Subject: [Ldap-dir] FWD: pay c1ose attention

From: [201.40.253.38]
Date: Mon, 3 Apr 2006 22:11:19 +0180

NEW PROFILE

Midland Finally becomes available on the OTC!!!

Midland Baring Financial Group
SY: MDBF
Open: $2.25
Close: $3.00
Note: New To Market

Midland Baring Financial group has finally come onto the market for public trading. 
MDBF, specializes in providing unique turnkey solutions, offering small-cap companies 
everything from initial public offering services, corporate finance advisory, 
and reverse merger, to PIPE financing and mergers and acquisition services.

they have been responsible for a number of large acquisitions in the previous 8 months 
and have now been focusing on moving themselves into the public market. Beginning with 
OTC, they have plans to expand onto the North American Ex. and the European Stock Ex. 
as well.

This is a great opportunity to get in on a solid investment. MDBF already climbed from 
$2.25 to $3.00 today, we cant wait to see what it will continue to do this week.

Read the release on there going public and due some reading on MDBF, but don’t forget 
to get on them first thing.

New Release

Midland Baring Financial Group Now Publicly Traded

MONTREAL -- (MARKET WIRE) -- Midland Baring Financial Group (OTC: MDBF) 
announced today its common shares began to trade under the ticker symbol MDBF. 

"Becoming publicly traded is part of our strategy to increase communication with 
all of our stakeholders, our shareholders, partners' customers and employees as 
well as access new sources of capital to continue the growth of our group of 
companies," said Dr. Simon Phaneuf, Chairman of Midland Baring Financial Group. 
"We are now trading on Pinksheets and we intend to become reporting as soon as 
possible and seek a listing on a North American Exchange and a European Stock 
Exchange as well," further added Dr. Phaneuf. 

Midland Baring Financial Group has primarily investments in oil & gas and gold 
resources companies and is seeking to increase its positions in life sciences, 
real estate and renewable energy companies. 

About Midland Baring Financial Group 

Midland Baring Financing Group is one of North America's few financial services 
organizations created for the benefit of micro and small-cap companies. We operate 
three division and investment funds specifically tailored to the growth oriented 
micro and small-cap, Canadian and US publicly traded companies. 

Midland Baring offers a unique turnkey solution, whereby our services provides 
small-cap companies a complete services offering from initial public offering 
services, corporate finance advisory, reverse merger, PIPE financing and mergers 
and acquisition services. Our teams of advisors create customized solutions to 
offer our clients a rapid, flexible and cost-effective funding alternative, which 
will enable them to grow, build cash reserves and ultimately enhance shareholder 
value. 

_______________________________________________
Ldap-dir mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ldap-dir

---

From: "Darla Gardner" <[email-masked]>
Date: Mon, 17 Apr 2006 8: 9: 2 +0300

This one went to $2.80 during the last marketing Campaign!
Big News Expected Next Week

PREMIER INFORMATION (PIFR) 
A U.S. based company offers specialized information management serices to both the Insurance and Healthcare Industries. The services we provide are specific to each industry and designed for quick response and maximum security. 

Symbol - PIFR
Current Price: .26
This one went to $2.80 during the last marketing Campaign!   

Please Read the Following Announcement in its Entirety and Consider the Possibilities...
Watch This One Trade Monday! 

Premier Information Management, Inc. (PIFR), an emerging provider of information management services to the In-surancee and Healthcare industries, announced today that the company is providing information procurement and data migration services to several of the Top Twenty In-surancee Gr0ups, ranked according to the number of individual term life in-surancee policies issued by industry providers in 2004. (NAIC In-surancee Industry Data) 
"We are pleased and proud to be working with a wide range of clients that includes in-surancee industry leaders Transamerica In-surancee and John Hancock In-surancee, as well as leading online i-nsurancee broker AccuQuote," said Tom Miller, CEO of Premier Information. "We want to continue to stay focused on growing our core business, refining our operation model, and introducing new integrating technologies that help move our clients to more efficient, cost effective and secure business processes." 

These partnerships specifically allow Premier to obtain personal health information, as governed by the Health In-surancee Portability and Accountability Act of 1996 (HIPAA), and other applicable state laws and regulations. 

Global HealthCare Market Undergoing Digital Conversion 

Premier is an emerging provider of information management solutions to the global health care market, an industry that generates in excess of $2 trillion a year. As of year-end 2005, the health care industry consumed an astonishing 17.9% of U.S. Gross Domestic Product making Healthcare and related industries a market of staggering size with tremendous growth potential for all of its participants. 

The health-care and in-surancee industries are undergoing a digital conversion and fast becoming businesses based on the transfer, storage and management of information. Premier's ability to procure, host and control the flow of sensitive, health information accurately, securely and efficiently through its suite of patent pending software applications is what distinguishes Premier from its competitors in this multi-bi||i0n d0||ar industry. 

Premier is extremely well positioned to take advantage of growth opportunities within the burgeoning healthcare and in-suranceemarkets. The demand for Premier's services is strong, recent industry data estimates that cost saavings for in-surancee companies and healthcare providers who invest in new technologies and management services range from $45 bi||i0n to $100 billion on an industry-wide basis.