Subject: Re: Proposals for Concluding LDUP

From: Richard Huber <[email-masked]>
Date: Tue, 14 Jan 2003 17:21:23 -0500

I'm in favor of option 1.  As noted by Felix and Ryan, a standard way of
replicating data would be very helpful to many users.  And I believe we have
authors to finish up the work.

Rick Huber

Chris Apple wrote:

> Thanks to those who have posted comments so far on this topic.
>
> In the interest of moving forward and recognizing that this is
> a time of year when many of us are spending more time with family
> and friends than reading IETF mailing lists, lets keep the
> commenting window on this thread open until January 15, 2003.
>
> If you've not done so already, please post your reactions,
> comments, etc. on this topic to the list by that date. Then
> John and I will try to make some judgment call on consensus.
>
> I make this second request for comments because I know from
> speaking with several folks at the last IETF that there are
> perspectives which have not been expressed on the list so far.
>
> One thing that seems fairly clear at this point in time though,
> is that the work towards standardizing LCUP has sufficient
> momentum and value to keep it going regardless of how the
> concluding LDUP thread is resolved.
>
> Chris Apple - Principal Architect
>
> DSI Consulting, Inc.
>
> mailto:[email-masked]
>
> http://www.dsi-consulting.com
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Chris Apple
> Sent: Thursday, December 12, 2002 3:57 PM
> To: [email-masked]
> Subject: Proposals for Concluding LDUP
>
> As mentioned in the proposed WG meeting minutes, there
> are currently two proposals on the table for concluding
> LDUP:
>
> 1) A proposal from the co-chairs. Summarized as follows:
>
> A) Publish LCUP spec as Proposed Standard after successful
>    passage of a WG Last Call.
>
> B) Publish remaining WG documents as either Informational
>    or Experimental after resolving gross inconsistencies and
>    explicitly identifying areas where the WG was unable to
>    achieve consensus in those documents.
>
> C) Reference X.500 BAC in the General Usage Profile as well
>    as the X.500 Administrative Model (perhaps from the drafts
>    by Steven L. and Kurt Z., perhaps directly from the X.500
>    Recommendations themselves)
>
> D) Reference X.500 BAC and Administrative Model in other WG
>    documents as needed.
>
> E) Documents should enter WG Last Call on or before
>    the July 2003 IETF Meeting.
>
> F) Conclude LDUP when last document is published as an RFC.
>
> 2) A proposal from Mark Wahl. Summarized as follows:
>
> A) Publish LCUP as a Proposed Standard after successful
>    passage of WG Last Call.
>
> B) Conclude LDUP once LCUP spec is published as an RFC.
>
> C) Convert all WG documents to individual I-D contributions
>    and allow editors to work out consensus (or not) outside
>    of the context of a WG.
>
> I have spoke with a number of folks who have opinions about
> the pros and cons of either approach.
>
> Please post your views to the list on the pros and cons of
> these approaches and indicate which way you are leaning at
> this time.
>
> Also please feel free to post your observations about any
> inaccuracies in the summaries of the proposals above.
>
> Chris Apple - Principal Architect
>
> DSI Consulting, Inc.
>
> mailto:[email-masked]
>
> http://www.dsi-consulting.com

---

From: "Uppili.Srinivasan" <[email-masked]>
Date: Tue, 14 Jan 2003 23:45:22 -0800

Chris:

As for the LDUP mode (architecture) draft, I could work on it to bring it to
a consistent state before closing this.  I know Ed will not be able to
continue on this.  Some other LDUP participants have offered to help me
close this draft.

Thanks,
Uppili.

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Wed, 15 Jan 2003 12:36:25 +0100

At 11:21 PM 1/14/2003, Richard Huber wrote:
>replicating data would be very helpful to many users. 

How does option 1 provide "a standard way to replicate data"?

>And I believe we have authors to finish up the work.

Good to hear.

---

From: John Merrells <[email-masked]>
Date: Thu, 16 Jan 2003 12:09:14 -0800

> continue on this.  Some other LDUP participants have offered to help me

I'm also willing to help get the documents finished up, but I'm quite 
out
of touch with what's been going on beyond the mailing list activity.

John