Subject: LDUP WG Meeting Agenda

From: "Chris Apple" <[email-masked]>
Date: Thu, 13 Mar 2003 10:52:31 -0500

LDUP WG Meeting Agenda

1. Consensus on a path to conclude.

2. Status of various documents.

3. WG Charter Revision/Review.

4. Next steps.

Chris Apple - Principal Architect

DSI Consulting, Inc.

mailto:[email-masked]

http://www.dsi-consulting.com

---

From: "Chris Apple" <[email-masked]>
Date: Thu, 13 Mar 2003 15:17:05 -0500

A more specific agenda will follow before the meeting.

As a minimum addition I will list all the recently republished
and revised documents.

I simply ran out of time due to other commitments in getting the official
agenda submitted and sent in what I had time to create in a spare minute
this morning.

DSI Consulting, Inc.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Chris Apple
Sent: Thursday, March 13, 2003 10:53 AM
To: [email-masked]
Cc: [email-masked]
Subject: LDUP WG Meeting Agenda

LDUP WG Meeting Agenda

4. Next steps.

DSI Consulting, Inc.