Subject: LDUP WG Last Call: LCUP Deliverable

From: "Chris Apple" <[email-masked]>
Date: Mon, 16 Jun 2003 19:31:30 -0400

The purpose of this message is to initiate the LDUP
working group last call on the LDAP Client Update Protocol
draft.

WHAT DOCUMENT?

The document in last call is:

http://www.ietf.org/internet-drafts/draft-ietf-ldup-lcup-05.txt

WHAT IS A LAST CALL FOR?

The purpose of the working group last call is to ensure
that the working group has reached consensus on the
document, believes that all the known outstanding issues
have been addressed, and is ready to put the document
forward for Proposed Standard status.

During the last call, any comments on the documents are
collected and discussed on the mailing list.

HOW LONG DOES IT LAST?

The last call starts Monday, June 16, 2003 and will
last approximately two weeks.

It will end on Tuesday, July 1, 2003 at 1700 US ET.

WHAT'S THE NEXT STEP?

After the last call completes, there are three possible
outcomes:

1) No changes are required and we request our ADs to put
   forward the documents to the IESG for Proposed Standard
   status.

2) Minor changes agreed to on the list are required, and
   the documents are revised. We then ask our ADs to put
   forward the revised documents to the IESG for
   Proposed Standard status.

3) Major issues are raised and no consensus is reached on
   the list. In this case, we discuss things until consensus
   is reached, at which time another working group last call
   will be issued.

Assuming we achieve outcome 1) or 2), and that the ADs
agree with our assessment, the next stop for the documents
is with the IESG. The IESG reads them and may approve the
documents (with or without changes), or send the documents
back to the working group to have major issues addressed.

If the first outcome happens, the documents are put forward
for a two-week last call to the entire IETF, and after
successful completion the documents are published as RFCs
with Proposed Standard status.

If the second outcome happens, we go back and address
the issues, putting the documents forward again when we
believe they're ready.

WHAT SHOULD YOU DO?

You should read the documents, making sure that 1) there
are no problems or deficiencies or outstanding issues that
need to be resolved; and 2) that there are no typos,
formatting problems, grammatical errors, etc.

Any substantive problems you find, you should send to the
list. Any minor problems (typos, etc.) you may send to the
list or just to the authors. If, for some reason, you have
comments you don't want to send to the entire list, you may
send them to me and/or LDUP WG co-chair John Strassner.

Silence means consent.

Read, enjoy, and send your comments in!

regards,
Chris Apple and John Strassner

Chris Apple - Principal Architect

DSI Consulting, Inc.

mailto:[email-masked]

http://www.dsi-consulting.com

---

From: [email-masked]
Date: Mon, 16 Jun 2003 17:09:05 -0700

>At 7:31 PM -0400 6/16/03, Chris Apple wrote:

>send them to me and/or LDUP WG co-chair John Strassner.

This does not mean you have to be silent. I encourage
those members of the working group who have completed
a review of the document to send a message to the list
with their comments, even if those are "It's good, ship it." or the
moral equivalent.   You do not have to be reporting an
issue to respond to a last call; in fact, it is very useful
for everyone involved to have comments on the document
recording by the list.

I realize this means extra traffic on the list, but it is
in a good cause....
			regards,
				Ted Hardie