Subject: LDUP WG Meeting Agenda

From: "Chris Apple" <[email-masked]>
Date: Wed, 5 Nov 2003 15:11:57 -0500

LDUP WG Meeting Agenda
======================

TUESDAY, November 11, 2003

1415-1515 Afternoon Sessions II

Rochester APP ldup LDAP Duplication/Replication/Update Protocols WG

1. Agenda Additions?

2. General WG Status Report from the Co-Chairs:

	+ LCUP approved for publication as a Proposed Standard.

	+ We believe we're ready to conclude once documents clear
	  WG Last Call.

	+ WG Last Calls will be initiated after the Minneapolis
	  meeting based on discussion around proposal(s) from the
	  WG Co-Chairs for how to manage WG Last Calls of multiple
        documents.

3. The drafts:

	http://www.ietf.org/internet-drafts/draft-ietf-ldup-model-09.txt

	http://www.ietf.org/internet-drafts/draft-ietf-ldup-infomod-08.txt

	http://www.ietf.org/internet-drafts/draft-ietf-ldup-urp-08.txt

	http://www.ietf.org/internet-drafts/draft-ietf-ldup-protocol-04.txt

http://www.ietf.org/internet-drafts/draft-ietf-ldup-usage-profile-06.txt

	http://www.ietf.org/internet-drafts/draft-ietf-ldup-mrm-02.txt

4. Managing WG Last Call for several documents.

5. Final tasks to conclude the WG.

Chris Apple - Principal Architect

DSI Consulting, Inc.

mailto:[email-masked]

http://www.dsi-consulting.com

---

From: John McMeeking <[email-masked]>
Date: Wed, 5 Nov 2003 14:53:31 -0600

The ldup protocol draft is about to expire, but beyond some editorial work,
it should be ready for last call when the others go.  I was waiting to make
sure we didn't do anything in InfoMod or MRM that required changes.  I'll
get this out once the conference is over.

Changes required:
- cleaning up reference section
- add previos authors as significant contributor
- delete empty ASN.1 appendix.  All operations and responses are defined in
the main document.
- change intended category to Experimental

John McMeeking