Subject: Re: LDAP Replication Architecture Document.

From: Ed Reed <[email-masked]>
Date: Wed, 23 Jun 2004 17:27:27 -0400

They were described that way because there was no published
design from which to draw operational experience for what to specify.

Since that time, various companies engineers have concluded that they
know how to do updateable fractional replicas, but I've not see those
designs published.  As such, I don't know what assumptions they've
made.

In any event, your question goes to the historical nature of the architecture
draft, the state of the art, as companies were willing to disclose it for
public use, at that time.

On Monday 11 October 1999 07:31, Natarajan SK wrote:
> Hi,
>       In the LDAP Replication Architecture document, we specify that
> Fractional Replicas are to be read only. Why is this? Can't it be that
> these replicas also get updated (without passing a referral to the
> Supplier) and these changes in turn are replicated across. Is there any
> specific reason for not allowing these Fractional Replicas to be updated.
> Maybe I'm overlooking something outright obvious.
>
> Regards,
> Natarajan
>
> S.K.Natarajan
> Senior Software Engineer
> Novell Software, Bangalore
> E-mail [email-masked]
> Ph. no. 91-80-572-1856/58 Extn. 2213
> Fx 91-80-572-1870

---

From: Ed Reed <[email-masked]>
Date: Wed, 23 Jun 2004 17:28:28 -0400