Subject: [Ledger] AGENDA - Interledger Community Call - Wed 11 Jan @ 3pm GMT

From: Adrian Hope-Bailie <[email-masked]>
Date: Mon, 9 Jan 2017 19:04:34 +0200

*Agenda for this weeks call*

   - ILP Addressing - See https://github.com/interledger/rfcs/issues/132
   - ILP Packet discussion - See:
      - https://github.com/interledger/rfcs/issues/146
      - https://github.com/interledger/rfcs/issues/127
      - https://github.com/interledger/rfcs/issues/138
      - https://github.com/interledger/rfcs/issues/137
      - Transport layer ideas.
   - ilp-kit update
   - Haskell crypto-conditions implementation and DSL layer progress

*Dial In Details*
To join the meeting, go to:
https://bluejeans.com/795795755
(Try your iPhone or Android phone)

Just want to dial in? (http://bluejeans.com/numbers)
Enter Meeting ID: 795795755

*Reminder that all calls are recorded.*

---

From: Adrian Hope-Bailie <[email-masked]>
Date: Mon, 9 Jan 2017 19:12:32 +0200

Calendar invite attached...