Subject: [Ledger] AGENDA - Bi-weekly Call - 12 July - 3pm UTC

From: Adrian Hope-Bailie <[email-masked]>
Date: Tue, 11 Jul 2017 01:07:33 +0200

Hi all,

Some interesting stuff on the agenda this week!

1. An alternate ILP implementation
  (demo of the prototype and discussion of the architecture)

2. A demo of the W3C Web Payments integration for ILP-Kit

3. The HTLA and Echo protocol specs
https://github.com/interledger/rfcs/pull/231
https://github.com/interledger/rfcs/pull/232

4. RFC process update
https://github.com/interledger/rfcs/pull/206

For more info and to join the mailing lists visit: https://interledger.org/
community

To join or start the meeting, go to:
https://bluejeans.com/795795755
(Also works on iPhone or Android phone)

To connect directly from a room system?
1) Dial: 199.48.152.152 or bjn.vc
2) Enter Meeting ID: 795795755 -or- use the pairing code

Dial-in numbers: http://bluejeans.com/numbers (use Meeting ID: 795795755)

---

From: Adrian Hope-Bailie <[email-masked]>
Date: Tue, 11 Jul 2017 17:45:45 +0200

Trevor,

They are, and I must apologize, I have been very poor in posting them
online. I'll set some time aside this week to catch up.

Adrian

On 11 July 2017 at 02:26, Trevor Wistaff <[email-masked]> wrote:

> Hi team,
>
> Are these calls recorded and made available anywhere? 3pm UTC isn't a very
> AEST friendly time :).
>
> Cheers,
>
> *Trevor Wistaff*
> CTO - Software Engineer
> *A. *6/11 Fletcher Street, Byron Bay, NSW, 2481
> *M. *0410 831 066 <+61410831066>
> *E. [email-masked]
>
>
> On Tue, Jul 11, 2017 at 9:07 AM, Adrian Hope-Bailie <[email-masked]
> > wrote:
>
>> Hi all,
>>
>> For more info and to join the mailing lists visit:
>> https://interledger.org/community
>>

---

From: Trevor Wistaff <[email-masked]>
Date: Tue, 11 Jul 2017 10:26:16 +1000

Hi team,

Cheers,

*Trevor Wistaff*
CTO - Software Engineer

---

From: Per Lind <[email-masked]>
Date: Tue, 11 Jul 2017 22:45:33 +0700

Yes!

On 11 Jul 2017 22:08, "Trevor Wistaff" <[email-masked]> wrote:

> *E. [email-masked] <trev@splitpayments..com.au>
>
>
>> Dial-in numbers: http://bluejeans.com/numbers
>> <http://bluejeans..com/numbers> (use Meeting ID: 795795755)
>>
>
>