Subject: [Lime] Mail regarding draft-bhaprasud-lime-pm

From: Gregory Mirsky <[email-masked]>
Date: Fri, 15 Apr 2016 18:55:44 +0000

Dear Authors, et. al,
this is interesting proposal. Please find my comments and questions below:

*         what is the benefit of multi class colored loss measurement as there's obvious cost associated with need to maintain significantly more proactive, i.e. always on, counters;

*         how the Forwarding Class been defined? I couldn't find the formal definition or the reference to one in the draft.

*         why you had selected LMM/LMR as loss measurement method and not SLM/SLR. The latter does not require to maintain proactive counters per MEP;

*         do you plan to propose a YANG model for the multi class colored loss measurement? How do you see position of such model relative to the loss-measurement-configuration-group as defined in MEF-39 Service OAM Performance Monitoring YANG Module?

                Regards,
                                Greg

---

From: Sudhin Jacob <[email-masked]>
Date: Sat, 16 Apr 2016 09:36:41 +0000

Hi Greg,

Kindly find the answers inline.

Regards,
Sudhin

From: Gregory Mirsky [mailto:[email-masked]]
Sent: Saturday, April 16, 2016 12:26 AM
To: [email-masked]
Cc: [email-masked]
Subject: Mail regarding draft-bhaprasud-lime-pm

Dear Authors, et. al,

Sudhin>> Customer will have different services and he has to measure the packets flowing in each service and its consumption if it is going out of the limit, provider can use the policer to drop the packets based on drop priorities. This gives him the flexibility without touching the in profile packet.

Sudhin>> forwarding class is termed as packets which under grow similar treatment this can be taken as COS model.

Sudhin >SLM/SLR won't give the actual data flow of end customer, this gives actual customer packet rate and measure the customer traffic over a period of time. This gives proactive and on demand model.

Sudhin>>> Yes, we would like to enhance a bit more on MEF 39 page 19. Your input is highly appreciated, if you are interested we can together work on it.

                Regards,
                                Greg

---

From: "Varma, Eve (Nokia - US)" <[email-masked]>
Date: Mon, 18 Apr 2016 12:17:43 +0000

Dear all,

I see some technical discussion has started on this draft; however, it appears to me that this draft is out of scope of the lime charter:

"The working group will not develop any new OAM protocols.  The LIME WG is not chartered to work on information or data models specific to any data plane or forwarding plane technology that is developed outside of the IETF."

If there are comments/inputs re G.8013/Y.1731, I suggest contributing to ITU-T Q10/15.

With best regards,
Eve

From: Lime [mailto:[email-masked]] On Behalf Of EXT Sudhin Jacob
Sent: Saturday, April 16, 2016 5:37 AM
To: Gregory Mirsky
Cc: [email-masked]; [email-masked]
Subject: Re: [Lime] Mail regarding draft-bhaprasud-lime-pm

Hi Greg,

Regards,
Sudhin

From: Gregory Mirsky [mailto:[email-masked]]
Sent: Saturday, April 16, 2016 12:26 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Mail regarding draft-bhaprasud-lime-pm

Dear Authors, et. al,

                Regards,
                                Greg

---

From: Sudhin Jacob <[email-masked]>
Date: Mon, 18 Apr 2016 12:57:43 +0000

Dear Eve,

Yes we know that, we are trying to find a proper place holder for it. So we are describing about PM over point to point service. Correct me if I am wrong ITU deals with protocols not defining service and how to run.

Regards,
Sudhin

From: Varma, Eve (Nokia - US) [mailto:[email-masked]]
Sent: Monday, April 18, 2016 5:48 PM
To: Sudhin Jacob <[email-masked]>; Gregory Mirsky <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: RE: Mail regarding draft-bhaprasud-lime-pm

Dear all,

With best regards,
Eve

From: Lime [mailto:[email-masked]] On Behalf Of EXT Sudhin Jacob
Sent: Saturday, April 16, 2016 5:37 AM
To: Gregory Mirsky
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Lime] Mail regarding draft-bhaprasud-lime-pm

Hi Greg,

Regards,
Sudhin

Dear Authors, et. al,

                Regards,
                                Greg

---

From: "Varma, Eve (Nokia - US)" <[email-masked]>
Date: Mon, 18 Apr 2016 14:49:46 +0000

Hi Sudhin,

ITU-T Q10/15 deals with services via G.8011, which provides a framework for defining network-oriented characteristics of Ethernet services based on MEF specifications (including OAM).   However, if your intent is to address MEF SOAM PM related aspects (e.g., including MEF 39), then it would be appropriate to contribute directly to MEF.

With best regards,
Eve

From: Lime [mailto:[email-masked]] On Behalf Of EXT Sudhin Jacob
Sent: Monday, April 18, 2016 8:58 AM
To: Varma, Eve (Nokia - US); Gregory Mirsky
Cc: [email-masked]; [email-masked]
Subject: Re: [Lime] Mail regarding draft-bhaprasud-lime-pm

Dear Eve,

Regards,
Sudhin

To: Sudhin Jacob <[email-masked]<mailto:[email-masked]>>; Gregory Mirsky <[email-masked]<mailto:[email-masked]>>

Dear all,

With best regards,
Eve

Hi Greg,

Regards,
Sudhin

Dear Authors, et. al,

                Regards,
                                Greg