Subject: [Lime] I-D Action: draft-ietf-lime-yang-oam-model-04.txt

From: [email-masked]
Date: Fri, 22 Apr 2016 19:48:01 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Layer Independent OAM Management in the Multi-Layer Environment of the IETF.

        Title           : Generic YANG Data Model for Connection Oriented Operations, Administration, and Maintenance(OAM) protocols
        Authors         : Tissa Senevirathne
                          Norman Finn
                          Deepak Kumar
                          Samer Salam
                          Qin Wu
                          Michael Wang
	Filename        : draft-ietf-lime-yang-oam-model-04.txt
	Pages           : 53
	Date            : 2016-04-22

Abstract:
   This document presents a base YANG Data model for connection oriented
   OAM protocols.  It provides a technology-independent abstraction of
   key OAM constructs for connection oriented protocols.  Based model
   presented here can be extended to include technology specific
   details.  This is leading to uniformity between OAM protocols and
   support nested OAM workflows (i.e., performing OAM functions at
   different levels through a unified interface).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lime-yang-oam-model/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-lime-yang-oam-model-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lime-yang-oam-model-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: wangzitao <[email-masked]>
Date: Sat, 23 Apr 2016 02:51:28 +0000

Hi WG,
There was discussion in Buenos Aires and on the mailing list about the need to describe the applicability of the connection-oriented data model in draft-ietf-lime-yang-oam-model.
I have posted a new revision of the draft that includes a new section (section 7) to address this topic.
Of course, this is a first attempt at suitable text and the WG should discuss it and make suitable proposals for edits.

Best Regards!
-Michael

-----邮件原件-----
发件人: Lime [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2016年4月23日 10:48
收件人: [email-masked]
抄送: [email-masked]
主题: [Lime] I-D Action: draft-ietf-lime-yang-oam-model-04.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Lime mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lime

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Sat, 23 Apr 2016 13:57:56 +0000

Thank you, Michael. 

WG, look forward to seeing review and discussion. 

Thumb typed by Carlos Pignataro.
Excuze typofraphicak errows

> On Apr 22, 2016, at 22:51, wangzitao <[email-masked]> wrote:
> 
> Hi WG,