Subject: [Lime] draft-ietf-lime-yang-oam-model-03

From: Ronald Bonica <[email-masked]>
Date: Sun, 3 Apr 2016 15:04:32 +0000

Authors,

Are we sure that all of the details that refer to connectionless protocols have been scrubbed out of this document. References to ping, traceroute, and IP addresses cause me to ask.

Ron Bonica

---

From: Qin Wu <[email-masked]>
Date: Mon, 4 Apr 2016 11:18:13 +0000

Hi, Ron:
Thank for sorting this out.
In introduction, we briefly review existing OAM tool including ping, traceroute. Not sure this should go away.
In the YANG model code and in the section 6.2, you are right,this is the mess we forgot to clear.
If you concerns all these connection-less related text and reference, sure we can remove them completely.
Thanks for raising this good comment.

-Qin
-----邮件原件-----
发件人: Lime [mailto:[email-masked]] 代表 Ronald Bonica
发送时间: 2016年4月3日 23:05
收件人: [email-masked]
主题: [Lime] draft-ietf-lime-yang-oam-model-03

Authors,

Ron Bonica

_______________________________________________
Lime mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lime

---

From: Huub van Helvoort <[email-masked]>
Date: Mon, 04 Apr 2016 14:14:48 +0200

Hello Qin,

> In introduction, we briefly review existing OAM tool including ping, traceroute. Not sure this should go away.

Mentioning these two tools will create more confusion that providing 
clarity.

The concepts of connection-less and connection-oriented are so different 
that
tools for one of them cannot be used as justification for tools in the 
other.

Best regards, Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...

---

From: gmail邮箱 <[email-masked]>
Date: Mon, 4 Apr 2016 10:07:17 -0300

Huub，thank you for feedback，removing them sounds good to me.

发自我的 iPhone

> 在 2016年4月4日，上午9:14，Huub van Helvoort <[email-masked]> 写道：
> 
> Hello Qin,
> 
> You wrote:
> 
> Mentioning these two tools will create more confusion that providing clarity.
> 
> The concepts of connection-less and connection-oriented are so different that
> tools for one of them cannot be used as justification for tools in the other.
> 
> Best regards, Huub.
> 
> --