Subject: Re: [Lime] WGLC: draft-ietf-lime-yang-oam-model-08

From: 顾 戎 <[email-masked]>
Date: Tue, 24 Jan 2017 04:40:19 +0000

Hi dear all,

After reading this document, here are some tiny comments.

1)      In page 22: The range of MD-level is 0..255, but the type defined here is uint32. Uint8 may be a more reasonable type.

2)      In page 34: The range of packet-size is 64..1000, therefore, I think uint16 may be a more reasonable type.

3)      In page 36: same as the previous comment.

Besides, I support the publication of this document as an RFC.

GuRong

[email-masked]

[email-masked]

-----邮件原件-----

发件人: Ron Bonica [mailto:[email-masked]]

发送时间: 2017年1月20日 0:14

收件人: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

主题: WGLC: draft-ietf-lime-yang-oam-model-08

Folks,

This message begins a WGLC on draft-ietf-lime-yang-oam-model-08. Please submit comments by February 3, 2017.

                                           Ron

---

From: wangzitao <[email-masked]>
Date: Wed, 25 Jan 2017 02:29:36 +0000

Hi GuRong,

Thanks for your comments! It make sense for me, a proper type can reduce the risk of making mistakes.
I would like to discuss with coauthor and may be change it in next version.

Best Regards!
-Michael

发件人: 顾 戎 [mailto:[email-masked]]
发送时间: 2017年1月24日 12:40
收件人: [email-masked]; [email-masked]
抄送: [email-masked]
主题: RE: WGLC: draft-ietf-lime-yang-oam-model-08

Hi dear all,

GuRong

[email-masked]<mailto:[email-masked]>

[email-masked]<mailto:[email-masked]>

-----邮件原件-----

发送时间: 2017年1月20日 0:14

Folks,

                                           Ron