Subject: [Lime] I-D Action: draft-ietf-lime-yang-connectionless-oam-04.txt

From: [email-masked]
Date: Thu, 23 Feb 2017 22:42:58 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Layer Independent OAM Management in the Multi-Layer Environment of the IETF.

        Title           : Generic YANG Data Model for Connectionless Operations, Administration, and Maintenance(OAM) protocols
        Authors         : Deepak Kumar
                          Michael Wang
                          Qin Wu
                          Reshad Rahman
                          Srihari Raghavan
	Filename        : draft-ietf-lime-yang-connectionless-oam-04.txt
	Pages           : 58
	Date            : 2017-02-23

Abstract:
   This document presents a base YANG Data model for connectionless
   Operations Administration, and Maintenance(OAM) protocols.  It
   provides a technology-independent abstraction of key OAM constructs
   for connectionless protocols.  The base model presented here can be
   extended to include technology specific details.  This is leading to
   uniformity between OAM protocols and support both nested OAM
   workflows (i.e., performing OAM functions at different or same levels
   through a unified interface).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lime-yang-connectionless-oam/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-lime-yang-connectionless-oam-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lime-yang-connectionless-oam-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: wangzitao <[email-masked]>
Date: Fri, 24 Feb 2017 07:45:51 +0000

Dear WG,

According to the WGLC discussions, we update the Connectionless OAM YANG document.
Thanks AdrIan Farrel, Greg Mirsky and others’ review and comments. 
In this version, we fix some nits, add some descriptions, and address issues raised in email discussion.
More details please see the draft.

Best Regards!
-Michael

-----邮件原件-----
发件人: Lime [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2017年2月24日 14:43
收件人: [email-masked]
抄送: [email-masked]
主题: [Lime] I-D Action: draft-ietf-lime-yang-connectionless-oam-04.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Lime mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lime

---

From: Benoit Claise <[email-masked]>
Date: Tue, 28 Feb 2017 08:50:15 +0100

Michael,

See the warnings at http://www.claise.be/IETFYANGPageCompilation.html
Note: don't worry about this one

    warn: Not supported "mount-point" extension statement found, ignoring.

Regards, Benoit