Subject: [Lime] I-D Action: draft-ietf-lime-yang-connectionless-oam-05.txt

From: [email-masked]
Date: Mon, 15 May 2017 19:25:54 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Layer Independent OAM Management in the Multi-Layer Environment of the IETF.

        Title           : Generic YANG Data Model for Connectionless Operations, Administration, and Maintenance(OAM) protocols
        Authors         : Deepak Kumar
                          Michael Wang
                          Qin Wu
                          Reshad Rahman
                          Srihari Raghavan
	Filename        : draft-ietf-lime-yang-connectionless-oam-05.txt
	Pages           : 45
	Date            : 2017-05-15

Abstract:
   This document presents a base YANG Data model for connectionless
   Operations Administration, and Maintenance(OAM) protocols.  It
   provides a technology-independent abstraction of key OAM constructs
   for connectionless protocols.  The base model presented here can be
   extended to include technology specific details.  This is leading to
   uniformity between OAM protocols and support both nested OAM
   workflows (i.e., performing OAM functions at different or same levels
   through a unified interface).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lime-yang-connectionless-oam/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-lime-yang-connectionless-oam-05
https://datatracker.ietf.org/doc/html/draft-ietf-lime-yang-connectionless-oam-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lime-yang-connectionless-oam-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: wangzitao <[email-masked]>
Date: Tue, 16 May 2017 02:28:57 +0000

Dear WG,

Based on several discussions during last IETF meeting and yang doctor’s comments, 
we update the Connectionless OAM YANG document. Thanks Greg Mirsky and Carl’s review and comments. 
In this version, 
 -The definitions of on-demand & proactive OAM are rewritten based on Greg’s comments;
 -Rewrite some sentences of section 3.3 to explain the ‘oam-layer’ more clearly.
 -Remove some test-point-location/address since they are technology specific. 
 -Add a subsection― “5.2.2.  Schema Mount”. It introduces how to using schema mount method to support lsp-ping.
 -Update the yang model based on yang doctor Carl’s comments.
More details please see the draft.

Best Regards!
-Michael

-----邮件原件-----
发件人: Lime [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2017年5月16日 10:26
收件人: [email-masked]
抄送: [email-masked]
主题: [Lime] I-D Action: draft-ietf-lime-yang-connectionless-oam-05.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Lime mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lime