Subject: [Lime] Alissa Cooper's No Objection on draft-ietf-lime-yang-connectionless-oam-methods-11: (with COMMENT)

From: Alissa Cooper <[email-masked]>
Date: Wed, 25 Oct 2017 08:13:13 -0700

Alissa Cooper has entered the following ballot position for
draft-ietf-lime-yang-connectionless-oam-methods-11: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-lime-yang-connectionless-oam-methods/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

There is an outstanding issue stemming from the Gen-ART review concerning
whether two-way delay is supported and whether it would be signaled by
specifying TWAMP as the protocol-id. This should be resolved before the
document gets published.

---

From: Qin Wu <[email-masked]>
Date: Thu, 26 Oct 2017 00:49:00 +0000

Thanks Alissa, this issue raised by Brian has been addressed in dependent document v-12 of draft-ietf-lime-yang-connectionless-oam.
See changes related to grouping session-jitter-statistics and grouping session-delay-statistics:
https://tools.ietf.org/rfcdiff?url2=draft-ietf-lime-yang-connectionless-oam-12.txt
Brian has confirmed this issue got addressed in Gen-art ML.

-Qin
-----邮件原件-----
发件人: Alissa Cooper [mailto:[email-masked]] 
发送时间: 2017年10月25日 23:13
收件人: The IESG
抄送: [email-masked]; Carlos Pignataro; Ron Bonica; [email-masked]; [email-masked]; [email-masked]
主题: Alissa Cooper's No Objection on draft-ietf-lime-yang-connectionless-oam-methods-11: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

There is an outstanding issue stemming from the Gen-ART review concerning whether two-way delay is supported and whether it would be signaled by specifying TWAMP as the protocol-id. This should be resolved before the document gets published.

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 25 Oct 2017 21:26:52 -0400

Got it, sorry for missing this earlier.
Alissa

> On Oct 25, 2017, at 8:49 PM, Qin Wu <[email-masked]> wrote:
>

---

From: Qin Wu <[email-masked]>
Date: Thu, 26 Oct 2017 07:03:43 +0000

Thanks.
-----邮件原件-----
发件人: Alissa Cooper [mailto:[email-masked]] 
发送时间: 2017年10月26日 9:27
收件人: Qin Wu
抄送: IESG; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Ron Bonica
主题: Re: Alissa Cooper's No Objection on draft-ietf-lime-yang-connectionless-oam-methods-11: (with COMMENT)

> https://tools.ietf.org/rfcdiff?url2=draft-ietf-lime-yang-connectionles
> s-oam-12.txt Brian has confirmed this issue got addressed in Gen-art 
> ML.
> 
> -Qin
> -----邮件原件-----
> 抄送: [email-masked]; Carlos 
> Pignataro; Ron Bonica; [email-masked]; [email-masked]; 
> [email-masked]
> 主题: Alissa Cooper's No Objection on 
> draft-ietf-lime-yang-connectionless-oam-methods-11: (with COMMENT)
> 
> email addresses included in the To and CC lines. (Feel free to cut 
> this introductory paragraph, however.)
> 
> 
> Please refer to 
> https://www.ietf.org/iesg/statement/discuss-criteria.html