Subject: [Lime] Adam Roach's No Objection on draft-ietf-lime-yang-connectionless-oam-methods-11: (with COMMENT)

From: Adam Roach <[email-masked]>
Date: Tue, 24 Oct 2017 23:34:11 -0700

Adam Roach has entered the following ballot position for
draft-ietf-lime-yang-connectionless-oam-methods-11: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-lime-yang-connectionless-oam-methods/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

id-nits reports:

  ** There are 5 instances of too long lines in the document, the longest one
     being 3 characters in excess of 72.

The document uses "id", "Id", and "ID" interchangeably for "identifier." I
suggest changing these to "ID" everywhere.

The indenting and spacing in the YANG module appears to be inconsistent. You
may want to consider a formatting pass to make it easier to read.

---

From: Qin Wu <[email-masked]>
Date: Wed, 25 Oct 2017 10:25:34 +0000

Fixed, thanks Adam.
-----邮件原件-----
发件人: Adam Roach [mailto:[email-masked]] 
发送时间: 2017年10月25日 14:34
收件人: The IESG
抄送: [email-masked]; Carlos Pignataro; Ron Bonica; [email-masked]; [email-masked]; [email-masked]
主题: Adam Roach's No Objection on draft-ietf-lime-yang-connectionless-oam-methods-11: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

id-nits reports:

The document uses "id", "Id", and "ID" interchangeably for "identifier." I suggest changing these to "ID" everywhere.

The indenting and spacing in the YANG module appears to be inconsistent. You may want to consider a formatting pass to make it easier to read.