Subject: adding "pingback"

From: Erik Wilde <[email-masked]>
Date: Wed, 25 Nov 2015 17:11:22 +0100

hello.

http://www.hixie.ch/specs/pingback/pingback defines a "pingback" 
relation that seems to have some adoption. the spec itself does not 
contain an IANA registration. however, since it is a relation that is in 
use, maybe it would make sense to add it to the IANA link relation type 
registry?

what is the process to add a link relation where the spec does not 
contain an IANA registration, but implementation and adoption suggest 
that including the value in the registry would be helpful for people 
encountering this relation on the web?

thanks and kind regards,

dret.

-- 
erik wilde | mailto:[email-masked] |
            | http://dret.net/netdret    |
            | http://twitter.com/dret    |

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 26 Nov 2015 13:51:59 +1100

No drama, we can add it.

Ian, does this look right to you?

Relation Name: pingback
Description: Gives the address of the pingback resource for the link context
Reference: http://www.hixie.ch/specs/pingback/pingback
Notes:
Application Data:

> On 26 Nov 2015, at 3:11 am, Erik Wilde <[email-masked]> wrote:
> 
> hello.
> 
> http://www.hixie.ch/specs/pingback/pingback defines a "pingback" relation that seems to have some adoption. the spec itself does not contain an IANA registration. however, since it is a relation that is in use, maybe it would make sense to add it to the IANA link relation type registry?
> 
> what is the process to add a link relation where the spec does not contain an IANA registration, but implementation and adoption suggest that including the value in the registry would be helpful for people encountering this relation on the web?
> 
> thanks and kind regards,
> 
> dret.
> 
> -- 
> _______________________________________________
> link-relations mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/link-relations

--
Mark Nottingham   https://www.mnot.net/

---

From: Ian Hickson <[email-masked]>
Date: Thu, 26 Nov 2015 03:09:43 +0000

Sure.

On Wed, Nov 25, 2015 at 6:52 PM Mark Nottingham <[email-masked]> wrote:

> relation that seems to have some adoption. the spec itself does not contain
> an IANA registration. however, since it is a relation that is in use, maybe
> it would make sense to add it to the IANA link relation type registry?
> >
> contain an IANA registration, but implementation and adoption suggest that
> including the value in the registry would be helpful for people

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 26 Nov 2015 14:36:43 +1100

IANA, please add the entry below to the Link Relations registry <http://www.iana.org/assignments/link-relations/link-relations.xml>.

> On 26 Nov 2015, at 2:09 pm, Ian Hickson <[email-masked]> wrote:
> 
> Sure.
>