Subject: Re: [lisp] I-D Action: draft-ietf-lisp-eid-block-01.txt

From: Roger Jørgensen <[email-masked]>
Date: Tue, 7 Feb 2012 20:37:57 +0100

Is this draft to be considered dead in the water or are there still
thought going into it?

We were a few that briefly talked about this in London last week
(CiscoLive) and I think we all agree the idea is good. Maybe use
something out of the old 6bone alingned space, 3fff::/16?

--- Roger J ---

On Mon, Oct 31, 2011 at 2:18 PM,  <[email-masked]> wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Locator/ID Separation Protocol Working Group of the IETF.
>
>        Title           : LISP EID Block
>        Author(s)       : Luigi Iannone
>                          Darrel Lewis
>                          David Meyer
>                          Vince Fuller
>        Filename        : draft-ietf-lisp-eid-block-01.txt
>        Pages           : 10
>        Date            : 2011-10-31
>
>   This is a direction to IANA to allocate a /16 IPv6 prefix for use
>   with the Locator/ID Separation Protocol (LISP).  The prefix will be
>   used by sites deploying LISP as EID (Endpoint IDentifier) addressing
>   space for local intra-domain routing and global endpoint
>   identification.
>
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-lisp-eid-block-01.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> This Internet-Draft can be retrieved at:
> ftp://ftp.ietf.org/internet-drafts/draft-ietf-lisp-eid-block-01.txt
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

-- 

Roger Jorgensen           |
[email-masked]          | - IPv6 is The Key!
http://www.jorgensen.no   | [email-masked]

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 07 Feb 2012 14:41:04 -0500

This item is included in the proposed recharter of the WG.
I hope to see it produced, and a prefix assigned, in a timely fashion.
Yours,
joel

On 2/7/2012 2:37 PM, Roger Jørgensen wrote:
> On Mon, Oct 31, 2011 at 2:18 PM,<[email-masked]>  wrote:

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 8 Feb 2012 09:33:39 +0100

BTW the draft is not expired, and I plan to give an update during the next WG meeting.

Luigi