Subject: [lisp] base specification, working group charter

From: Jari Arkko <[email-masked]>
Date: Wed, 15 Feb 2012 00:14:08 +0200

I have some news for you. The LISP base specification has just been approved yesterday, joining the three other documents from this working group that had already been approved earlier. We'll be working with the remaining two in the coming weeks.

The other piece of news is that the IESG has reviewed and discussed your proposed charter, and had a number of suggested changes. The main thrust of the changes is as follows:

1) Cut down the number of items to stay focused; the IESG felt that there was too much material in the proposed charter.

2) Make some items priority 1 deliverables and add some items that are important. The IESG felt that as it had reviewed the base specifications, it now had a good view of what documentation there is on LISP and is still missing. In particular, it was felt that an architecture specification that paints some of the bigger picture would be valuable.

Please find attached the proposed charter revision from the IESG along with a diff file to the one that was circulated in the WG list some time ago.

We plan to approve this charter in the near future, if you have any objections please bring them up as soon as possible either on the WG mailing list or to [email-masked]

Jari

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 14 Feb 2012 14:48:44 -0800

> I have some news for you. The LISP base specification has just been approved yesterday, joining the three other documents from this working group that had already been approved earlier. We'll be wo…

I thought we have 3 more remaining. That is interworking, ms, and map-versioning. Off by one error?

What is waiting RFC editor queue is main, multicast, lig, alt. 

So we are only 4 out of 7 complete. Please confirm Jari.

Dino

> <charter-new-proposal-from-the-iesg-ver2-from-original-proposal.diff.html><charter-new-proposal-from-the-iesg-ver2.txt>_______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Jari Arkko <[email-masked]>
Date: Wed, 15 Feb 2012 08:56:29 +0200

> I thought we have 3 more remaining. That is interworking, ms, and map-versioning. Off by one error?

Correct.

(The difference to my count was because I only counted the ones that are already in IESG process and had some unresolved Discusses, interworking is still in IETF Last Call. But yes, we need to complete that one as well.)

Jari

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 15 Feb 2012 07:45:55 -0800

Ack. Thanks for clarification.

Dino