Subject: [lisp] congratulations

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 08 Mar 2012 12:57:42 -0500

I would like to call the working groups attention to an important 
achievement.
Thanks to the tremendous efforts of the authors, with the approval by 
the IESG of draft-ietf-lisp-ms-16, all 7 LISP documents which we sent to 
the IESG have now been approved for publication as RFCs.

Thank you,
Joel & Terry

---

From: Darrel Lewis <[email-masked]>
Date: Thu, 8 Mar 2012 10:25:09 -0800

While all the authors worked hard, and the WG as a whole worked hard as well, I am utterly convinced that without the diligence, insight, encouragement, and patience of Jari, Joel, and Terry, these documents would still be in progress.

Thanks guys.

-Darrel

On Mar 8, 2012, at 9:57 AM, Joel M. Halpern wrote:

> I would like to call the working groups attention to an important achievement.
> Thanks to the tremendous efforts of the authors, with the approval by the IESG of draft-ietf-lisp-ms-16, all 7 LISP documents which we sent to the IESG have now been approved for publication as RFCs.
> 
> Thank you,
> Joel & Terry
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp