Subject: [lisp] Call for WG Document Adoption: draft-fuler-lisp-ddt-04

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 02 Oct 2012 15:06:59 -0400

The draft below addresses a chartered work item for the working group.
Is the working group interested in adopting this draft as the starting 
point towards our milestone "Submit an lternate mapping system design"?

For clarity, as this was much discussed recently on the wg-chairs list, 
if the WG agrees to adopt this, the authors will resubmit this draft 
under the appropriate new name (draft-ietf-lisp-ddt would seem likely.) 
  At that point, it will be a working group draft, and the authors will 
work with the working group on all changes.
Adoption mans the WG thinks this is a good starting point to work from. 
  it does not mean that the WG agrees with all content.  The WG is 
likely to make changes after adoption.

Please respod clearly and promptly.   The discussion period is two 
weeks, after which te chairs will determine if there is support for and 
agreement to adopt this document as a WG document.

Yours,
Joel M. Halpern

PS: Let me use this opportunity to note that final publication of this 
will be blocked by WG completion of several of our other documents.  The 
chairs are looking for WG discussion of the documents to address the 
first 4 milestones in our charter (with the introduction and 
architecture drafts addressing the first milestone.)

-------- Original Message --------
Subject: WG adoption of draft-fuller-lisp-ddt-04.txt
Date: Tue, 2 Oct 2012 11:13:16 -0700
From: Vince Fuller <[email-masked]>
To: Joel M. Halpern <[email-masked]>,        Terry Manderson 
<[email-masked]>
...

This document has been stable since prior to the Vancouver WG meeting, with
only editorial changes since then. A discussion among the authors has led to
consensus that it is ready for adoption as a working group document.

Can one of you please make the necessary magic happen?

	Thanks,
	--Vince

----- Forwarded message from [email-masked] -----

Date: Fri, 28 Sep 2012 15:50:56 -0700
From: <[email-masked]>
To: <[email-masked]>
Subject: I-D Action: draft-fuller-lisp-ddt-04.txt
...

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.

	Title           : LISP Delegated Database Tree
	Author(s)       : Vince Fuller
                           Darrel Lewis
                           Vina Ermagan
                           Amit Jain
	Filename        : draft-fuller-lisp-ddt-04.txt
	Pages           : 42
	Date            : 2012-09-28

Abstract:
    This draft describes the LISP Delegated Database Tree (LISP-DDT), a
    hierarchical, distributed database which embodies the delegation of
    authority to provide mappings from LISP Endpoint Identifiers (EIDs)
    to Routing Locators (RLOCs).  It is a statically-defined distribution
    of the EID namespace among a set of LISP-speaking servers, called DDT
    nodes.  Each DDT node is configured as "authoritative" for one or
    more EID-prefixes, along with the set of RLOCs for Map Servers or
    "child" DDT nodes to which more-specific EID-prefixes are delegated.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-fuller-lisp-ddt

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-fuller-lisp-ddt-04

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-fuller-lisp-ddt-04

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

----- End forwarded message -----

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 2 Oct 2012 12:12:38 -0700

> Please respod clearly and promptly.   The discussion period is two weeks, after which te chairs will determine if there is support for and agreement to adopt this document as a WG document.

I support making this document a working group draft.

Dino

---

From: Damien Saucez <[email-masked]>
Date: Tue, 2 Oct 2012 21:19:48 +0200

I am in favour of making this WC document and I am willing to contribute.

Damien Saucez

On 02 Oct 2012, at 21:06, "Joel M. Halpern" <[email-masked]> wrote:

> Is the working group interested in adopting this draft as the starting point towards our milestone "Submit an lternate mapping system design"?
> 
> For clarity, as this was much discussed recently on the wg-chairs list, if the WG agrees to adopt this, the authors will resubmit this draft under the appropriate new name (draft-ietf-lisp-ddt would seem likely.)  At that point, it will be a working group draft, and the authors will work with the working group on all changes.
> Adoption mans the WG thinks this is a good starting point to work from.  it does not mean that the WG agrees with all content.  The WG is likely to make changes after adoption.
> 
> PS: Let me use this opportunity to note that final publication of this will be blocked by WG completion of several of our other documents.  The chairs are looking for WG discussion of the documents to address the first 4 milestones in our charter (with the introduction and architecture drafts addressing the first milestone.)
> 
> To: Joel M. Halpern <[email-masked]>,        Terry Manderson <[email-masked]>
> ...
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Damien Saucez <[email-masked]>
Date: Tue, 2 Oct 2012 21:39:34 +0200

I am in favour of making this WG document and I am willing to contribute.

Damien Saucez

---

From: Florin Coras <[email-masked]>
Date: Tue, 02 Oct 2012 22:12:18 +0200

> weeks, after which te chairs will determine if there is support for 
> and agreement to adopt this document as a WG document.

I support making this document a WG draft.

Florin

---

From: Vince Fuller <[email-masked]>
Date: Tue, 2 Oct 2012 13:23:36 -0700

> point towards our milestone "Submit an [a]lternate mapping system design"?

Since I'm the principal author of this draft and submitted the request
to Joel, I not surprisingly support its adoption as a WG document.

	--Vince

---

From: Michael Hoefling <[email-masked]>
Date: Tue, 2 Oct 2012 23:08:15 +0200 (CEST)

I support making this document a working group draft and I am willing to contribute.

Regards,
Michael

----- "Joel M. Halpern" <[email-masked]> schrieb:

> and 

-- 
Dipl.-Inform. Michael Hoefling, M.Sc.
University of Tuebingen
Faculty of Science
Department of Computer Science
Chair of Communication Networks
Sand 13, 72076 Tuebingen, Germany
phone: (+49)-7071/29-70507, fax: (+49)-7071/29-5220
mailto: [email-masked]
http://kn.inf.uni-tuebingen.de/staff/hoefling

---

From: Darrel Lewis <[email-masked]>
Date: Tue, 2 Oct 2012 14:13:42 -0700

> to Joel, I not surprisingly support its adoption as a WG document.

I happen to agree with Vince in supporting this document being adopted by the WG. :-)

-Darrel

---

From: Job Snijders <[email-masked]>
Date: Wed, 3 Oct 2012 01:02:16 +0300

Dear all,

I support adopting this draft. I have contributed and will do so in the future. 

Kind regards,

Job

---

From: Sander Steffann <[email-masked]>
Date: Wed, 3 Oct 2012 00:40:28 +0200

> Is the working group interested in adopting this draft as the starting point towards our milestone "Submit an alternate mapping system design"?

Yes, I think this should become a working group draft.
Sander

---

From: Fabio Maino <[email-masked]>
Date: Tue, 02 Oct 2012 16:27:25 -0700

I support the adoption of this draft as WG item.

Fabio

On 10/2/12 12:06 PM, Joel M. Halpern wrote:
> For clarity, as this was much discussed recently on the wg-chairs 
> list, if the WG agrees to adopt this, the authors will resubmit this 
> draft under the appropriate new name (draft-ietf-lisp-ddt would seem 
> likely.)  At that point, it will be a working group draft, and the 
> authors will work with the working group on all changes.
> Adoption mans the WG thinks this is a good starting point to work 
> from.  it does not mean that the WG agrees with all content.  The WG 
> is likely to make changes after adoption.
>
> will be blocked by WG completion of several of our other documents.  
> The chairs are looking for WG discussion of the documents to address 
> the first 4 milestones in our charter (with the introduction and

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 3 Oct 2012 09:31:24 +0200

Hi,

I support the adoption of this draft as WG document. 

Luigi

---

From: Lori Jakab <[email-masked]>
Date: Thu, 04 Oct 2012 15:38:40 -0700

> point towards our milestone "Submit an lternate mapping system design"?

Yes, I support adopting this document as a WG item.

-Lori