Subject: [lisp] Fwd: New Version Notification for draft-saucez-lisp-iesg-statement-00.txt

From: Damien Saucez <[email-masked]>
Date: Sun, 14 Oct 2012 11:56:37 +0200

FYI

Begin forwarded message:

> From: [email-masked]
> Subject: New Version Notification for draft-saucez-lisp-iesg-statement-00.txt
> Date: 14 Oct 2012 11:55:54 GMT+02:00
> To: [email-masked]
> 
> 
> A new version of I-D, draft-saucez-lisp-iesg-statement-00.txt
> has been successfully submitted by Damien Saucez and posted to the
> IETF repository.
> 
> Filename:	 draft-saucez-lisp-iesg-statement
> Revision:	 00
> Title:		 LISP IESG Statement
> Creation date:	 2012-10-14
> WG ID:		 Individual Submission
> Number of pages: 12
> URL:             http://www.ietf.org/internet-drafts/draft-saucez-lisp-iesg-statement-00.txt
> Status:          http://datatracker.ietf.org/doc/draft-saucez-lisp-iesg-statement
> Htmlized:        http://tools.ietf.org/html/draft-saucez-lisp-iesg-statement-00
> 
> 
> Abstract:
>   The Locator/Identifier Separation Protocol (LISP) relies on three
>   simple principles to scale the Internet: address role separation,
>   encapsulation, and mapping.  In this document, based on
>   implementation, deployment, and theoretical studies, we discuss the
>   impact that a LISP deployment would have on the Internet and for the
>   users.
> 
> 
> 
> 
> The IETF Secretariat
>

---

From: Damien Saucez <[email-masked]>
Date: Tue, 16 Oct 2012 07:56:08 +0200

After some discussions we decided to rename the document to avoid
any confusion. This is not a document written by the IESG but a document
to provide to the IESG,

Now, it is called I-D.saucez-lisp-impact to be less controversial.

> A new version of I-D, draft-saucez-lisp-impact-00.txt
> Filename:	 draft-saucez-lisp-impact
> Revision:	 00
> Title:		 LISP deployment impact
> Creation date:	 2012-10-15
> URL:             http://www.ietf.org/internet-drafts/draft-saucez-lisp-impact-00.txt
> Status:          http://datatracker.ietf.org/doc/draft-saucez-lisp-impact
> Htmlized:        http://tools.ietf.org/html/draft-saucez-lisp-impact-00
> 
> 
> Abstract:

Damien Saucez