Subject: Re: [lisp] Last Call: <draft-ietf-lisp-eid-block-03.txt> (LISP EID Block) to Informational RFC

From: Paul Vinciguerra <[email-masked]>
Date: Thu, 15 Nov 2012 15:09:57 +0000

> On 15 Nov. 2012, at 10:43 , Sander Steffann <[email-masked]> wrote:
> 
> > Hi,
> >
> >> I have to ask, who can request an netblock from this address space
> >> and from where?
> >> I might be blind but I couldn't find it mentioned anywhere.
> >
> > Good question. Will there be a central registry, or will parts of the space be
> delegated to i.e. LISP based ISPs?
> >
> 
> Hi Sander,
> 
> no central registry has been ever discussed, was more about delegated the
> space to LISP ISPs.

So there will be a pool of addresses that the RIR's can allocate out of for EIDs?  If that's the case, what is the additional value to an ISP who would conceivably have to pay the RIR for another block of V6 addresses specifically for use as EIDs, when most likely they are already paying for a block that can be used for either purpose? 
 
Paul

---

From: Sander Steffann <[email-masked]>
Date: Thu, 15 Nov 2012 18:59:41 +0100

Hi,

> So there will be a pool of addresses that the RIR's can allocate out of for EIDs?  If that's the case, what is the additional value to an ISP who would conceivably have to pay the RIR for another b…

Good point.

I am currently using my whole /32 allocation from RIPE NCC as EID space. I run multiple PxTRs in an BGP based anycast setup to route to/from the non-LISP internet. What would be the use of requesting another prefix? I would have to put it in the global routing table to route traffic for it (unless other people start running PITRs for the whole /12, but then we get the 3rd party relay dependencies we know so well from 6to4...)

(PS: my PxTRs do map-requests for anything in ::/0 using DDT, so everything in DDT is already sent to a locator if possible, and they forward traffic natively otherwise)

Met vriendelijke groet,
Sander Steffann