Subject: [lisp] lisp - Requested session has been scheduled for IETF 98

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 03 Mar 2017 15:55:28 -0800

Dear Luigi Iannone,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

lisp Session 1 (2:00:00)
    Thursday, Afternoon Session I 1300-1500
    Room Name: Zurich C size: 100
    ---------------------------------------------

Request Information:

---------------------------------------------------------
Working Group Name: Locator/ID Separation Protocol
Area Name: Routing Area
Session Requester: Luigi Iannone

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 50
Conflicts to Avoid: 
 First Priority: rtgwg nvo3 i2rs sidr grow sfc nfvrg pim intarea
 Second Priority: mboned icnrg irtfopen idr spring bier maprg
 Third Priority: l2tpext bess

People who must be present:
  Joel M. Halpern
  Wassim Haddad
  Deborah Brungard
  Luigi Iannone

Resources Requested:
  Meetecho support in room

Special Requests:
  
---------------------------------------------------------

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 8 Mar 2017 11:10:38 +0100

Hi All,

We have a time slot during the next IETF in Chicago so it is time to fix the agenda for our WG.
The LISP WG  is scheduled to meet on Thursday, March 30th, 2017, from 13:00 to 15:00 (2 hours) 

Please send your requests for agenda items (Presenter’s name, ppt title, slot duration) 
to [email-masked] <mailto:[email-masked]> by Wednesday 15th March, 2017.

Thanks

Joel & Luigi

> On 4 Mar 2017, at 00:55, IETF Secretariat <[email-masked]> wrote:
> 
> Dear Luigi Iannone,
>

---

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Mon, 13 Mar 2017 20:56:32 +0000

Hi Luigi,

I have the following two topics which I would like to present to the WG:

Victor Moreno, Virtual Private Networks and Extranets, 10 minutes
Victor Moreno, EID Mobility, 5 minutes.

Thanks in advance,

-v

On Mar 8, 2017, at 2:10 AM, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Please send your requests for agenda items (Presenter’s name, ppt title, slot duration)
to [email-masked]<mailto:[email-masked]> by Wednesday 15th March, 2017.

Thanks

Joel & Luigi

On 4 Mar 2017, at 00:55, IETF Secretariat <[email-masked]<mailto:[email-masked]>> wrote:

Dear Luigi Iannone,

lisp Session 1 (2:00:00)

Request Information:

Number of Sessions: 1

Resources Requested:
 Meetecho support in room

Special Requests:

_______________________________________________
lisp mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lisp

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 15 Mar 2017 13:19:33 +0100

Hi,

Just a reminder to send your request for a slot during the next meeting.

Ciao

L.

> On 8 Mar 2017, at 11:10, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
>> On 4 Mar 2017, at 00:55, IETF Secretariat <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Dear Luigi Iannone,
>>

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 16 Mar 2017 13:03:34 +0100

Hi All,

the draft agenda is now online: https://datatracker.ietf.org/doc/agenda-98-lisp/ <https://datatracker.ietf.org/doc/agenda-98-lisp/>

We have still unallocated time, hence, do not hesitate to request a slot.
Send your request to  [email-masked] <mailto:[email-masked]>

Ciao

L

---

From: Dino Farinacci <[email-masked]>
Date: Thu, 16 Mar 2017 10:33:20 -0700

You know draft-meyer-lisp-mn has been published and refreshed for nearly 8 years. Can I present it after Victor presents draft-portoles-lisp-eid-mobility? I only need 10 minutes. Its time to ask the working group if we should adopt it I think.

Dino

> On Mar 16, 2017, at 5:03 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> the draft agenda is now online: https://datatracker.ietf.org/doc/agenda-98-lisp/
> 
> Send your request to  [email-masked]
> 
> Ciao
> 
> L
> 
> 
>> to [email-masked] by Wednesday 15th March, 2017.
>> 
>> Thanks
>> 
>> Joel & Luigi
>> 
> [email-masked]

---

From: Fabio Maino <[email-masked]>
Date: Thu, 16 Mar 2017 10:48:54 -0700

Hi Dino,
I think it's a good idea.

Thanks for bringing it up,
Fabio

---

From: Dino Farinacci <[email-masked]>
Date: Thu, 16 Mar 2017 10:52:19 -0700

I asked Dave Meyer if he would like to present. If not, I’ll do it.

Dino

> On Mar 16, 2017, at 10:48 AM, Fabio Maino <[email-masked]> wrote:
> 
> Hi Dino,

---

From: Luigi Iannone <[email-masked]>
Date: Fri, 17 Mar 2017 10:42:00 +0100

Noted.

Thanks

L.

> On 16 Mar 2017, at 18:52, Dino Farinacci <[email-masked]> wrote:
>

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 21 Mar 2017 12:22:03 +0100

Hello,

We have an updated agenda at: https://datatracker.ietf.org/doc/agenda-98-lisp/ <https://datatracker.ietf.org/doc/agenda-98-lisp/>

We have still room for one or two late requests.

See you all next week.

Ciao

L.

> On 16 Mar 2017, at 13:03, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
>> On 8 Mar 2017, at 11:10, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi All,
>>