Subject: [lisp] WG Last Call fo document draft-ietf-lisp-signal-free-multicast-02.txt

From: Luigi Iannone <[email-masked]>
Date: Sat, 11 Mar 2017 10:22:02 +0100

Hi All,

The authors of the LISP-Signal-Free-Multicast document [https://tools.ietf.org/html/draft-ietf-lisp-signal-free-multicast-02 <https://tools.ietf.org/html/draft-ietf-lisp-signal-free-multicast-02>] asked for WG Last Call. 

This email starts the usual two weeks WG Last Call, to end March  27th, 2017.

Please review this WG document and let the WG know if you agree that it is ready for handing to the AD.
If you have objections, please state your reasons why, and explain what it would take to address your concerns.

Thanks

Luigi & Joel

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 27 Mar 2017 18:06:59 +0200

Folks,

the chairs did not receive any feedback concerning this call.

Remember that silence is not consensus.

We extend the WG Last Call until next Monday April 3rd, 2017.

Please speak up.

Luigi & Joel

> On 11 Mar 2017, at 10:22, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
>

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 27 Mar 2017 09:34:10 -0700

Victor and I (co-authors) believe this should be moved to IESG review. That might be obvious, but if the authors don’t vote . . .  ;-)

Dino

> On Mar 27, 2017, at 9:06 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Folks,
> 
>> The authors of the LISP-Signal-Free-Multicast document [https://tools.ietf.org/html/draft-ietf-lisp-signal-free-multicast-02] asked for WG Last Call. 
>> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Mon, 27 Mar 2017 17:36:46 +0000

This is my formal/obvious vote to move the document forward.

-v

> On Mar 27, 2017, at 9:34 AM, Dino Farinacci <[email-masked]> wrote:
>