Subject: [lisp] Call for WG Adoption of document draft-farinacci-lisp-predictive-rlocs-02.txt

From: Luigi Iannone <[email-masked]>
Date: Fri, 19 May 2017 11:06:45 +0200

Hi All,

Authors of the document draft-farinacci-lisp-predictive-rlocs-02.txt 
[https://datatracker.ietf.org/doc/draft-farinacci-lisp-predictive-rlocs/ <https://datatracker.ietf.org/doc/draft-farinacci-lisp-predictive-rlocs/>]
asked for WG adoption.

This message begins the two weeks call for WG adoption. 
The call ends on  June 2nd 2017.

Please respond to the LISP mailing list with any statements of approval or disapproval.

Recall that:

- This is not WG Last Call. The document is not final, and the WG is expected to 
  modify the document’s content until there is WG consensus that the content is solid.  
  Therefore, please don’t oppose adoption just because you want to see changes to its content.

- If you have objections to adoption of the document, please state your reasons why, 
  and explain what it would take to address your concerns.

- If you have issues with the content, by all means raise those issues and we can 
  begin a dialog about how best to address them.

Luigi and Joel

---

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Fri, 19 May 2017 12:45:06 +0000

Support.

-v

Victor

On May 19, 2017, at 2:13 AM, Luigi Iannone <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Authors of the document draft-farinacci-lisp-predictive-rlocs-02.txt
[https://datatracker.ietf.org/doc/draft-farinacci-lisp-predictive-rlocs/]
asked for WG adoption.

Recall that:

- This is not WG Last Call. The document is not final, and the WG is expected to
  modify the document's content until there is WG consensus that the content is solid.
  Therefore, please don't oppose adoption just because you want to see changes to its content.

Luigi and Joel
_______________________________________________
lisp mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lisp

---

From: Dino Farinacci <[email-masked]>
Date: Fri, 19 May 2017 06:47:43 -0700

Support.

Dino

> On May 19, 2017, at 2:06 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> [email-masked]

---

From: Padma Pillay-Esnault <[email-masked]>
Date: Fri, 19 May 2017 06:49:55 -0700

Support

Padma

---

From: Albert Cabellos <[email-masked]>
Date: Fri, 19 May 2017 15:50:15 +0200

+1

Albert

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 19 May 2017 16:06:26 +0200

Support

Kind regards,
R.

---

From: Richard Li <[email-masked]>
Date: Fri, 19 May 2017 15:49:10 +0000

Support.

Richard

From: lisp [mailto:[email-masked]] On Behalf Of Luigi Iannone
Sent: Friday, May 19, 2017 2:07 AM
To: LISP mailing list list
Cc: [email-masked]
Subject: [lisp] Call for WG Adoption of document draft-farinacci-lisp-predictive-rlocs-02.txt

Hi All,

Recall that:

Luigi and Joel

---

From: Fabio Maino <[email-masked]>
Date: Fri, 19 May 2017 09:08:13 -0700

support

---

From: Lori Jakab <[email-masked]>
Date: Mon, 22 May 2017 09:40:47 +0000

Support

On May 19, 2017 12:06:45 PM GMT+03:00, Luigi Iannone <[email-masked]> wrote:
>[https://datatracker.ietf.org/doc/draft-farinacci-lisp-predictive-rlocs/
><https://datatracker.ietf.org/doc/draft-farinacci-lisp-predictive-rlocs/>]
>asked for WG adoption.
>

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Mon, 22 May 2017 16:36:29 -0700

Support.

Alberto