Subject: [lisp] RV: New Version Notification for draft-saldana-lisp-compress-mux-02.txt

From: "Jose Saldana" <[email-masked]>
Date: Thu, 18 May 2017 09:53:46 +0200

Hi all,

We have submitted a new version of this draft (multiplexing together a number of packets sharing a LISP header).

Best regards,

Jose

> -----Mensaje original-----
> De: [email-masked] [mailto:[email-masked]]
> Enviado el: miércoles, 17 de mayo de 2017 18:01
> Para: Jose Mas <[email-masked]>; Julian Navajas <[email-masked]>; Jose
> Saldana <[email-masked]>; Jose Ruiz Mas <[email-masked]>; Julian
> Fernandez Navajas <[email-masked]>
> Asunto: New Version Notification for draft-saldana-lisp-compress-mux-02.txt
> 
> 
> A new version of I-D, draft-saldana-lisp-compress-mux-02.txt
> has been successfully submitted by Jose Saldana and posted to the IETF
> repository.
> 
> Name:		draft-saldana-lisp-compress-mux
> Revision:	02
> Title:		Header compression and multiplexing in LISP
> Document date:	2017-05-17
> Group:		Individual Submission
> Pages:		8
> URL:            https://www.ietf.org/internet-drafts/draft-saldana-lisp-compress-mux-
> 02.txt
> Status:         https://datatracker.ietf.org/doc/draft-saldana-lisp-compress-mux/
> Htmlized:       https://tools.ietf.org/html/draft-saldana-lisp-compress-mux-02
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-saldana-lisp-compress-mux-
> 02
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-saldana-lisp-compress-mux-02
> 
> Abstract:
>    When small payloads are transmitted through a packet-switched
>    network, the resulting overhead may result significant.  This is
>    stressed in the case of LISP, where a number of headers have to be
>    added to each packet.
> 
>    This document proposes a way to send together, into a single packet,
>    a number of small packets, which are in the buffer of a ITR, having
>    the same ETR as destination.  This way, they can share a single LISP
>    header, and therefore bandwidth savings can be obtained, and a
>    reduction in the overall number of packets sent to the network can be
>    achieved.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission until
> the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: "Templin, Fred L" <[email-masked]>
Date: Thu, 18 May 2017 17:45:23 +0000

Hi Jose,

This form of multiplexing is also described in 'draft-ietf-intarea-tunnels':

https://datatracker.ietf.org/doc/draft-ietf-intarea-tunnels/

In that document (which is an informational and not a proposed standard)
they call it "Packing" (see appendix A.2).

Thanks - Fred

> -----Original Message-----
> From: lisp [mailto:[email-masked]] On Behalf Of Jose Saldana
> Sent: Thursday, May 18, 2017 12:54 AM
> To: [email-masked]
> Subject: [lisp] RV: New Version Notification for draft-saldana-lisp-compress-mux-02.txt
> 
> Hi all,
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp