Subject: [lisp] 100th IETF LISP WG Please send slides

From: Luigi Iannone <[email-masked]>
Date: Fri, 10 Nov 2017 10:12:22 +0100

To all presenters of the meeting,

Thanks to who already sent their slides

For the other please send your slides to the chairs <[email-masked] <mailto:[email-masked]>> by Wednesday evening at latest.
So that we have time to upload everything on the material page. 

Have a safe trip to Singapore

ciao

L.

> On 31 Oct 2017, at 14:23, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
> 
> The preliminary agenda for our next meeting is now online: https://datatracker.ietf.org/doc/agenda-100-lisp/
> (also copied hereafter)
> 
> We have a pretty packed schedule, thank you all for the interest.
> Unfortunately this means that we had to adjust a bit the requested slots so to give time to all the people presenters.
> 
> Please have a look and send an email, if you spot any error, mistake, or missing item.
> 
> Ciao
> 
> L.
> 
> %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
> 
> CHAIR(s):  Joel Halpern ( jmh AT joelhalpern.com )
>                Luigi Iannone ( ggx AT gigix.net )
> 
> SECRETARY: Wassim Haddad ( wassim.haddad AT ericsson.com )
>           	   Padma Pillay-Esnault ( padma.ietf AT gmail.com )
> 
> 
> AGENDA
> 
> Session 1/1 (120 Minutes)
> =-=-=-=-=-=-=-=-=-
> 
> Friday, November 17, 2017
> 9:30 - 11:30, Morning Session I, 120 Minutes
> Room: Olivia
> 
> - Administration
>    Halpern/Iannone
>    - Blue Sheets
>    - Agenda Bashing
>    - Status reports for WG drafts
> 	5 Minutes 	(Cumulative Time: 5 Minutes)
> 
> 
> 
> o WG Items
> 
> - Update on LISP 6830bis & 6833bis
>  draft-ietf-lisp-6830bis
>  draft-ietf-lisp-6833bis
>  (To be extended if needed)
> 	15 Minutes	(Cumulative Time: 20 Minutes)
>  Dino Farinacci & Albert Cabellos
> 
> - LISP-Security - draft-ietf-lisp-sec-14.txt
>  5 minutes (Cumulative Time: 25 Minutes)
>  Fabio Maino
> 
> - LISP YANG Model - draft-ietf-lisp-yang-05
>  5 minutes (Cumulative Time: 30 Minutes)
>  Reshad Rahman
> 
> 
> o Non WG Items
> 
> - LISP Map Server Reliable Transport -        draft-kouvelas-lisp-map-server-reliable-transport-04.txt
>  10 minutes (Cumulative Time: 40 Minutes)
>  Reshad Rahman
> 
> - Ground-based LISP for the Aeronautical Telecommunications Network
>  15 minutes (Cumulative Time: 55 Minutes)
>  Reshad Rahmen
> 
> - LISP Control-Plane ECDSA Authentication and Authorization - draft-farinacci-lisp-ecdsa-auth-00.txt
>  10 minutes (Cumulative Time: 65 Minutes)
>  Dino Farinacci
> 
> - LISP for the Mobile Network - draft-farinacci-lisp-mobile-network-00.txt
>  10 minutes (Cumulative Time: 75 Minutes)
>  Dino Farinacci
> 
> - Publish/Subscribe Functionality for LISP -                 draft-rodrigueznatal-lisp-pubsub-01.txt
>  15 minutes (Cumulative Time: 90 Minutes)
>  Fabio Maino
> 
> - LISP Traffic Engineering
>  15 minutes (Cumulative Time: 105 Minutes)
>  Yan Filyurin
> 
> - LISP on Android & iOS
>  10 minutes (Cumulative Time: 115 Minutes)
>  Albert Cabellos
> 
> - VXLAN GPE - draft-brockners-ioam-vxlan-gpe-00.txt
>  5 minutes (Cumulative Time:120 Minutes)
>  Franck Brockners
> 
> - Overflow Time/ Discussion
>  0 Minutes (Cumulative Time: 120 Minutes)
>

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 14 Nov 2017 12:55:14 +0800

Hi All,

we had request to change a bit the schedule of our agenda.

Hereafter the new one (also available online)

Please have a look.

Ciao

L.

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

AGENDA

- Administration
    Halpern/Iannone
    - Blue Sheets
    - Agenda Bashing

o WG Items

o Non WG Items

- VXLAN GPE - draft-brockners-ioam-vxlan-gpe-00.txt
    5 minutes (Cumulative Time:60 Minutes)
    Franck Brockners

- Publish/Subscribe Functionality for LISP - draft-rodrigueznatal-lisp-pubsub-01.txt
  15 minutes (Cumulative Time: 75 Minutes)
  Fabio Maino

- LISP on Android & iOS
  10 minutes (Cumulative Time: 100 Minutes)
  Oriol Mari

- LISP Control-Plane ECDSA Authentication and Authorization - draft-farinacci-lisp-ecdsa-auth-00.txt
    10 minutes (Cumulative Time: 110 Minutes)
    Dino Farinacci

- LISP for the Mobile Network - draft-farinacci-lisp-mobile-network-00.txt
    10 minutes (Cumulative Time: 120 Minutes)
    Dino Farinacci

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 14 Nov 2017 13:33:50 +0800

Just a reminder for those who did not yet send the slides.

Ciao

L.

> On 10 Nov 2017, at 17:12, Luigi Iannone <[email-masked]> wrote:
> 
>> On 31 Oct 2017, at 14:23, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi All,
>> 
>> The preliminary agenda for our next meeting is now online: https://datatracker.ietf.org/doc/agenda-100-lisp/ <https://datatracker.ietf.org/doc/agenda-100-lisp/>
>> (also copied hereafter)
>> 
>> CHAIR(s):  Joel Halpern ( jmh AT joelhalpern.com <http://joelhalpern.com/> )
>>                Luigi Iannone ( ggx AT gigix.net <http://gigix.net/> )
>> 
>> SECRETARY: Wassim Haddad ( wassim.haddad AT ericsson.com <http://ericsson.com/> )
>>           	   Padma Pillay-Esnault ( padma.ietf AT gmail.com <http://gmail.com/> )
>> 
>> 
>> AGENDA
>>