Subject: [lisp] I-D Action: draft-ietf-lisp-predictive-rlocs-01.txt

From: [email-masked]
Date: Thu, 30 Nov 2017 17:29:39 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Locator/ID Separation Protocol WG of the IETF.

        Title           : LISP Predictive RLOCs
        Authors         : Dino Farinacci
                          Padma Pillay-Esnault
	Filename        : draft-ietf-lisp-predictive-rlocs-01.txt
	Pages           : 14
	Date            : 2017-11-30

Abstract:
   This specification will describe a method to achieve near-zero packet
   loss when an EID is roaming quickly across RLOCs.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lisp-predictive-rlocs/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-lisp-predictive-rlocs-01
https://datatracker.ietf.org/doc/html/draft-ietf-lisp-predictive-rlocs-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lisp-predictive-rlocs-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Dino Farinacci <[email-masked]>
Date: Thu, 30 Nov 2017 17:31:03 -0800

Folks, here is an update to reflect comments from Prague IETF meeting. Changes include:

See diff file below. Comments welcome.

Thanks,
Dino/Padma

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: [lisp] I-D Action: draft-ietf-lisp-predictive-rlocs-01.txt
> Date: November 30, 2017 at 5:29:39 PM PST
> To: <[email-masked]>
> Cc: [email-masked]
> 
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp