Subject: [lisp] Adoption call: draft-lewis-lisp-gpe-04.txt

From: Joel Halpern <[email-masked]>
Date: Fri, 15 Dec 2017 11:23:21 -0500

The authors of the lisp-gpe draft (below) have requested working group 
adoption for this document.

This email starts a two week last call for working group adoption of 
this document.

Please respond, positively or negatively.  Silence does NOT mean 
consent.  Please include explanation / motivation / reasoning for your view.

Also remember that this is not a last call.  Once the document is 
adopted (assuming it is), we as a working group can make changes as 
needed.  The primary quesitonin this call is whether this is a good 
basis for work we want to do.

Thank you,
Joel (& Luigi)

-------- Forwarded Message --------
Subject: I-D Action: draft-lewis-lisp-gpe-04.txt
Date: Fri, 15 Dec 2017 08:13:24 -0800
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.

         Title           : LISP Generic Protocol Extension
         Authors         : Darrel Lewis
                           John Lemon
                           Puneet Agarwal
                           Larry Kreeger
                           Paul Quinn
                           Michael Smith
                           Navindra Yadav
                           Fabio Maino
	Filename        : draft-lewis-lisp-gpe-04.txt
	Pages           : 8
	Date            : 2017-12-15

Abstract:
    This draft describes extending the Locator/ID Separation Protocol
    (LISP), via changes to the LISP header, to support multi-protocol
    encapsulation.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-lewis-lisp-gpe/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-lewis-lisp-gpe-04
https://datatracker.ietf.org/doc/html/draft-lewis-lisp-gpe-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-lewis-lisp-gpe-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Fabio Maino <[email-masked]>
Date: Fri, 15 Dec 2017 08:40:59 -0800

As an author I support the adoption of this document.

This simple LISP dataplane extension enables multiprotocol support in 
LISP. It allows use of LISP in L2 overlays, and introduces the 
capability to support dataplane extensions such as Network Service 
Header or Group Based Policy.

This is bit-by-bit compatible with RFC6830bis and allows the use of 
Map-Versioning and Echo-Noncing, albeit with a reduced size of the 
corresponding dataplane metadata.

An earlier version of the draft has been implemented in the FD.io 
(http://FD.io) and OOR (https://www.openoverlayrouter.org/) open source 
data plane implementations.

Thanks,
Fabio

On 12/15/17 8:23 AM, Joel Halpern wrote:
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Fri, 15 Dec 2017 08:52:55 -0800

I'm in favor of adoption. Several LISP implementation already support
multiprotocol via this specification. I think it makes sense for the
WG to take this document and make it advance aligned with the rest of
the WG documents.

Alberto

On Fri, Dec 15, 2017 at 8:23 AM, Joel Halpern <[email-masked]> wrote:
> This email starts a two week last call for working group adoption of this
> document.
>
> Please respond, positively or negatively.  Silence does NOT mean consent.
> Please include explanation / motivation / reasoning for your view.
>
> Also remember that this is not a last call.  Once the document is adopted
> (assuming it is), we as a working group can make changes as needed.  The
> primary quesitonin this call is whether this is a good basis for work we
> want to do.
>
> Thank you,
> Joel (& Luigi)
>
>

---

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Fri, 15 Dec 2017 16:53:16 +0000

+1

Regards, Frank

-----Original Message-----
From: lisp [mailto:[email-masked]] On Behalf Of Fabio Maino (fmaino)
Sent: Freitag, 15. Dezember 2017 08:41
To: [email-masked]
Subject: Re: [lisp] Adoption call: draft-lewis-lisp-gpe-04.txt

This simple LISP dataplane extension enables multiprotocol support in LISP. It allows use of LISP in L2 overlays, and introduces the capability to support dataplane extensions such as Network Service Header or Group Based Policy.

This is bit-by-bit compatible with RFC6830bis and allows the use of Map-Versioning and Echo-Noncing, albeit with a reduced size of the corresponding dataplane metadata.

An earlier version of the draft has been implemented in the FD.io
(http://FD.io) and OOR (https://www.openoverlayrouter.org/) open source data plane implementations.

Thanks,
Fabio

On 12/15/17 8:23 AM, Joel Halpern wrote:
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at 
> tools.ietf.org.
>
> Internet-Draft directories: http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Florin Coras <[email-masked]>
Date: Fri, 15 Dec 2017 09:15:08 -0800

+1

Florin

> On Dec 15, 2017, at 8:40 AM, Fabio Maino <[email-masked]> wrote:
> 
> An earlier version of the draft has been implemented in the FD.io (http://FD.io) and OOR (https://www.openoverlayrouter.org/) open source data plane implementations.
> 
> Thanks,
> Fabio
> 
> 
> 
>> The authors of the lisp-gpe draft (below) have requested working group adoption for this document.
>> 
>> This email starts a two week last call for working group adoption of this document.
>> 
>> Please respond, positively or negatively.  Silence does NOT mean consent.  Please include explanation / motivation / reasoning for your view.
>> 
>> Also remember that this is not a last call.  Once the document is adopted (assuming it is), we as a working group can make changes as needed.  The primary quesitonin this call is whether this is a good basis for work we want to do.
>> 
>> Thank you,
>> Joel (& Luigi)
>> 
>> 
>> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>> 
>>

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Fri, 15 Dec 2017 18:07:21 +0000

In favour.

On 2017-12-15, 12:15 PM, "lisp on behalf of Florin Coras" <[email-masked] on behalf of [email-masked]> wrote:

    +1
    
    Florin

---

From: Jordi Paillissé <[email-masked]>
Date: Fri, 15 Dec 2017 19:08:27 +0100

+1

Jordi

---

From: "Vina Ermagan (vermagan)" <[email-masked]>
Date: Fri, 15 Dec 2017 18:22:49 +0000

+1 on adoption. 

Best,
Vina

> On Dec 15, 2017, at 8:23 AM, Joel Halpern <[email-masked]> wrote:
>

---

From: "Johnson Leong (joleong)" <[email-masked]>
Date: Fri, 15 Dec 2017 18:23:37 +0000

+1

-Johnson

> On Dec 15, 2017, at 10:22 AM, Vina Ermagan (vermagan) <[email-masked]> wrote:
> 
> +1 on adoption. 
> 
> Best,
> Vina
>

---

From: Dino Farinacci <[email-masked]>
Date: Fri, 15 Dec 2017 10:41:42 -0800

I support the WG adoption of this document.

Dino

---

From: John Lemon <[email-masked]>
Date: Fri, 15 Dec 2017 16:25:54 -0800

Multiprotocol support to LISP is highly desired, and this provides it in a
simple extension.

Regards, John

On Fri, Dec 15, 2017 at 8:40 AM, Fabio Maino <[email-masked]> wrote:

> LISP. It allows use of LISP in L2 overlays, and introduces the capability
> to support dataplane extensions such as Network Service Header or Group
> Based Policy.
>
> An earlier version of the draft has been implemented in the FD.io (
> http://FD.io) and OOR (https://www.openoverlayrouter.org/) open source
>> submission

---

From: Albert López <[email-masked]>
Date: Mon, 18 Dec 2017 09:08:44 +0100

+1

Albert L.

-- 
Albert López
CCABA System Administrator
Universitat Politècnica de Catalunya
Telf: 93 4017182