Subject: [lisp] Regarding identifiers in draft-kowal-lisp-policy-distribution

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 2 Aug 2021 11:52:49 -0400

In the discussion at the session, it was suggested that the 
distinguished names are distinguished because of instance IDs.

If that is the intention, the draft needs to clearly state that this is 
to be done using its own instance ID, that no other use of distinguished 
names shall be made within that instance ID, and explain how the xTRs in 
need of policy information will derive or receive the relevant instance ID.

Yes, all of those are doable.
But they need to be stated.

Yours,
Joel

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 2 Aug 2021 09:40:23 -0700

Sure, this is a reasonable comment.

Dino

> On Aug 2, 2021, at 8:52 AM, Joel M. Halpern <[email-masked]> wrote:
> 
> In the discussion at the session, it was suggested that the distinguished names are distinguished because of instance IDs.
> 
> If that is the intention, the draft needs to clearly state that this is to be done using its own instance ID, that no other use of distinguished names shall be made within that instance ID, and explain how the xTRs in need of policy information will derive or receive the relevant instance ID.
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp