Subject: [lisp] Upcoming meeting

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 12 Aug 2021 17:49:21 -0400

Your chairs have until September 24th to request a slot at the next 
meeting.  Participants indicated a desire for a 2 hour slot.  Before 
requesting that, I at least (I have not asked Luigi) want evidence tha 
there will be actual discussion.  Burning two hours for presentations 
that do not lead to discussion is a waste of scarce meeting time.

The best evidence I know of is actual discussion on list, leading to 
identified open issues to be discussed.

Yours,
Joel

---

From: Dino Farinacci <[email-masked]>
Date: Thu, 12 Aug 2021 14:59:47 -0700

Let's collectively make a list of topics that we can have a 1/2-hour-to-1-hour slot to discuss. I am sure many people want to talk about various topics. And from that discussion, we can create action items.

And I think we should open the list creation to other WGs that may look at LISP to help solve some of their problems. And even if the topics are tutorial in nature, that will foster discussion IMO.

Dino

> On Aug 12, 2021, at 2:49 PM, Joel M. Halpern <[email-masked]> wrote:
> 
> Your chairs have until September 24th to request a slot at the next meeting.  Participants indicated a desire for a 2 hour slot.  Before requesting that, I at least (I have not asked Luigi) want evidence tha there will be actual discussion.  Burning two hours for presentations that do not lead to discussion is a waste of scarce meeting time.
> 
> The best evidence I know of is actual discussion on list, leading to identified open issues to be discussed.
> 
> Yours,
> Joel
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 24 Aug 2021 11:32:08 +0200

Hi,

that is not a bad idea.

So let’s start: What are the topics people want to talk about during the next meeting? 

Ciao

L.

> On 12 Aug 2021, at 23:59, Dino Farinacci <[email-masked]> wrote:
>

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 24 Aug 2021 12:08:48 -0700

I can give 4 (or less) use-case presentations at any length you see fit. Maybe the group can decide how indepth for each one and that can dictate the time slot. Here are the 3 use-cases:

(1) How LISP is used to build a blockchain network
(2) How LISP is used for contact tracing
(3) How LISP was used at the PyeongChang Olympics to move data around without touching the underlay
(4) How LISP was used at the Tokyo Olympics to monitor underlay telemetry for both unicast and multicast flows

But I would like to hear from others. I think we should copy the rtgwg, dmm, coinrg, and dinrg. But I'll wait for others to comment before doing so.

WG, whatdayathink?

Dino 

> On Aug 24, 2021, at 2:32 AM, Luigi Iannone <[email-masked]> wrote:
> 
> Hi,
> 
> that is not a bad idea.
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 24 Aug 2021 15:17:13 -0400

It wounds like we are going for very different goals.  Those are all 
very impressive uses (except I don't care about blockchains...)

But from my perspective, what I am looking for is presentations that 
will cause discussion in the meeting, leading to benefit for the working 
group.  This is not a conference for talking aobut the impressive things 
we have accomplished (even if I grant they are impressive and useful.)

So the question really for the working group is "what things do you 
think it is worth discussing.  Not listening to.  Discussing.

Yours,
Joel

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 24 Aug 2021 14:28:11 -0700

> So the question really for the working group is "what things do you think it is worth discussing.  Not listening to.  Discussing.

The intent of these presentations is to spur discussion. And, as I said, can be as short as 5 minutes to bootstrap discussions. The time allocated would be for discussion and not for presentation.

Dino

---

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Wed, 25 Aug 2021 03:49:22 +0000

We should discuss the topic of backbone peerings and how those may be enforced in an overlay. 
We should also have a discussion on the policies required for the air traffic/operations control applications.

Sent from my iPhone

> On Aug 24, 2021, at 2:28 PM, Dino Farinacci <[email-masked]> wrote:
> 
> 
>>

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 26 Aug 2021 00:15:00 +0200

Dino, Victor, all,

> (4) How LISP was used at the Tokyo Olympics to monitor underlay telemetry
for both unicast and multicast flows

I would love to "discuss" more on this one (on-line or offline or both). It
is fascinating to have overlay assisting in underlay monitoring.

> We should discuss the topic of backbone peerings and how those may be
enforced in an overlay.

Very interesting with few real use cases I can think of already.  Very
useful for triggering not only discussions but perhaps some real work to
pop-out of this.

Thx,
R.

On Tue, Aug 24, 2021 at 9:09 PM Dino Farinacci <[email-masked]> wrote:

> I can give 4 (or less) use-case presentations at any length you see fit.
> Maybe the group can decide how indepth for each one and that can dictate
> the time slot. Here are the 3 use-cases:
>
> But I would like to hear from others. I think we should copy the rtgwg,
> dmm, coinrg, and dinrg. But I'll wait for others to comment before doing so.
>
> WG, whatdayathink?
>
> Dino
>
> >> Let's collectively make a list of topics that we can have a
> 1/2-hour-to-1-hour slot to discuss. I am sure many people want to talk
> about various topics. And from that discussion, we can create action items.
> >>
> >> And I think we should open the list creation to other WGs that may look
> at LISP to help solve some of their problems. And even if the topics are
> tutorial in nature, that will foster discussion IMO.
> >>
> >> Dino
> >>
> there will be actual discussion.  Burning two hours for presentations that
> do not lead to discussion is a waste of scarce meeting time.
> >>>