Subject: [lisp] LISP WG @ IETF 111th - Minutes available

From: Luigi Iannone <[email-masked]>
Date: Wed, 4 Aug 2021 09:01:52 +0200

All,

The minutes of our last meeting are now online at: https://datatracker.ietf.org/meeting/111/materials/minutes-111-lisp-00 <https://datatracker.ietf.org/meeting/111/materials/minutes-111-lisp-00>

Please have a look and let us know if there is anything missing/mistaken.

Thanks

Ciao

Luigi
Joel
Padma

---

From: Sharon Barkai <[email-masked]>
Date: Tue, 10 Aug 2021 06:50:43 +0300

Following up on action item to poll for wg interest in lisp-(in)fix wg draft .. 

Introduction:

Compute First Networking (CFN) goal is to fuse compute and networking in order to process data locally, close to where its generated  - while allowing for global awareness, a compilation of all factors a given functional logic was trained for.

These qualities are critical in the domain of cyber security. Sampling networks can generate vast amounts of data which must be analyzed in near real time, yet this processing needs to account for lateral movement of penetrations into global distributed applications in virtualized networks.

lisp-(in)fix shows how normalized sampling, aggregated by ietf-lisp overlay per logical subnets/workgroups - can be applied to cyber security without concentrating sampling or compute logic. A solution to use-cases where analyzing enterprise internal traffic inline is not an option, and sampling strategy is not trivial:
- cloud native data-centers east-west traffic
- regulated sectors health/gov/util branches

--szb
Cell: +972.53.2470068
WhatsApp: +1.650.492.0794

> On Aug 4, 2021, at 10:02, Luigi Iannone <[email-masked]> wrote:
> 
> All,
> 
> The minutes of our last meeting are now online at: https://datatracker.ietf.org/meeting/111/materials/minutes-111-lisp-00
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp