Subject: [lmap] New Non-WG Mailing List: lmap -- Large Scale Measurement of Access network Performance

From: IETF Secretariat <[email-masked]>
Date: Fri, 13 Apr 2012 07:40:32 -0700

A new IETF non-working group email list has been created.

List address: [email-masked]
Archive: http://www.ietf.org/mail-archive/web/lmap/
To subscribe: https://www.ietf.org/mailman/listinfo/lmap

Purpose: This list is for discussing requirements, architectures, metrics,
and protocols for measuring the performance and reliability of
(mostly) residential and small-enterprise access links on a large
scale. The discussions may lead to a BoF and eventual working group.

For additional information, please contact the list administrators.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 13 Apr 2012 17:17:28 +0200

On Fri, Apr 13, 2012 at 07:40:32AM -0700,
 IETF Secretariat <[email-masked]> wrote 
 a message of 13 lines which said:

> Purpose: This list is for discussing requirements, architectures,
> metrics, and protocols for measuring the performance and reliability
> of (mostly) residential and small-enterprise access links on a large
> scale.

Is there a more detailed description somewhere? Is it related to
things like the European Commission's use of the SamKnows probes
<https://www.samknows.eu/>?

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 13 Apr 2012 15:42:20 +0000

I will be providing more details and background shortly, but in short, this is motivated by the FCC "Measuring Broadband America" effort (http://www.fcc.gov/measuring-broadband-america). The goal is to provide consumers and service providers with better information about broadband (access) performance. Such measurements can inform public policy, facilitate informed consumer choice of broadband providers, and allow debugging of performance issues.

Please join the discussion on the list if you're interested in this topic.

Henning
________________________________________
From: IETF Secretariat [[email-masked]]
Sent: Friday, April 13, 2012 10:40 AM
To: IETF Announcement List
Cc: [email-masked]; Henning Schulzrinne
Subject: New Non-WG Mailing List: lmap -- Large Scale Measurement of Access     network Performance