Subject: [lmap] Bar BOF - I can provide an overview of the BBF activity if desired

From: "Bugenhagen, Michael K" <[email-masked]>
Date: Tue, 30 Oct 2012 20:49:37 +0000

Just a FYI --

  I had hoped the BBF framework was ready to shoot over to the group but timing wise it won't work out due to the BBF is meeting the first week of December.
Therefore the bulk of the work they have been doing framework wise, for Fixed wireline testing won't be available until the group reaches fully body consensus at that meeting, at which point the plan is to send it over to the IETF, and others SDO's.

In the mean time, at the meeting next week I can give a general heading overview on that framework piece parts that will likely draw to a consensus view at the next meeting.
That is if the groups are interested in such a thing..

If so, I'll be at the meeting, and try to answer any questions about it.   I plan on attending IPPM, and the other meetings on the subject.

Either way  I'll see everyone at the meeting next week  - safe travels

Mike

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 31 Oct 2012 03:00:32 +0000

Mike,

I think it would be great to have a BBF overview and discussion at the Bar BOF.

Henning

________________________________
From: Bugenhagen, Michael K [[email-masked]]
Sent: Tuesday, October 30, 2012 4:49 PM
To: [email-masked]
Cc: 'Al Morton'; Henning Schulzrinne; [email-masked]'
Subject: Bar BOF - I can provide an overview of the BBF activity if desired

Just a FYI --

  I had hoped the BBF framework was ready to shoot over to the group but timing wise it won’t work out due to the BBF is meeting the first week of December.
Therefore the bulk of the work they have been doing framework wise, for Fixed wireline testing won’t be available until the group reaches fully body consensus at that meeting, at which point the plan is to send it over to the IETF, and others SDO’s.

If so, I’ll be at the meeting, and try to answer any questions about it.   I plan on attending IPPM, and the other meetings on the subject.

Either way  I’ll see everyone at the meeting next week  - safe travels

Mike

---

From: Matthew Ford <[email-masked]>
Date: Wed, 31 Oct 2012 09:27:32 +0000

> I think it would be great to have a BBF overview and discussion at the Bar BOF.

+1

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 31 Oct 2012 10:35:20 +0000

Hi,

when & where is the bar BOF? Has anyone asked for a room? (I have not seen an IRTF-related request, but maybe someone went and asked an AD?)

Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 31 Oct 2012 10:40:30 +0000

ah, found it:

> Meeting Name: Broadband Performance Measurement
> 
> Desired Meeting Date: 11/07/2012
> Alternate Meeting Date: 11/08/2013
> Number of Days: 1
> Meeting Area/Type: TSV
> Expected Attendance: 50
> Desired Start Time: 19:30:00 **Moved to 20:00:00**
> Desired End Time: 20:30:00
> Room Configuration: Conference
> Speakerphone: No
> LCD Projector: Yes

That time is in conflict with the IRSG dinner, so IRTF chairs won't be able to make it. If there are pieces of LMAP that are intended for the IRTF, someone please clue us in after the meeting.

Thanks,
Lars

---

From: Marc Linsner <[email-masked]>
Date: Wed, 31 Oct 2012 08:35:00 -0400

+1

-----Original Message-----
From: Henning Schulzrinne <[email-masked]>
Date: Tuesday, October 30, 2012 11:00 PM
To: "Bugenhagen, Michael K" <[email-masked]>,
"[email-masked]" <[email-masked]>
Cc: "[email-masked]'" <[email-masked]>, 'Al Morton'
<[email-masked]>
Subject: Re: [lmap] Bar BOF - I can provide an overview of the BBF
activity if desired

>  I had hoped the BBF framework was ready to shoot over to the group but
>timing wise it won¹t work out due to the BBF is meeting the first week of
>December.
>Therefore the bulk of the work they have been doing framework wise, for
>Fixed wireline testing won¹t be available until the group reaches fully
>body consensus at that meeting, at which point the plan is to send it
>over to the IETF, and others SDO¹s.
>
>In the mean time, at the meeting next week I can give a general heading
>overview on that framework piece parts that will likely draw to a
>consensus view at the next meeting.
>If so, I¹ll be at the meeting, and try to answer any questions about it.
> I plan on attending IPPM, and the other meetings on the subject.
>
>Either way  I¹ll see everyone at the meeting next week  - safe travels
>
>Mike
>
>
>
>_______________________________________________
>lmap mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/lmap