Subject: [lmap] Introduction

From: Nicholas Weaver <[email-masked]>
Date: Tue, 16 Oct 2012 10:46:32 -0700

Jason Livinggood and others made me aware of this working group, so I've joined the list.

For background and those who don't know me, I'm one of the primary developers of Netalyzr.  Any questions, feel free to ask.  Amongst other things, we now have a command line client and a JSON API for test results.

---

From: Nick Feamster <[email-masked]>
Date: Tue, 16 Oct 2012 13:51:12 -0400

While we're on the topic of announcements/introductions, I'll also introduce myself as the main PI of the BISmark project, a SamKnows-like effort to perform various types of measurements from OpenWrt-based home gateways.

Our work (which we did with Sam Crawford of SamKnows) will be featured in the IRTF open meeting (Srikanth Sundaresan is speaking).

More generally, we're using BISmark as a way to understand a variety of factors relating to end-to-end performance from the home, including but not limited to studying the characteristics of home wireless networks.  Someone on the list had asked "how many of these measurement platforms can we expect to have?" beyond SamKnows, etc.  BISmark is another platform that folks may or may not be aware of, but I thought I'd mention it: http://projectbismark.net/

There are currently a few hundred routers deployed in 20+ countries, and we'll be happy to send one your way if you'd like to play with one (or work with us to develop new tests for it).

Cheers,
-Nick

On Oct 16, 2012, at 1:46 PM, Nicholas Weaver <[email-masked]> wrote:

> _______________________________________________
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap