Subject: [lmap] BOF not approved?

From: marcelo bagnulo braun <[email-masked]>
Date: Fri, 05 Oct 2012 07:10:03 +0200

Hi,

I just saw that the LMAP BOF was not approved for Atlanta.
Does anybody knows why it was not approved?
What are the next steps?

Regards, marcelo

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 5 Oct 2012 09:59:08 +0300

Nobody did any preparation for the BOF. 

Look at the mailing list: no discussion regarding a BOF. 

On Oct 5, 2012, at 8:10 AM, marcelo bagnulo braun wrote:

> _______________________________________________
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 5 Oct 2012 13:09:37 +0000

My original suggestion to a few folks (before this list was established)
was to do this work in the IRTF. Perhaps we can arrange something there,
even if an informal discussion of what is needed and how we might proceed?
Failing that, a bar BoF would be helpful.

Jason

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 5 Oct 2012 13:46:11 +0000

> Failing that, a bar BoF would be helpful.

I'm happy to get you guys a room for an IRTF-related meeting.

Lars

---

From: Matthew Ford <[email-masked]>
Date: Fri, 5 Oct 2012 14:55:34 +0100

> Failing that, a bar BoF would be helpful.

I don't have a strong opinion about IRTF vs. bar BoF but I would strongly support having a meeting in Atlanta to review the situation, potentially hear more about requirements from others, and try to figure out a (sustainable) way forward for this initiative.

Mat

---

From: Brian Trammell <[email-masked]>
Date: Fri, 5 Oct 2012 16:29:31 +0200

> I don't have a strong opinion about IRTF vs. bar BoF but I would strongly support having a meeting in Atlanta to review the situation, potentially hear more about requirements from others, and try…

+1 -- also no strong opinion about forming an RG or a WG at this point, but it makes sense to get together in Atlanta and see the next steps from here are.

Cheers, Brian

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 5 Oct 2012 14:36:09 +0000

I'd like to see a Bar BOF and plan to (help) organize that. Which of the days would work best for folks?

I'm thinking of either Tuesday, Wednesday or Thursday. (I will be speaking at the plenary on Wednesday.)

I think this is beyond the "research" stage, given actual deployments.

I've set up a Doodle poll
http://www.doodle.com/78t3r4m3mfrea5yp
to see if there's a strong preference.

________________________________________
From: [email-masked] [[email-masked]] on behalf of Brian Trammell [[email-masked]]
Sent: Friday, October 05, 2012 10:29 AM
To: Matthew Ford
Cc: marcelo bagnulo braun; Hannes Tschofenig; Livingood,        Jason; [email-masked]
Subject: Re: [lmap] BOF not approved?

Cheers, Brian

---

From: Benoit Claise <[email-masked]>
Date: Fri, 05 Oct 2012 16:52:55 +0200

Hi Henning,

A Bar BoF is a good idea, and I want to participate.
Howevr,, before answering in doodle, I would prefer to wait for the 
final IETF agenda.

Regards, Benoit.

---

From: Wesley Eddy <[email-masked]>
Date: Fri, 05 Oct 2012 10:59:36 -0400

> I don't have a strong opinion about IRTF vs. bar BoF but I would strongly support having a meeting in Atlanta to review the situation, potentially hear more about requirements from others, and try…

Obviously some work has to take place to further identify what
exactly people would like to do, and then the choice of goal
for IETF or IRTF group would be more obvious, based on the
desired outcome (e.g. standards or BCP work would indicate an
IETF WG, or it may turn out that some work could fit within
existing groups like IPPM).

Until this is clear, I would suggest to just have a pure
side-meeting.

-- 
Wes Eddy
MTI Systems

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 5 Oct 2012 15:05:00 +0000

I can't speak for all the LMAP participants, obviously, but I was hoping that the LMAP requirements I-D made it reasonably clear that at least our needs are primarily in defining a specific set of protocols, with the metrics being delegated to IPPM (or successor). Thus, this would not be a BCP, but at least experimental. If the draft failed to make the point, I have obviously some work to do...

Henning

________________________________________
From: [email-masked] [[email-masked]] on behalf of Wesley Eddy [[email-masked]]
Sent: Friday, October 05, 2012 10:59 AM
To: Matthew Ford
Cc: marcelo bagnulo braun; Hannes Tschofenig; Livingood,        Jason; [email-masked]
Subject: Re: [lmap] BOF not approved?

---

From: Wesley Eddy <[email-masked]>
Date: Fri, 05 Oct 2012 11:04:59 -0400

> Does anybody knows why it was not approved?

The request was incomplete, and by the time it was received,
there was no time for us to help flesh it out.

For instance, there was no indication of whether it was to be
a WG-forming BoF or not, and a WG-forming BoF would make us
want to see a draft charter in the works, and actual multi-
party discussion with some level of convergence happening on the
mailing list.

Hopefully the proponents will keep this in mind if we want to
go for a BoF in Orlando.

-- 
Wes Eddy
MTI Systems

---

From: Matt Mathis <[email-masked]>
Date: Fri, 5 Oct 2012 16:12:49 -0700

+IPPM

Consider doing this entire effort within IPPM.    A protocol to
control measurement is absolutely in scope (See for example RFC 4656)
as are discussions about the choice of measurement vantage points and
requirements for measurement platforms, etc.   Many of the topics that
might be out of scope for IPPM, are likely to be out of scope for both
IETF and IRTF, for example the design on a media specific link layer
control protocol probably belongs in some other forum entirely.

For things that are on the edge of IPPM's scope and don't fit
elsewhere, it would be far easier to tweak IPPM than to spin a new WG.

Thanks,
--MM--
The best way to predict the future is to create it.  - Alan Kay

---

From: Al Morton <[email-masked]>
Date: Sun, 07 Oct 2012 22:12:31 -0400

Thinking about the main classes of requirements in the draft,
both passive and active measurement systems are desired.
This may turn-out to be good combination.

While IPPM is strong in metric definitions and test protocols
for active measurements, I think there is some room for growth
in collection protocols (especially with the degree of inter-communication
envisaged in the requirements). But this is where the IETF developments
to support passive measurements might help fill the gap (ipfix is
the best example I can think of).

regards,
Al

At 07:12 PM 10/5/2012, Matt Mathis wrote:
> > I can't speak for all the LMAP participants, obviously, but I was 
> hoping that the LMAP requirements I-D made it reasonably clear that 
> at least our needs are primarily in defining a specific set of 
> protocols, with the metrics being delegated to IPPM (or successor). 
> Thus, this would not be a BCP, but at least experimental. If the 
> draft failed to make the point, I have obviously some work to do...
> >
> > Henning
> >
> >> On 5 Oct 2012, at 14:09, "Livingood, Jason" 
> <[email-masked]> wrote:
> >>
> >> I don't have a strong opinion about IRTF vs. bar BoF but I would 
> strongly support having a meeting in Atlanta to review the 
> situation, potentially hear more about requirements from others, 
> and try to figure out a (sustainable) way forward for this initiative.
> >>
> >
> >

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 9 Oct 2012 14:38:18 +0000

FWIW, the social is Tuesday and the (two) plenaries are on Wednesday.

On 10/5/12 10:36 AM, "Henning Schulzrinne" <[email-masked]>
wrote:

>>strongly support having a meeting in Atlanta to review the situation,
>>potentially hear more about requirements from others, and try to figure
>>out a (sustainable) way forward for this initiative.
>
>+1 -- also no strong opinion about forming an RG or a WG at this point,
>but it makes sense to get together in Atlanta and see the next steps from
>here are.
>
>Cheers, Brian

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 9 Oct 2012 14:42:27 +0000

+1, and it's an easy way to get started and focus on the work itself
rather than process/logistics of a BoF or WG formation.

Jason

On 10/5/12 7:12 PM, "Matt Mathis" <[email-masked]> wrote:

>>hoping that the LMAP requirements I-D made it reasonably clear that at
>>least our needs are primarily in defining a specific set of protocols,
>>with the metrics being delegated to IPPM (or successor). Thus, this
>>would not be a BCP, but at least experimental. If the draft failed to
>>make the point, I have obviously some work to do...
>>
>> Henning
>>

---

From: "Weil, Jason" <[email-masked]>
Date: Tue, 9 Oct 2012 14:02:47 -0400

If there is agreement on initiating the discussion in the IPPM group, it
might be useful to request a time slot during Tuesday's IPPM meeting
fairly quickly to give an overview of the draft and gauge interest on work
areas.

Jason

>>>make the point, I have obviously some work to do...

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 10 Oct 2012 17:40:43 +0200

Hi,

at the beginning I though at well that this work might be in scope of IPPM. 
But after thinking more deeply about it, I'd say there is quite a lot of work 
to do and this might be worth forming an own working group. 

Then regarding a whole measurement architecture there might still be some more 
researchy questions but only focussing on the protocol(s) between the 
measurement entities, I believe the problem and requirements are very clear 
to be addressed in the ieft.

I would favor having a side meeting in Atlanta. From my point of view the 
first step would be to get an overview on existing measurement framework to 
validate if the requirements listed so far cover their needs. If people that 
have designed or are administrating thus a framework are on this list and 
would be willing to present their system that would be great. But I'm afraid 
that there are actually a lot of small companies running these systems (e.g. 
webpages where private costumers can check their lines) and those people 
might not be active in the ieft.

Mirja

On Tuesday 09 October 2012 20:02:47 Weil, Jason wrote:
> This E-mail and any of its attachments may contain Time Warner Cable
> proprietary information, which is privileged, confidential, or subject to
> copyright belonging to Time Warner Cable. This E-mail is intended solely
> for the use of the individual or entity to which it is addressed. If you
> are not the intended recipient of this E-mail, you are hereby notified that
> any dissemination, distribution, copying, or action taken in relation to
> the contents of and attachments to this E-mail is strictly prohibited and
> may be unlawful. If you have received this E-mail in error, please notify
> the sender immediately and permanently delete the original and any copy of
> this E-mail and any printout.

-- 
-------------------------------------------------------------------
Dipl.-Ing. Mirja Kühlewind
Institute of Communication Networks and Computer Engineering (IKR)
University of Stuttgart, Germany
Pfaffenwaldring 47, D-70569 Stuttgart

tel: +49(0)711/685-67973
email: [email-masked]
web: www.ikr.uni-stuttgart.de
-------------------------------------------------------------------