Subject: Re: [lmap] Is there a requirement for combined management and control architecture?

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 29 Nov 2012 16:16:18 +0000

> > I have seen 3 approaches proposed to proceed from where we are:
> >    (1) use the current "combined use case" draft as a starting point and
> attempt to edit it to the point that it provides sufficient assessment that
> would allow charter-able work efforts to be identified,
> >    (2) assess the needs of each use case independently (and identify
> commonality), to see if charter-able work can be identified (the draft can be
> considered input to this work, especially for the regulatory use case), or
> >    (3) do nothing in the area of management and control of performance
> measurements.
> >
> > I recommend (2). I have seen no justification presented for why approach
> (1) (combine the needs of all use cases; do not identify which requirement
> applies to which use case; do not consider the individual needs of individual
> use cases) is preferred by some. I've seen nothing to indicate that anyone
> else has an interest in (2), so I'm glad to do no work on progressing that
> approach.
> 
> Just to clear.  In your last sentence above, you said: "so I'm glad to do no
> work on progressing that approach", even though you're saying "I
> recommend (2)" just before that.  Did you really mean to say: "so I'm glad to
> do work on progressing that approach", (notice the missing "no")?  And, if so,
> are you offering to write a (rough) draft to share your thoughts on approach
> #2?  Or, am I misunderstanding your comment entirely?  :-(

No, I'm not willing to write a draft. I meant what I said. A recommendation is just a recommendation. Those to whom I make the recommendation are welcome to act upon my recommendation, express an interest in better understanding my recommendation, or not. So far, I've seen "not".

While I'm *not* willing to write a draft, I am willing to participate in discussions on this list. I'm also willing to further clarify (by email) how I would recommend constructing independent use case assessments that might subsequently allow for gap-in-existing-standards analysis and commonality analysis. But only if there is interest in exploring such an approach. 

I would expect those who see real benefit in making something happen to be the ones to write a draft or propose a charter. That is, either those who perceive themselves to be customers of the work, or who otherwise believe that they have something to gain by seeing the work done. I'm just here as a subject matter expert, with extensive experience in consumer device requirements, consumer device management and control, home networking, network and service operations architectures, and network element operations requirements. My experience in the area of measurements and metrics is very rudimentary, and mostly geared towards pragmatic troubleshooting of problems experienced by individual consumers with home networks and Internet access; so I'm not going to pretend to know a lot about measurements and metrics.
Barbara

---

From: Shane Amante <[email-masked]>
Date: Thu, 29 Nov 2012 12:10:53 -0700

Barbara,

> While I'm *not* willing to write a draft, I am willing to participate in discussions on this list. I'm also willing to further clarify (by email) how I would recommend constructing independent use…

OK, in that case, I'll bite.  Can you lay out a rough & high-level sketch (ideally, bullets in outline form?) of what you would consider a better framework upon which to construct "independent use case assessments", because otherwise I think it will be difficult to impossible to have more people agree whether approach #2 is a reasonable approach or too much work, etc.

> I would expect those who see real benefit in making something happen to be the ones to write a draft or propose a charter. That is, either those who perceive themselves to be customers of the work, or who otherwise believe that they have something to gain by seeing the work done.

FWIW, I perceive myself (my network) to actually be beneficiaries of this work, hence why I'm interested in trying to move this work forward and be inclusive of requirements beyond my own network.  Hence, my request for your help in laying out what you believe to be a better framework upon which to form a valid base of overall requirements for this work.

> I'm just here as a subject matter expert, with extensive experience in consumer device requirements, consumer device management and control, home networking, network and service operations architectures, and network element operations requirements. My experience in the area of measurements and metrics is very rudimentary, and mostly geared towards pragmatic troubleshooting of problems experienced by individual consumers with home networks and Internet access; so I'm not going to pretend to know a lot about measurements and metrics.

And, I would say that I a similar level of experience and knowledge wrt the underlying measurements.  I do not consider myself an expert, but do want to learn more in that area as we go.

Thanks,

-shane