Subject: [lmap] Terminology: Roles

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 2 Jan 2013 17:09:59 +0000

Thanks Marc, for starting us back up with the use cases. I'd meant to get back to working on lmap stuff before the holidays but decided to have the flu instead. It was a poor decision.

Before really examining use cases, I think it's important to agree on terminology for the various roles that "entities" play in the ecosystem we're examining. I'm hoping I don't need to define them in great detail. I propose the following roles, which are defined in terms of relationship to the End User.

End User: The customer or end user of a consumer / small business broadband access service.

Access Network Provider (ANP): The provider of the physical access technology that the End User connects to.

Application Service Provider (ASP): Provides Internet-based services or web sites that are accessed or used by an End User. ASPs may have an explicit "member/customer" relationship with the End User, or an "anonymous eyeballs" relationship. [I see Marc used "Over the Top Provider" for this, but want to make sure that we don't restrict this to content providers -- I've seen providers that are concerned with the ability of end users to access everything from simple web pages to webmail, storage, calendar, etc. utilities, to VoIP and streaming content.]

Transit Network Provider (TNP): Traffic between an End User and an ASP will transit 0, 1, or more TNP networks. [Since we've been focused on the Access Network, we haven't really touched on this provider -- but I have seen some hints that we may want to be able to talk about these entities, so I think they deserve a name.]

3rd Party: No relationship with any particular End User, from the perspective of providing Internet access, services, or web sites.

Regulator: Special case of a 3rd Party that is affiliated with a government and has been assigned certain responsibilities and powers by that government.

Barbara

---

From: "Weil, Jason" <[email-masked]>
Date: Thu, 3 Jan 2013 10:47:58 -0500

Barbara,

I would add an additional Role: CDN - Content Delivery Network. If we will
be discussing measurements into the network I think it is useful to have
this role included to offer more granularity to the roles of ASP and TNP
for test point consideration.

Thanks,

Jason

On 1/2/13 12:09 PM, "STARK, BARBARA H" <[email-masked]> wrote:

>Thanks Marc, for starting us back up with the use cases. I'd meant to get
>back to working on lmap stuff before the holidays but decided to have the
>flu instead. It was a poor decision.
>
>Before really examining use cases, I think it's important to agree on
>terminology for the various roles that "entities" play in the ecosystem
>we're examining. I'm hoping I don't need to define them in great detail.
>I propose the following roles, which are defined in terms of relationship
>to the End User.
>
>Access Network Provider (ANP): The provider of the physical access
>technology that the End User connects to.
>
>Application Service Provider (ASP): Provides Internet-based services or
>web sites that are accessed or used by an End User. ASPs may have an
>explicit "member/customer" relationship with the End User, or an
>"anonymous eyeballs" relationship. [I see Marc used "Over the Top
>Provider" for this, but want to make sure that we don't restrict this to
>content providers -- I've seen providers that are concerned with the
>ability of end users to access everything from simple web pages to
>webmail, storage, calendar, etc. utilities, to VoIP and streaming
>content.]
>
>Transit Network Provider (TNP): Traffic between an End User and an ASP
>will transit 0, 1, or more TNP networks. [Since we've been focused on the
>Access Network, we haven't really touched on this provider -- but I have
>seen some hints that we may want to be able to talk about these entities,
>so I think they deserve a name.]
>
>3rd Party: No relationship with any particular End User, from the
>perspective of providing Internet access, services, or web sites.
>
>Regulator: Special case of a 3rd Party that is affiliated with a
>government and has been assigned certain responsibilities and powers by
>that government.
>
>Barbara
>
>_______________________________________________
>lmap mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/lmap

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.