Subject: [lmap] LMAP BoF has been approved.

From: Benoit Claise <[email-masked]>
Date: Wed, 06 Feb 2013 16:00:18 +0100

Dear all,

Let us share the good news. The IESG approved this BoF.
Even if it was initially requested in TSV, the BoF will be sponsored in 
OPS by Benoit Claise.
The BoF information have been updated (See 
http://trac.tools.ietf.org/bof/trac/wiki/WikiStart)

    *Large-Scale Measurement of Broadband Performance (LMAP)
    *

      * Status: Requested.
      * Type: WG forming (1st attempt).
      * Responsible AD: Benoit Claise, OPS
      * BOF Chairs: Dan Romascanu ([email-masked]
        <mailto:[email-masked]>), Al Morton ([email-masked]
        <mailto:[email-masked]>))
      * Attendance: 80
      * Session length 120 minutes
      * Conflicts to avoid:
        First level priority: IPPM, ECRIT, BMWG, OPSAREA/OPSAWG, IPFIX,
        EMAN, NETCONF, NETMOD, XRBLOCK, DIME, RADEXT, SACM BoF, TSVAREA,
        ALTO, CDNI, NFSV4, PPSP, TSVWG
        Second level priority: CONEX
      * Does it require WebEX? No
      * Does it require Meetecho? No
      * Mailing list: [email-masked] <mailto:[email-masked]>
      * List archive:
        http://www.ietf.org/mail-archive/web/lmap/current/maillist.html
      * Documents: draft-schulzrinne-lmap-requirements
        <http://tools.ietf.org/html/draft-schulzrinne-lmap-requirements>, draft-linsner-lmap-use-cases
        <http://tools.ietf.org/html/draft-linsner-lmap-use-cases>, and
        draft-morton-ippm-lmap-path-00
        <http://tools.ietf.org/html/draft-morton-ippm-lmap-path-00>

The chairs have been chosen based on their levels of 
expertise/experience in OPS, measurement, and IETF. Thanks Dan and Al 
for accepting the chair positions.

Goals for this BoF:
- be in synch on the problem statement and use cases
- understand what the existing IETF protocols and data models (IPPM, 
NETCONF/YANG, IPFIX, etc...) can or can't do for LMAP. This will 
certainly require a little of education directly from the experts during 
the BoF.
- clarify what's in scope or not for LMAP

Finally, let me stress that a proper preparation is key to a BoF success.
http://tools.ietf.org/html/rfc5434 "Considerations for Having a 
Successful Birds-of-a-Feather (BOF) Session" is a first good step.

Regards, Martin Stiemerling (TSV) and Benoit Claise (OPS)

---

From: "Jiankang Yao" <[email-masked]>
Date: Wed, 6 Feb 2013 23:58:56 +0800

great!
  ----- Original Message ----- 
  From: Benoit Claise 
  To: [email-masked] 
  Sent: Wednesday, February 06, 2013 11:00 PM
  Subject: [lmap] LMAP BoF has been approved.

  Dear all,

  Let us share the good news. The IESG approved this BoF.
  Even if it was initially requested in TSV, the BoF will be sponsored in OPS by Benoit Claise.
  The BoF information have been updated (See http://trac.tools.ietf.org/bof/trac/wiki/WikiStart)

    Large-Scale Measurement of Broadband Performance (LMAP)

      a.. Status: Requested. 
      b.. Type: WG forming (1st attempt). 

      c.. Responsible AD: Benoit Claise, OPS 

      d.. BOF Chairs: Dan Romascanu (​[email-masked]), Al Morton (​[email-masked])) 

      e.. Attendance: 80 

      f.. Session length 120 minutes 

      g.. Conflicts to avoid: 
      First level priority: IPPM, ECRIT, BMWG, OPSAREA/OPSAWG, IPFIX, EMAN, NETCONF, NETMOD, XRBLOCK, DIME, RADEXT, SACM BoF, TSVAREA, ALTO, CDNI, NFSV4, PPSP, TSVWG 
      Second level priority: CONEX 

      h.. Does it require WebEX? No 
      i.. Does it require Meetecho? No 
      j.. Mailing list: ​ ​[email-masked] 
      k.. List archive: ​​http://www.ietf.org/mail-archive/web/lmap/current/maillist.html 
      l.. Documents: draft-schulzrinne-lmap-requirements, draft-linsner-lmap-use-cases, and draft-morton-ippm-lmap-path-00 
  The chairs have been chosen based on their levels of expertise/experience in OPS, measurement, and IETF. Thanks Dan and Al for accepting the chair positions.

  Goals for this BoF:
  - be in synch on the problem statement and use cases
  - understand what the existing IETF protocols and data models (IPPM, NETCONF/YANG, IPFIX, etc...) can or can't do for LMAP. This will certainly require a little of education directly from the experts during the BoF.
  - clarify what's in scope or not for LMAP

  Finally, let me stress that a proper preparation is key to a BoF success. 
  http://tools.ietf.org/html/rfc5434  "Considerations for Having a Successful Birds-of-a-Feather (BOF) Session" is a first good step.

------------------------------------------------------------------------------

  _______________________________________________
  lmap mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/lmap

---

From: Marc Linsner <[email-masked]>
Date: Wed, 06 Feb 2013 11:50:25 -0500

Great!  thanks Benoit & Martin!

From:  Benoit Claise <[email-masked]>
Date:  Wednesday, February 6, 2013 10:00 AM
To:  "[email-masked]" <[email-masked]>
Subject:  [lmap] LMAP BoF has been approved.

>> * BOF Chairs: Dan Romascanu (​[email-masked]), Al Morton
>> (​[email-masked]))
>> *  
>> * Attendance: 80
>> *  
>> *  First level priority: IPPM, ECRIT, BMWG, OPSAREA/OPSAWG, IPFIX, EMAN,
>> NETCONF, NETMOD, XRBLOCK, DIME, RADEXT, SACM BoF, TSVAREA, ALTO, CDNI, NFSV4,
>> PPSP, TSVWG 
>> *  Second level priority: CONEX
>> *  
>> * Mailing list: ​ ​[email-masked]
>> * List archive: 
>> ​​http://www.ietf.org/mail-archive/web/lmap/current/maillist.html
>> <http://tools.ietf.org/html/draft-schulzrinne-lmap-requirements> ,
>> draft-linsner-lmap-use-cases
>> <http://tools.ietf.org/html/draft-linsner-lmap-use-cases> , and
>  The chairs have been chosen based on their levels of expertise/experience in
> OPS, measurement, and IETF. Thanks Dan and Al for accepting the chair
> positions.
>  
>  Goals for this BoF:
> NETCONF/YANG, IPFIX, etc...) can or can't do for LMAP. This will certainly
> require a little of education directly from the experts during the BoF.
>  http://tools.ietf.org/html/rfc5434  "Considerations for Having a Successful
> Birds-of-a-Feather (BOF) Session" is a first good step.
>  
> _______________________________________________ lmap mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/lmap