Subject: [lmap] Draft Agenda [was: LMAP BoF has been approved.]

From: "MORTON JR., ALFRED (AL)" <[email-masked]>
Date: Tue, 19 Feb 2013 14:04:44 -0500

LMAP list,

We have prepared a draft BoF agenda,
and now that our posting rights are installed,
it can be found with all meeting materials:
http://www.ietf.org/proceedings/86/agenda/agenda-86-lmap

We believe we have embraced the tsunami of 00 drafts
and found all those that are relevant,
and contacted all-1 of the presenters.

Comments to the list, please,
Dan and Al
bof co-chairs

From: [email-masked] [mailto:[email-masked]] On Behalf Of Benoit Claise
Sent: Wednesday, February 06, 2013 10:00 AM
To: [email-masked]
Subject: [lmap] LMAP BoF has been approved.

Dear all,

Let us share the good news. The IESG approved this BoF.
Even if it was initially requested in TSV, the BoF will be sponsored in OPS by Benoit Claise.
The BoF information have been updated (See http://trac.tools.ietf.org/bof/trac/wiki/WikiStart)

Large-Scale Measurement of Broadband Performance (LMAP)

 *   Status: Requested.
 *   Type: WG forming (1st attempt).
 *   Responsible AD: Benoit Claise, OPS
 *   BOF Chairs: Dan Romascanu (​[email-masked]<mailto:[email-masked]>), Al Morton (​[email-masked]<mailto:[email-masked]>))
 *   Attendance: 80
 *   Session length 120 minutes
 *   Conflicts to avoid:
First level priority: IPPM, ECRIT, BMWG, OPSAREA/OPSAWG, IPFIX, EMAN, NETCONF, NETMOD, XRBLOCK, DIME, RADEXT, SACM BoF, TSVAREA, ALTO, CDNI, NFSV4, PPSP, TSVWG
Second level priority: CONEX
 *   Does it require WebEX? No
 *   Does it require Meetecho? No
 *   Mailing list: ​ ​[email-masked]<mailto:[email-masked]>
 *   List archive: ​​http://www.ietf.org/mail-archive/web/lmap/current/maillist.html<http://www.ietf.org/mail-archive/web/lmap/current/maillist.html>
 *   Documents: draft-schulzrinne-lmap-requirements<http://tools.ietf.org/html/draft-schulzrinne-lmap-requirements>, draft-linsner-lmap-use-cases<http://tools.ietf.org/html/draft-linsner-lmap-use-cases>, and draft-morton-ippm-lmap-path-00<http://tools.ietf.org/html/draft-morton-ippm-lmap-path-00>
The chairs have been chosen based on their levels of expertise/experience in OPS, measurement, and IETF. Thanks Dan and Al for accepting the chair positions.

Goals for this BoF:
- be in synch on the problem statement and use cases
- understand what the existing IETF protocols and data models (IPPM, NETCONF/YANG, IPFIX, etc...) can or can't do for LMAP. This will certainly require a little of education directly from the experts during the BoF.
- clarify what's in scope or not for LMAP

Finally, let me stress that a proper preparation is key to a BoF success.
http://tools.ietf.org/html/rfc5434  "Considerations for Having a Successful Birds-of-a-Feather (BOF) Session" is a first good step.

Regards, Martin Stiemerling (TSV) and Benoit Claise (OPS)

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 19 Feb 2013 23:03:16 +0100

> and found all those that are relevant,

Al,

you may want to add

  http://www.ietf.org/id/draft-schoenw-lmap-netconf-00.txt

to the reading list.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Bugenhagen, Michael K" <[email-masked]>
Date: Tue, 19 Feb 2013 22:06:13 +0000

Al, Claise,

Just a FYI.. 

     There is a high probability of a Liaison being sent from the BBF to the IETF on their work in the area.
Up to you if you want to slot out some time to talk about it or not.

I'm still putting our other forest fires, and need to review the new draft yet - my apologies for being behind.

Regards,
Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Juergen Schoenwaelder
Sent: Tuesday, February 19, 2013 4:03 PM
To: MORTON JR., ALFRED (AL)
Cc: Benoit Claise; [email-masked]
Subject: Re: [lmap] Draft Agenda [was: LMAP BoF has been approved.]

On Tue, Feb 19, 2013 at 02:04:44PM -0500, MORTON JR., ALFRED  (AL) wrote:
> 
> We believe we have embraced the tsunami of 00 drafts and found all 
> those that are relevant,

Al,

you may want to add

to the reading list.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>
_______________________________________________
lmap mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lmap

---

From: "MORTON JR., ALFRED (AL)" <[email-masked]>
Date: Tue, 19 Feb 2013 19:58:41 -0500

Mike,

thanks for the heads-up on a future liaison.
it's probably enough if the link to the statement
is posted on the list, so everyone can read it.
It would be very unusual to discuss a reply during 
a BoF, but the results of the BoF and follow-up discussion
might be an aspect of a future reply.

my 2 cents,
Al

> From: Bugenhagen, Michael K [mailto:[email-masked]]
> Sent: Tuesday, February 19, 2013 5:06 PM
> To: 'Juergen Schoenwaelder'; MORTON JR., ALFRED (AL)
> Subject: RE: [lmap] Draft Agenda [was: LMAP BoF has been approved.]
> 
> Al, Claise,
> 
> Just a FYI..
>

---

From: "MORTON JR., ALFRED (AL)" <[email-masked]>
Date: Tue, 19 Feb 2013 20:00:12 -0500

Yes, thanks for catching our omission,
now I have two left to read...

Al

> From: Juergen Schoenwaelder [mailto:[email-masked]]
> Sent: Tuesday, February 19, 2013 5:03 PM
...

---

From: "Bugenhagen, Michael K" <[email-masked]>
Date: Wed, 20 Feb 2013 17:37:03 +0000

Al, Juergen,

   It may be good to add a "requirements and goals" section to the agenda, this seems to be a missing piece part of the project, and possibly a critical one at that.

Regards,
Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of MORTON JR., ALFRED (AL)
Sent: Tuesday, February 19, 2013 7:00 PM
To: Juergen Schoenwaelder
Cc: Benoit Claise; [email-masked]
Subject: Re: [lmap] Draft Agenda [was: LMAP BoF has been approved.]

Al

...

---

From: <[email-masked]>
Date: Thu, 21 Feb 2013 07:34:36 +0100

Dear Al,

Would it be possible the following slot

"5. Framework: Problem Statement, ISP Use case, Gaps, Requirements - Phil Eardley - 15 min"

to include some of the network provider' requirements and issues discussed in draft-boucadair-lmap-considerations?

Thanks.
Cheers,
Med

________________________________
De : [email-masked] [mailto:[email-masked]] De la part de MORTON JR., ALFRED (AL)
Envoyé : mardi 19 février 2013 20:05
À : Benoit Claise; [email-masked]
Objet : [lmap] Draft Agenda [was: LMAP BoF has been approved.]

LMAP list,

Dear all,

 *   Status: Requested.

Goals for this BoF:

---

From: Martin Stiemerling <[email-masked]>
Date: Thu, 21 Feb 2013 12:46:26 +0100

Adding my 2 cents about this:

On 02/19/2013 11:06 PM, Bugenhagen, Michael K wrote:
> Al, Claise,
>
> Just a FYI..
>
> There is a high probability of a Liaison being sent from the BBF to
> the IETF on their work in the area. Up to you if you want to slot out
> some time to talk about it or not.

I would definitely not talk about liaisons at the BoF.

The BoF is about finding consensus whether this LMAP is of interest to 
the community and also to find out what the technical issues are to be 
solved and what the IETF can do there.

   Martin

>
> I'm still putting our other forest fires, and need to review the new
> draft yet - my apologies for being behind.
>
>
> Regards, Mike
>
>
> -----Original Message----- From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Juergen Schoenwaelder
> Sent: Tuesday, February 19, 2013 4:03 PM To: MORTON JR., ALFRED (AL)
> Cc: Benoit Claise; [email-masked] Subject: Re: [lmap] Draft Agenda
> [was: LMAP BoF has been approved.]
>

-- 
[email-masked]

NEC Laboratories Europe
NEC Europe Limited
Registered Office:
Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB
Registered in England 2832014

---

From: "MORTON JR., ALFRED (AL)" <[email-masked]>
Date: Thu, 21 Feb 2013 07:29:03 -0500

Hi Med,

Yes, one point you've made that (IMO) should be addressed
within the current constraints of the Framework draft,
is about testing critical services which the
access ISP contracts for, so does not own itself.
Your example, DNS testing, is particularly relevant
since every user performs queries that cross org. boundaries,
and so would the measurement path for DNS response time.
However, all the measurement infrastructure would remain
within a single organization's domain, and while I think this
matches the current constraint, it's certainly worth including.

After reviewing the Use Case Draft, particularly the detailed ISP
Use Case, and the Framework Draft itself, can you point out
additional considerations not-yet described (but within the current
constraints)?

thanks,
Al

From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, February 21, 2013 1:35 AM
To: MORTON JR., ALFRED (AL); Benoit Claise; [email-masked]
Cc: JACQUENET Christian OLNC/OLN
Subject: RE: Draft Agenda [was: LMAP BoF has been approved.]

Dear Al,

Thanks.
Cheers,
Med

Dear all,

 *   Status: Requested.

Goals for this BoF:

---

From: <[email-masked]>
Date: Thu, 21 Feb 2013 13:40:14 +0100

Re-,

draft-boucadair-* includes some points not mentioned in other draft-*-lmap I-Ds such the DSCP marking inheritance: some of the services we are deploying do not trust the marking set by the application but there are specific modules which are enabled in the CPE for instance. Conducting a set of measurement for those service will need to be designed to be compliant with such constraint.

I can list another item such as the compatibility with a multi-addressed service design scheme (in which  distinct IP addresses are assigned for each subscribed service): packets issued from a measurement agent (located behind the CPE) will need to be bound to the appropriate service-specific channel, etc.

Cheers,
Med

________________________________
De : MORTON JR., ALFRED (AL) [mailto:[email-masked]]
Envoyé : jeudi 21 février 2013 13:29
À : BOUCADAIR Mohamed OLNC/OLN; Benoit Claise; [email-masked]; Romascanu, Dan (Dan) ([email-masked])
Cc : JACQUENET Christian OLNC/OLN
Objet : RE: Draft Agenda [was: LMAP BoF has been approved.]

Hi Med,

thanks,
Al

Dear Al,

Thanks.
Cheers,
Med

Dear all,

 *   Status: Requested.

Goals for this BoF: