Subject: [lmap] presentations and minutes

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 7 Mar 2013 10:25:18 +0000

Hi,

A couple of requests for the upcoming BOF session in Orlando:

- Participants who own agenda items and wish to make presentations must their presentations in advance in order to allow time to the chairs to review them and for uploading and making them available for remote participants. Please send these until the evening prior to the meetings the latest. 
- We need at least two note takers and one jabber scribe in the room. We cannot start the meeting without them. Please volunteer for these important positions in advance, the chairs will publicly recognize your contributions.

Thanks and Regards,

Al and Dan

---

From: "Bugenhagen, Michael K" <[email-masked]>
Date: Thu, 7 Mar 2013 22:35:43 +0000

There will be a incoming liaison from the BBF that contains an ask about protocols for the  framework they resolved for testing in WT-304 BB service attributed and PM Framework.   It would probably be wise to share that one at this meeting.   The liaison won't be sent until COB Friday so I can't give a link to the document yet.  However Ken Ko and I will be at the IETF to answer any questions that may come up about that provided the group is willing to review it.

Mike

Sent from my iPhone

On Mar 7, 2013, at 4:25 AM, "Romascanu, Dan (Dan)" <[email-masked]> wrote:

> _______________________________________________
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap

---

From: "MORTON JR., ALFRED (AL)" <[email-masked]>
Date: Thu, 7 Mar 2013 18:36:53 -0500

Mike,

Speaking as BoF co-chair, we already received very clear advice
about discussing liaisons during a BoF, in response to your earlier
mention of the future BBF liaison on the LMAP list: "definitely not"
http://www.ietf.org/mail-archive/web/lmap/current/msg00283.html

We still plan to heed that advice. Feel free to post a link to the list,
when one is available.
sorry,
Al

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Bugenhagen, Michael K
> Sent: Thursday, March 07, 2013 5:36 PM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: Re: [lmap] presentations and minutes
> 
> There will be a incoming liaison from the BBF that contains an ask about
> protocols for the  framework they resolved for testing in WT-304 BB
> service attributed and PM Framework.   It would probably be wise to share
> that one at this meeting.   The liaison won't be sent until COB Friday so
> I can't give a link to the document yet.  However Ken Ko and I will be at
> the IETF to answer any questions that may come up about that provided the
> group is willing to review it.
> 
> Mike
> 
> Sent from my iPhone
> 
> > - Participants who own agenda items and wish to make presentations must
> their presentations in advance in order to allow time to the chairs to
> review them and for uploading and making them available for remote
> participants. Please send these until the evening prior to the meetings
> the latest.
> > - We need at least two note takers and one jabber scribe in the room. We
> cannot start the meeting without them. Please volunteer for these
> important positions in advance, the chairs will publicly recognize your
> contributions.
> >
> > Thanks and Regards,
> >
> > Al and Dan
> >
> >
> >
> >
> >