Subject: [lmap] FW: Marked for action ? - RE: incoming liaison statement from Broadband Forum

From: David Sinicrope <[email-masked]>
Date: Thu, 28 Mar 2013 18:57:40 +0000

Please note the following incoming liaison statement from the Broadband Forum concerning the LMAP activity.  https://datatracker.ietf.org/liaison/1243/ 
This is the latest of a few liaisons from the Broadband Forum on this activity.  If possible a response should be sent by 5/24 to ensure it reaches the Broadband Forum by their 2Q2013 meeting.
Regards,
Dave Sinicrope
BBF Liaison to the IETF

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 7 Apr 2013 09:44:44 +0000

Hi David,

Thank you for forwarding this. 

Please note that LMAP is not yet constitute as a working group. We are working towards submitting a charter to the IESG for approval in view of formatting a WG, but this process will not be completed before 5/24. We are welcoming mail list contributions that can help in the process of defining the scope of the future WG and discussions around these contributions on the mail list, but we are not in the situation to answer such contributions by sending back liaison statements. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> David Sinicrope
> Sent: Thursday, March 28, 2013 8:58 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: [lmap] FW: Marked for action ? - RE: incoming liaison statement
> from Broadband Forum
> 
> Please note the following incoming liaison statement from the Broadband
> Forum concerning the LMAP activity.
> https://datatracker.ietf.org/liaison/1243/
> This is the latest of a few liaisons from the Broadband Forum on this
> activity.  If possible a response should be sent by 5/24 to ensure it
> reaches the Broadband Forum by their 2Q2013 meeting.
> Regards,
> Dave Sinicrope
> BBF Liaison to the IETF
> _______________________________________________
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap