Subject: Re: [lmap] LMAP: situation: Q3-Passive/Active measurements

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 11 Apr 2013 20:18:32 +0000

> Question 3: Active and passive measurements
> Do we agree that both active and passive measurements are in scope?

I certainly agree. If we do a BCP around privacy of end-user data, I think it's very important to include passive measurement data in that discussion. It may be that passive measurements aren't appropriate for data that gets publicly shared. In which case that question should be tackled head on. But passive measurements are absolutely ok for end users to collect inside their own home network, and it's standard practice for ISP's to collect passive measurements inside their network elements. Passive measurements are very important tools where the data is not intended to be shared with others.
Barbara

---

From: "MORTON JR., ALFRED C (AL)" <[email-masked]>
Date: Thu, 11 Apr 2013 17:47:20 -0400

Barbara's response leads to another point stemming from discussion
earlier this week: "neutrality" of measurements. Subscribers already
trust their ISPs with the unencrypted contents of their packets, and
an ISP would have few subscribers if it gave private information away.
A similar code of conduct extends to measurements and published results,
and the potential to loose subscribers for ethical transgressions is 
equally great.

Al

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> STARK, BARBARA H
> Sent: Thursday, April 11, 2013 4:19 PM
> To: [email-masked]
> Subject: Re: [lmap] LMAP: situation: Q3-Passive/Active measurements
> 
> *** Security Advisory: This Message Originated Outside of AT&T ***.
> Reference http://cso.att.com/EmailSecurity/IDSP.html for more information.
> 
> I certainly agree. If we do a BCP around privacy of end-user data, I think
> it's very important to include passive measurement data in that
> discussion. It may be that passive measurements aren't appropriate for
> data that gets publicly shared. In which case that question should be
> tackled head on. But passive measurements are absolutely ok for end users
> to collect inside their own home network, and it's standard practice for
> ISP's to collect passive measurements inside their network elements.
> Passive measurements are very important tools where the data is not
> intended to be shared with others.
> Barbara
> _______________________________________________
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap

---

From: Brian Trammell <[email-masked]>
Date: Fri, 12 Apr 2013 09:53:49 +1200

hi, Al, Barbara, all,

+1 on all points in this thread. Both passive and active measurements are clearly in scope.

I think one thing that this discussion (and the thread preceding if following from the IEEE "public"/"private" terminological confusion) indicates is that a statement on end-user privacy may be in scope, as well, if only to state in initial documents that certain measurements must not be published.

Best regards, 

Brian

---

From: <[email-masked]>
Date: Fri, 12 Apr 2013 14:16:25 +0100

agree with all this.

analysis of privacy would be worthwhile i think. active measurements also raise privacy concerns - and the report may do as well if it includes info beyond just the measurement results (eg about the subscriber)

am quite interested in helping to study privacy issues

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Brian Trammell [[email-masked]]
Sent: 11 April 2013 22:53
To: MORTON JR., ALFRED C (AL)
Cc: STARK, BARBARA H; [email-masked]
Subject: Re: [lmap] LMAP: situation: Q3-Passive/Active measurements

hi, Al, Barbara, all,

Best regards,

Brian

---

From: "Bugenhagen, Michael K" <[email-masked]>
Date: Mon, 15 Apr 2013 21:14:24 +0000

I do think that passive measurements are of significant use to customers who what to see them.

Given the privacy issue, I believe the context of defining privacy domains may be of use --- 

Example of  -  3 each  "privacy domains" 

1) Home LAN = Customer privacy domain - they get access to all their information

2) ISP Segment = ISP segment from the Drain to the Home Network
	- This could be fully made available to the customer
	- Anonymously made to regulators
	- Fully available to ISP's provided the information is used to maintain the quality of the service

3) Internet domain (drain to/from web server performance) -  Open and public provided it's anonymous

Best regards,
Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, April 12, 2013 8:16 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [lmap] LMAP: situation: Q3-Passive/Active measurements

agree with all this.

hi, Al, Barbara, all,

Best regards,

Brian

On 12 Apr 2013, at 9:47, "MORTON JR., ALFRED C (AL)" <[email-masked]> wrote:

> A similar code of conduct extends to measurements and published 
> results, and the potential to loose subscribers for ethical 
> transgressions is equally great.
>
> Al
>
>> From: [email-masked] [mailto:[email-masked]] On Behalf 
>> Of STARK, BARBARA H
>>> Question 3: Active and passive measurements Do we agree that both 
>>> active and passive measurements are in scope?
>>
>> I certainly agree. If we do a BCP around privacy of end-user data, I 
>> think it's very important to include passive measurement data in that 
>> discussion. It may be that passive measurements aren't appropriate 
>> for data that gets publicly shared. In which case that question 
>> should be tackled head on. But passive measurements are absolutely ok 
>> for end users to collect inside their own home network, and it's 
>> standard practice for ISP's to collect passive measurements inside their network elements.

---

From: Benoit Claise <[email-masked]>
Date: Fri, 19 Apr 2013 16:58:39 +0200

Dear all,

 From the answers, it seems obvious that both active and passive 
measurements should be in scope.

Regards, Benoit