Subject: Re: [lmap] LMAP: situation:Q6-Liaisons

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 11 Apr 2013 17:58:06 +0000

> Question 6: Liaisons
> We agree not to speak about liaisons during the BoF. However, if we create this WG, then this will become an important topic. Which liaisons have we received so far, and which SDO should we liaise to?

Starting with this last question...
I'm aware of liaisons from BBF and IEEE 802.16. Nothing in either of these liaisons strikes me as being worth the time and effort of creating a response.

As someone who has sent a number of liaison's IETF's way in the past (from BBF), and who wrote most of the recent BBF liaison to IETF that's related to the lmap topic, my personal views on liaisons in the context of IETF is that for "please provide an opinion" or "FYI" topics, expecting a response liaison from IETF is generally unrealistic and unnecessary.

It is unnecessary in the vast majority of cases because it's incredibly easy for the other-org-liaison-writing individuals to participate directly in IETF discussions of that liaison. No travel necessary. They can choose to just monitor the discussion, or actively drive the discussion (including directly answering questions that IETF participants may have regarding the liaison). I've found that being active in the IETF discussion provides by far the best results. Since the IETF discussion is open for all to read, other-org-participants can directly glean what they need from that discussion, and don't need for IETF participants to spend precious time crafting consensus language of a response.

It's unrealistic because it's unnecessary. The openly available list discussion can provide the other org what they need. I consider the crafting of a formal response to the other org to be a waste of my time (as an individual IETF participant), if everything they need can be gotten from the discussion list. I don't like for my time to be wasted, and I don't want to waste the time of the other IETF participants. I'm here (on this list). I know how easy it is to be here -- usually. [Exception: If discussion gets hostile, with insults and/or profanity, then it's not easy; it's also not worth it to me to bother with the IETF in that case -- which then becomes the feedback I take to the other org.]

If the other org wants IETF to actively work on something, then other org (or other org companies) needs to supply individuals in IETF to help do that.
If the other org wants comments on a something or answers to questions, then the other org (or other org companies) needs to supply individuals in IETF to help guide that discussion, and who will directly monitor the comments on the list.

Anyway, that's my opinion on the topic of liaisons to/from IETF.
I intend to try to get some discussion going soon around some of the questions in the recent liaison from BBF. I see that as an action item for me, as a person who wrote much of that liaison. As it relates to BBF liaisons, I, personally, have no intention of unnecessarily wasting the time of other IETF participants by trying to throw a liaison over the wall at IETF and unrealistically expecting something meaningful to come back.
I would encourage this behavior to be expected of orgs other than BBF, as well.
Barbara

---

From: <[email-masked]>
Date: Fri, 12 Apr 2013 14:02:21 +0100

agree that it's best if individuals involved in BBF & IEEE are prepared to join the lmap discussions.

i know that's happening with BBF people, great.
i'm not sure whether IEEE people are involved?

from a politeness perspective, do BBF &/or IEEE expect a reply? not sure what the normal process is. if they're happy not to get a reply then i'm happy if we don't!

best wishes
phil

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of STARK, BARBARA H [[email-masked]]
Sent: 11 April 2013 18:58
To: Benoit Claise; [email-masked]
Subject: Re: [lmap] LMAP: situation:Q6-Liaisons

Anyway, that's my opinion on the topic of liaisons to/from IETF.
I intend to try to get some discussion going soon around some of the questions in the recent liaison from BBF. I see that as an action item for me, as a person who wrote much of that liaison. As it relates to BBF liaisons, I, personally, have no intention of unnecessarily wasting the time of other IETF participants by trying to throw a liaison over the wall at IETF and unrealistically expecting something meaningful to come back.
I would encourage this behavior to be expected of orgs other than BBF, as well.
Barbara
_______________________________________________
lmap mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lmap

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 12 Apr 2013 17:03:14 +0200

On Fri, Apr 12, 2013 at 02:02:21PM +0100, [email-masked] wrote:
> 
> from a politeness perspective, do BBF &/or IEEE expect a reply? not
> sure what the normal process is. if they're happy not to get a reply
> then i'm happy if we don't!

I am not a liason person and as such I naively assume that we (a) need
to wait until we know for sure whether there is going to be a WG
effort in the IETF and (b) at that point in time it might be useful to
send a polite response stating that there now is a WG and that the
IETF in particular invites people to participate in the open process
or to at least monitor it as they see fit.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 12 Apr 2013 19:14:34 +0000

> I am not a liason person and as such I naively assume that we (a) need to wait
> until we know for sure whether there is going to be a WG effort in the IETF
> and (b) at that point in time it might be useful to send a polite response
> stating that there now is a WG and that the IETF in particular invites people to
> participate in the open process or to at least monitor it as they see fit.

IETF liaison process is defined in [http://tools.ietf.org/html/rfc4052]. Per this RFC -- in the absence of a WG, it would be possible for an AD (or even the IETF leadership) to write (or assign someone to write) a liaison response to come from an area (or IETF). Once there is a WG, it would also be possible for the WG chair to write (or assign someone to write) a response to come from the WG. 

I do agree that a liaison indicating the start of the WG would be a good idea, to all orgs who have indicated an interest in this topic (BBF and IEEE 802.16). Since that's a simple liaison statement to write, I think it's reasonable to ask those in charge to do that.

Anyway, since it's ultimately the WG chair or AD who gets saddled with the job of dealing with liaison statement creation, I will strongly support these in-charge people in whatever decision they make regarding liaison responses. I'm also happy to put effort into convincing BBF that responses aren't needed, as I have no desire to be tasked with writing a response to BBF. [General rule of liaisons: whoever cares the most about having a liaison statement written is volunteering to draft it.] 
Barbara