Subject: [lmap] Status of the Chartering?

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 9 Apr 2013 18:22:26 +0300

Hi Dan, Hi Al, Hi Benoit, 

after the successful BOF in Orlando I was wondering what the status of the WG chartering discussion is. 
Any chance to give me (and the group) a brief heads-up? 

Ciao
Hannes

---

From: Benoit Claise <[email-masked]>
Date: Tue, 09 Apr 2013 17:34:11 +0200

Hi Hannes,

Working on this today.
Expect an email tomorrow.

Regards, Benoit