Subject: Re: [lmap] LMAP: situation: Q1-Use Cases

From: Jérôme Benoit <[email-masked]>
Date: Thu, 2 May 2013 16:14:07 +0200

On Thu, 11 Apr 2013 20:22:55 +0000 in
<[email-masked]>,
STARK, BARBARA H "STARK, BARBARA H" <[email-masked]> wrote:

> While I have seen statements proclaiming the value of 3rd party measurement systems (and, BTW, I agree that such systems are valuable) I don't recall having seen requests for helping to architect such systems. People who have put such systems together seem to be quite happy with their systems. However, they may benefit from ippm recommendations and efforts. They may also benefit from mappings of ippm registry elements into certain IETF protocol models (such as SNMP MIBs, netconf data model, or ipfix data model). They may benefit from something that allows the ISP to provide Servcie Attributes to MAs inside the end user network. And they may benefit from privacy recommendations.

The people that would like to help architect a measurement that permit
also 3rd party to do measurement and to dig results in a anonymized  
fashion are unfortunately currently very busy with other stuff
(personal issues for my case, but who care ?). That said, it's still on
my TODO list to review and comment the current RFCs written here and
propose some changes in that direction. It will never be too
late to amend a RFC, even if it's already promoted as a gold
standard. I'll come back on the LMAP's RFCs when I will be
able to do so. 

-- 
Jérôme Benoit aka fraggle
La Météo du Net - http://grenouille.com
OpenPGP Key ID : 9FE9161D
Key fingerprint : 9CA4 0249 AF57 A35B 34B3 AC15 FAA0 CB50 9FE9 161D

---

From: "Guangqing Deng" <[email-masked]>
Date: Fri, 3 May 2013 09:36:08 +0800

IMO, if the work of architecting a 3rd party measurement system is separated into some parts by someone who has expertise on that, it is convenient for those who have interest on this work to join in this activity, pick a piece of work and achieve expected results within a limited period of time.

Guangqing Deng
CNNIC 

From: Jérôme Benoit
Date: 2013-05-02 22:14
To: lmap
Subject: Re: [lmap] LMAP: situation: Q1-Use Cases
On Thu, 11 Apr 2013 20:22:55 +0000 in
<[email-masked]>,

_______________________________________________
lmap mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lmap

---

From: Jérôme Benoit <[email-masked]>
Date: Fri, 3 May 2013 18:23:11 +0200

On Fri, 3 May 2013 09:36:08 +0800 in <[email-masked]>, 

> IMO, if the work of architecting a 3rd party measurement system is separated into some parts by someone who has expertise on that, it is convenient for those who have interest on this work to join…

We (grenouille.com) will hopefully have to work on the design and
implementation side by side of such a system for three years and
make RFCs are part of the work. I said hopefully, because we wait
for a response that will fund such a big project.