Subject: [lmap] Call for contributions and Agenda time in Berlin

From: "MORTON JR., ALFRED C (AL)" <[email-masked]>
Date: Fri, 21 Jun 2013 11:28:54 -0400

LMAP,

Last week, the draft LMAP charter went forward for external review.
LMAP has been approved for a placeholder session at IETF-87,
either as a Working Group if approved in time, or as a BoF if not.
If charter-related issues remain to be resolved, they will be
discussed during the session with highest priority.

However, ...

If you have new/revised contributions covered under the current
draft of the LMAP charter, please reply to the list identifying the topic,
the filename(if applicable) and the related issues you would like to discuss at 
a face-to-face session, and try to do this by June 28, 2013.

thanks and regards,
Dan and Al

> -----Original Message-----
> From: [email-masked] [mailto:ietf-announce-
> [email-masked]] On Behalf Of The IESG
> Sent: Friday, June 14, 2013 11:42 AM
> To: IETF-Announce
> Cc: lmap WG
> Subject: WG Review: Large-Scale Measurement of Broadband Performance
> (lmap)
> 
> A new IETF working group has been proposed in the Operations and
> Management Area. The IESG has not made any determination yet. The
> following draft charter was submitted, and is provided for informational
> purposes only. Please send your comments to the IESG mailing list (iesg
> at ietf.org) by 2013-06-24.
> 
> Large-Scale Measurement of Broadband Performance (lmap)
> ------------------------------------------------
> Current Status: Proposed WG
> 
> Assigned Area Director:
>   Benoit Claise <[email-masked]>
>...

---

From: <[email-masked]>
Date: Mon, 24 Jun 2013 15:49:30 +0100

These drafts would probably be worth presenting, as it would be the first WG meeting

http://tools.ietf.org/html/draft-eardley-lmap-terminology
there are 3 terms listed as "Other potentially useful terminology" (S3.1), but I don't think we have to resolve whether to include them or not. 

http://tools.ietf.org/html/draft-eardley-lmap-framework
The main thing is that it tries to set the scene for more detailed technical contributions. 
there are a couple of open issues listed in the draft, although I don't think it's critical to resolve them yet. 

Best wishes
phil

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> MORTON JR., ALFRED C (AL)
> Sent: 21 June 2013 16:29
> To: lmap WG
> Subject: [lmap] Call for contributions and Agenda time in Berlin
> 
> LMAP,
> 
> LMAP has been approved for a placeholder session at IETF-87, either as
> a Working Group if approved in time, or as a BoF if not.
> If charter-related issues remain to be resolved, they will be discussed
> during the session with highest priority.
> 
> However, ...
> 
> If you have new/revised contributions covered under the current draft
> of the LMAP charter, please reply to the list identifying the topic,
> the filename(if applicable) and the related issues you would like to
> discuss at a face-to-face session, and try to do this by June 28, 2013.
> 
> thanks and regards,
> Dan and Al
> 
> 
> 
> > following draft charter was submitted, and is provided for
> > informational purposes only. Please send your comments to the IESG
> > mailing list (iesg at ietf.org) by 2013-06-24.
> >
> _______________________________________________
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Fri, 28 Jun 2013 10:12:55 +0000

Hi all,

I'm new on this list. I have a contribution to discuss a new usage of LMAP 
http://tools.ietf.org/html/draft-huang-lmap-data-collection-use-case-00
If anyone is interested in this, I'm happy to present this in the meeting.

Best regards,
Rachel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of MORTON JR., ALFRED C (AL)
Sent: Friday, June 21, 2013 11:29 PM
To: lmap WG
Subject: [lmap] Call for contributions and Agenda time in Berlin

LMAP,

However, ...

thanks and regards,
Dan and Al

---

From: "Marc Linsner (mlinsner)" <[email-masked]>
Date: Fri, 28 Jun 2013 12:43:14 +0000

Al,

I'd like a (short) timeslot for the Use Case draft (update currently in
progress).

-Marc-

-----Original Message-----
From: "<MORTON JR.>", "ALFRED C   (AL)" <[email-masked]>
Date: Friday, June 21, 2013 11:28 AM
To: lmap WG <[email-masked]>
Subject: [lmap] Call for contributions and Agenda time in Berlin

>discuss at

---

From: Jan Seedorf <[email-masked]>
Date: Fri, 28 Jun 2013 15:06:18 +0000

Dear Al and Dan,

We are currently updating our draft on "using ALTO for Querying LMAP Results" (draft-seedorf-lmap-alto). We are adding use cases, and will post the -01 version soon. As discussed in Orlando and at the last BoF, this draft is not about the core LMAP report protocol from MA to collector, but about how to make LMAP results available to interested parties at the collector. If possible, we would be happy to present our ideas again in Berlin to get feedback if this is something folks regard as useful or not.

Thanks,
Jan

> Sent: Friday, June 21, 2013 5:29 PM
> To: lmap WG

---

From: <[email-masked]>
Date: Fri, 28 Jun 2013 18:06:24 +0100

We will be submitting a draft next week on the Information Model for LMAP (draft-burbridge-lmap-information-model-00  forthcoming).

It would be good to have a slot to present this and discuss the information that is necessary to pass to/from the Measurement Agents. This will enable us to make good progress on revisions on the list for this early deliverable and frame discussions on any protocols/commands/interfaces.

Thanks,

Trevor.

Trevor Burbridge
Network Infrastructure & Innovation | BT Innovate & Design
Tel: 01473 645115
Fax: 01473 640929

This email contains BT information, which may be privileged or confidential. It's meant only for the individual(s) or entity named above. If you're not the intended recipient, note that disclosing, copying, distributing or using this information is prohibited. If you've received this email in error, please let me know immediately on the email address above. Thank you.
We monitor our email system, and may record your emails. 
British Telecommunications plc
Registered office: 81 Newgate Street London EC1A 7AJ
Registered in England no: 1800000