Subject: [lmap] Liaison reply to Broadband Forum liaisons

From: David Sinicrope <[email-masked]>
Date: Wed, 31 Jul 2013 14:11:54 +0200

Hi All,
As I mentioned at the mike yesterday there seems to be potential for overlap between some of the LMAP work (e.g., framework, terminology, etc.) and the "Broadband Access Service Attributes and Performance Metrics" (WT-304) work going on in the Broadband Forum (BBF).   

There are also several unanswered liaisons from Broadband Forum to the IETF dating back to last August before LMAP was formed.  (See list below) Some of these have detailed content from the BBF draft document and questions that the LMAP WG should respond to.

To support coordination and cooperation between the BBF and IETF LMAP, to ensure we don't duplicate work, and to request the latest version of the BBF work, it would be advantageous to respond to the BBF liaisons and questions now that the LMAP WG has been formed and there is a charter, scope of work and initial work on documents.

Thanks,
Dave Sinicrope
Ericsson
IETF Liaison Manager to the Broadband Forum

Mar 2013 - https://datatracker.ietf.org/liaison/1243/
Dec 2012 - https://datatracker.ietf.org/liaison/1221/
Sep 2012 - https://datatracker.ietf.org/liaison/1185/
Aug 2012 - https://datatracker.ietf.org/liaison/1179/

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 31 Jul 2013 12:32:03 +0000

Hi,

Thanks David for bringing this up.

First observation. David writes:

Ø  There are also several unanswered liaisons from Broadband Forum to the IETF dating back to last August before LMAP was formed.  (See list below) Some of these have detailed content from the BBF draft document and questions that the LMAP WG should respond to.

Actually the LMAP WG was formed only a few weeks ago, and not last August. Before the formation of the WG we were just a community gathered around a mail list, and not in the position to receive and respond to liaisons. This changed now.

I would invite other participants in the WG to read the liaison pointed to by David and suggest how we should respond.

There are two more organizations who have expressed interest in communicating with the LMAP WG:

-          The IEEE 802.16.3 who send us a liaison letter available at https://datatracker.ietf.org/liaison/1244/. Comments are welcome about how to respond to this one too.

-          The NGCOR (Next Generation Converged Operation Requirements) project. The chairs will discuss with the representatives from NGCOR in the coming weeks and try to understand the level of information they want to exchange with LMAP.

Regards,

Dan

From: [email-masked] [mailto:[email-masked]] On Behalf Of David Sinicrope
Sent: Wednesday, July 31, 2013 3:12 PM
To: [email-masked]
Cc: Alissa Cooper; Eliot Lear; David Sinicrope
Subject: [lmap] Liaison reply to Broadband Forum liaisons

Hi All,

Thanks,
Dave Sinicrope
Ericsson

---

From: David Sinicrope <[email-masked]>
Date: Wed, 31 Jul 2013 14:45:49 +0200

Thanks Dan.  Exactly right.  Stating my point another way: Now that LMAP is formed, and we have a way to respond formally, we should address the backlog of BBF liaisons addressed to the IETF.  (They were sent to the IETF and IESG because there was no LMAP WG to address them to.)
Thanks again,
Dave

---

From: Eliot Lear <[email-masked]>
Date: Wed, 31 Jul 2013 15:15:13 +0200

CC'ing Ross Callon.

Eliot
On 7/31/13 2:11 PM, David Sinicrope wrote:
> Hi All,
> As I mentioned at the mike yesterday there seems to be potential for
> overlap between some of the LMAP work (e.g., framework, terminology,
> etc.) and the "Broadband Access Service Attributes and Performance
> Metrics" (WT-304) work going on in the Broadband Forum (BBF).   
>
> There are also several unanswered liaisons from Broadband Forum to the
> IETF dating back to last August before LMAP was formed.  (See list
> below) Some of these have detailed content from the BBF draft document
> and questions that the LMAP WG should respond to.
>
> To support coordination and cooperation between the BBF and IETF LMAP,
> to ensure we don't duplicate work, and to request the latest version
> of the BBF work, it would be advantageous to respond to the BBF
> liaisons and questions now that the LMAP WG has been formed and there
> is a charter, scope of work and initial work on documents.
>
> Thanks,
> Dave Sinicrope
> Ericsson

---

From: "Mcdysan, David E" <[email-masked]>
Date: Wed, 31 Jul 2013 10:39:36 -0400

David, Dan,

Thank you for bringing up work in BBF and IEEE that may be related to that being considered in lamp.

For similar functionality, the industry should strive to standardize on a single solution and avoid standardization of multiple solutions that provide similar functionality.

Thanks,

Dave

From: David Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, July 31, 2013 8:45 AM
To: "Romascanu, Dan (Dan)" <[email-masked]<mailto:[email-masked]>>
Cc: David Sinicrope <[email-masked]<mailto:[email-masked]>>, Alissa Cooper <[email-masked]<mailto:[email-masked]>>, Eliot Lear <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [lmap] Liaison reply to Broadband Forum liaisons

On Jul 31, 2013, at 2:32 PM, "Romascanu, Dan (Dan)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Regards,

Dan

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of David Sinicrope
Sent: Wednesday, July 31, 2013 3:12 PM
To: [email-masked]<mailto:[email-masked]>
Cc: Alissa Cooper; Eliot Lear; David Sinicrope
Subject: [lmap] Liaison reply to Broadband Forum liaisons

Hi All,

Thanks,
Dave Sinicrope
Ericsson

---

From: "Bugenhagen, Michael K" <[email-masked]>
Date: Wed, 31 Jul 2013 14:48:27 +0000

David, Dan,

I really wish I could have made the meeting – I plan to make the Vancouver meeting..

     Thanks for resurfacing those, most of the existing liaisons from the BBF have been informational, but there is an Ask for the IETF in one of them.

The BBF will very likely send their next draft when they meet in September, so we should have a clean copy in Vancouver - with some significant framework parts resolved / adopted text in them…
My thoughts here -  If the BBF already has adopted text , we as lmap probably  should consider them  when progressing the lmap work of the same area – don’t know if everyone would agree but it makes sense to me.

Then  if lmap has a better solution we should tell the BBF, either way to find the best solution we can observe both.

Here are two areas that I know of, where the BBF has some adopted text already

1)       ISP framework for providing Service attributes for testing validation & customer knowledge of the service
     The BBF has identified (standardized) some but not all  -   “Standard Service Attribute” definitions

o   The framework component -  The BBF did resolve that an interface is required on the home LAN to access the service attributes for MA’s and the customer

§   ** There is a BBF liaison asking the IETF what protocol to use for this (nice coordination there)….

2)      Identification of the Reference test points in the Call/ traffic  flow (not liaised yet - but one area we should to try to align – IMHO..

a.       The BBF identified and named the major test reference points
They are now working to identify the specific attributes of where the test connection is at each point (where in a DSL / Cable modem, ….)

My ask if any is of the group -  when we make a lmap contribution in the area we should contrast and comparing earlier vs. later is probably a good thing vs. a bad one..
Personally I like the BBF asking the IETF which interface to use for the Home network to share service attributes…

Thanks,
Mike

From: [email-masked] [mailto:[email-masked]] On Behalf Of David Sinicrope
Sent: Wednesday, July 31, 2013 7:46 AM
To: Romascanu, Dan (Dan)
Cc: David Sinicrope; Alissa Cooper; Eliot Lear; [email-masked]
Subject: Re: [lmap] Liaison reply to Broadband Forum liaisons

Regards,

Dan

Hi All,

Thanks,
Dave Sinicrope
Ericsson