Subject: [lmap] LMAP framework draft

From: Paul Aitken <[email-masked]>
Date: Wed, 10 Jul 2013 13:06:11 +0100

LMAP chairs,

We've been writing an LMAP framework document which discusses the 
building blocks, looking at what we already have in the IETF and what's 
missing, where the gaps are.
It will be published by Monday's cut-off.

We'd welcome the opportunity to present the draft in Berlin.

Thanks,
P.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 10 Jul 2013 12:09:21 +0000

Hi Paul, 

Thank you for the contribution. 

How much meeting time would you need to spend on this? As a rule we would strongly prefer to avoid presentations, ask participants to come prepared with the I-Ds already read, and use the precious meeting time for discussions. 

Regards,

Dan

> -----Original Message-----
> From: Paul Aitken [mailto:[email-masked]]
> Sent: Wednesday, July 10, 2013 3:06 PM
> To: [email-masked]
> Cc: [email-masked]; Aamer Akhter
> Subject: LMAP framework draft
> 
> LMAP chairs,
>

---

From: Paul Aitken <[email-masked]>
Date: Wed, 10 Jul 2013 17:08:28 +0100

Dan,

> How much meeting time would you need to spend on this? As a rule we would strongly prefer to avoid presentations, ask participants to come prepared with the I-Ds already read, and use the precious…

Generally, I would agree. However in this case, this draft would be a 
good starting point for the discussion.

Even if we had not written this draft, it would be worthwhile 
considering what the necessary building blocks are for LMAP, what we 
already have, and what's missing so we can focus WG attention on the gaps.

I could present the draft in 10 minutes. However, the framework 
discussion should be longer.

Thanks,
P.

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 10 Jul 2013 18:19:30 +0200

On Wed, Jul 10, 2013 at 05:08:28PM +0100, Paul Aitken wrote:
> Generally, I would agree. However in this case, this draft would be
> a good starting point for the discussion.
> 

I guess it is too early to ask but how much different is this I-D
going to be from draft-eardley-lmap-framework-01.txt?

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 11 Jul 2013 09:19:50 +0000

> From: Juergen Schoenwaelder [mailto:j.schoenwaelder@jacobs-
> university.de]
> Sent: Wednesday, July 10, 2013 7:19 PM
> To: Paul Aitken
> Cc: Romascanu, Dan (Dan); [email-masked]; Aamer Akhter;
> [email-masked]
> Subject: Re: [lmap] LMAP framework draft
> 
> > >How much meeting time would you need to spend on this? As a rule we
> would strongly prefer to avoid presentations, ask participants to come
> prepared with the I-Ds already read, and use the precious meeting time
> for discussions.
> >
> I guess it is too early to ask but how much different is this I-D going
> to be from draft-eardley-lmap-framework-01.txt?
> 
> /js
> 

Individual contributions are welcome at this point. If there are more than one contribution for a deliverable the WG will discuss what is to be used from each of those. 

Regards,

Dan

---

From: Paul Aitken <[email-masked]>
Date: Tue, 16 Jul 2013 00:49:00 +0100

> building blocks, looking at what we already have in the IETF and 
> what's missing, where the gaps are.

The draft is now published: 
http://www.ietf.org/internet-drafts/draft-akhter-lmap-framework-00.txt

We welcome your feedback.

Thanks,
Aamer and Paul

---

From: "MORTON JR., ALFRED C (AL)" <[email-masked]>
Date: Tue, 16 Jul 2013 07:50:53 -0400

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Juergen Schoenwaelder
> Sent: Wednesday, July 10, 2013 12:20 PM
...
> > ...
Despite submission difficulties, we have updated the earlier framework draft:
http://www.ietf.org/internet-drafts/draft-eardley-lmap-framework-02.txt

Revisions address the evolution of the LMAP terminology and the approved charter.

comments welcome,
Phil, Trevor, Al

---

From: "Jiankang Yao" <[email-masked]>
Date: Mon, 29 Jul 2013 16:00:57 +0800

There are 2 framework documents
A framework for large-scale measurements                  
draft-eardley-lmap-framework-01
   
A Framework and Inventory for a Large Scale Measurement System
draft-akhter-lmap-framework-00.txt

If both documents need to be WG documents,

I am wondering whether both documents can merge into 1 framework document since two framework documents in a WG seems to have a little confusing based on the name.

Jiankang Yao

From: Paul Aitken
Date: 2013-07-10 20:06
To: lmap-chairs
CC: Aamer Akhter; lmap
Subject: [lmap] LMAP framework draft
LMAP chairs,

Thanks,
P.
_______________________________________________
lmap mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lmap

---

From: <[email-masked]>
Date: Mon, 29 Jul 2013 15:43:51 +0100

absolutely.
We (Al, Paul & I) have just had a very good meeting. We discussed a bit how we could do a first cut merger - will suggest this during the wg meeting, for comments and improvements

thanks
phil
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Jiankang Yao [[email-masked]]
Sent: 29 July 2013 09:00
To: Paul Aitken; lmap-chairs
Cc: Aamer Akhter; [email-masked]
Subject: Re: [lmap] LMAP framework draft

Jiankang Yao

From: Paul Aitken
Date: 2013-07-10 20:06
To: lmap-chairs
CC: Aamer Akhter; lmap

Thanks,
P.