Subject: Re: [lmap] Call for contributions and Agenda time in Berlin

From: Nagami Kenichi <[email-masked]>
Date: Mon, 1 Jul 2013 21:59:34 +0900

Dear Al and Dan,

We would like to contribute some use case for LMAP.
We have measured the broadband performance in Japan using measurement
software. We have distributed 500,000 applications.

Regards,
Ken Nagami

2013/6/22 MORTON JR., ALFRED C (AL) <[email-masked]>:
> LMAP,
>
> Last week, the draft LMAP charter went forward for external review.
> LMAP has been approved for a placeholder session at IETF-87,
> either as a Working Group if approved in time, or as a BoF if not.
> If charter-related issues remain to be resolved, they will be
> discussed during the session with highest priority.
>
> However, ...
>
> If you have new/revised contributions covered under the current
> draft of the LMAP charter, please reply to the list identifying the topic,
> the filename(if applicable) and the related issues you would like to discuss at
> a face-to-face session, and try to do this by June 28, 2013.
>
> thanks and regards,
> Dan and Al
>
>
>
>> -----Original Message-----
>> From: [email-masked] [mailto:ietf-announce-
>> [email-masked]] On Behalf Of The IESG
>> Sent: Friday, June 14, 2013 11:42 AM
>> To: IETF-Announce
>> Cc: lmap WG
>> Subject: WG Review: Large-Scale Measurement of Broadband Performance
>> (lmap)
>>
>> A new IETF working group has been proposed in the Operations and
>> Management Area. The IESG has not made any determination yet. The
>> following draft charter was submitted, and is provided for informational
>> purposes only. Please send your comments to the IESG mailing list (iesg
>> at ietf.org) by 2013-06-24.
>>
>> Large-Scale Measurement of Broadband Performance (lmap)
>> ------------------------------------------------
>> Current Status: Proposed WG
>>
>> Assigned Area Director:
>>   Benoit Claise <[email-masked]>
>>...
> _______________________________________________
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap
>

---

From: "Bugenhagen, Michael K" <[email-masked]>
Date: Mon, 1 Jul 2013 13:27:24 +0000

Al, Dan,

    I have a conflict for the July Meeting so I don't think I'll make this specific meeting. 

I'm still working on the draft I was going to submit for this meeting, but there are a few things to work out so it looks like I'll target the Nov. meeting for this work.

Thanks,
Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Nagami Kenichi
Sent: Monday, July 01, 2013 8:00 AM
To: MORTON JR., ALFRED C (AL)
Cc: lmap WG
Subject: Re: [lmap] Call for contributions and Agenda time in Berlin

Dear Al and Dan,

We would like to contribute some use case for LMAP.
We have measured the broadband performance in Japan using measurement software. We have distributed 500,000 applications.

Regards,
Ken Nagami

2013/6/22 MORTON JR., ALFRED C (AL) <[email-masked]>:
> LMAP has been approved for a placeholder session at IETF-87, either as 
> a Working Group if approved in time, or as a BoF if not.
> If you have new/revised contributions covered under the current draft 
> of the LMAP charter, please reply to the list identifying the topic, 
> the filename(if applicable) and the related issues you would like to 
> discuss at a face-to-face session, and try to do this by June 28, 2013.
>
> thanks and regards,
> Dan and Al
>
>
>
>> following draft charter was submitted, and is provided for 
>> informational purposes only. Please send your comments to the IESG 
>> mailing list (iesg at ietf.org) by 2013-06-24.
>>

---

From: Javier Bustos <[email-masked]>
Date: Mon, 1 Jul 2013 09:32:14 -0400

Dear Al and Dan

We would like to contribute for LMAP too.

Here in Chile we have performed active measurements for wired internet
(around 10,000 probes) and passive measurements for mobile internet (around
750 probes).

Regards,
Javier Bustos.

2013/7/1 Nagami Kenichi <[email-masked]>

> discuss at

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 9 Jul 2013 11:43:05 +0000

Hi Javier and Nagami,

Thank you for letting the lmap list know about your applications and for offering your help. It may be useful if you would talk with Marc Linsner and Phil Eardley who have authored the use case document and see if your experience can add to this. The current version in the tracker is https://datatracker.ietf.org/doc/draft-linsner-lmap-use-cases/ but there may be a revision in preparation for the Internet Draft submission cut-off next Monday.

Will you attend the Berlin meeting?

Thanks and Regards,

Dan

From: [email-masked] [mailto:[email-masked]] On Behalf Of Javier Bustos
Sent: Monday, July 01, 2013 4:32 PM
To: Nagami Kenichi
Cc: MORTON JR., ALFRED C (AL); lmap WG
Subject: Re: [lmap] Call for contributions and Agenda time in Berlin

Dear Al and Dan

Here in Chile we have performed active measurements for wired internet (around 10,000 probes) and passive measurements for mobile internet (around 750 probes).

Regards,
Javier Bustos.

2013/7/1 Nagami Kenichi <[email-masked]<mailto:[email-masked]>>
Dear Al and Dan,

Regards,
Ken Nagami

2013/6/22 MORTON JR., ALFRED C (AL) <[email-masked]<mailto:[email-masked]>>:
>> From: [email-masked]<mailto:[email-masked]> [mailto:ietf-announce-<mailto:ietf-announce->
>> [email-masked]<mailto:[email-masked]>] On Behalf Of The IESG
>> at ietf.org<http://ietf.org>) by 2013-06-24.
>>
>>   Benoit Claise <[email-masked]<mailto:[email-masked]>>
>>...
> [email-masked]<mailto:[email-masked]>
_______________________________________________
lmap mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lmap

---

From: "Marc Linsner (mlinsner)" <[email-masked]>
Date: Tue, 9 Jul 2013 14:54:10 +0000

All,

We are working on an update to the Use Case draft.  Feel free to send comments to the list and/or authors.

-Marc-

From: <Romascanu>, "Dan (Dan)" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, July 9, 2013 7:43 AM
To: Javier Bustos <[email-masked]<mailto:[email-masked]>>, Nagami Kenichi <[email-masked]<mailto:[email-masked]>>
Cc: lmap WG <[email-masked]<mailto:[email-masked]>>
Subject: Re: [lmap] Call for contributions and Agenda time in Berlin

Hi Javier and Nagami,

Thanks and Regards,

Dan

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Javier Bustos
Sent: Monday, July 01, 2013 4:32 PM
To: Nagami Kenichi
Cc: MORTON JR., ALFRED C (AL); lmap WG
Subject: Re: [lmap] Call for contributions and Agenda time in Berlin

Dear Al and Dan

Regards,
Javier Bustos.

Regards,
Ken Nagami

---

From: Javier Bustos Jiménez <[email-masked]>
Date: Tue, 9 Jul 2013 19:26:28 -0400

Well, my 2 cents:

1.- I don't know if we should use the term Quality of Experience, because that is related more to the user's expectatives and context and, as far as I know, the proposed infrastructure doesn't measure that. Quality of Service (QoS), that is more related to technical metrics, could be better.

2.- I missed in the documents the peer-to-peer measurement. For instance, it could be very interesting to know how is the path/connection/performance between two peers to test if the ISP fulfills some neutrality law (as we have here in Chile), or to optimize routes between peers, etc.  If the collector knows all nodes that are participating on the measurements, it could be easy to select randomly a pair and then perform the test between them.

Best regards
Javier

El 09-07-2013, a las 10:54, Marc Linsner (mlinsner) <[email-masked]> escribió:

> From: <Romascanu>, "Dan (Dan)" <[email-masked]>
> To: Javier Bustos <[email-masked]>, Nagami Kenichi <[email-masked]>
> Cc: lmap WG <[email-masked]>

---

From: "MORTON JR., ALFRED C (AL)" <[email-masked]>
Date: Wed, 10 Jul 2013 08:34:09 -0400

Javier wrote:

+1.0
I've made this comment previously in connection with LMAP.
We haven't discussed any perceptual estimation measurements.
We have been talking about Network Performance and QoS.
There's no doubt that making measurements is a growing part
of user experience, but we have yet to establish how this
influences user's QoE w.r.t. an application and context...

Al

From: [email-masked] [mailto:[email-masked]] On Behalf Of Javier Bustos Jiménez
Sent: Tuesday, July 09, 2013 7:26 PM
To: Marc Linsner
Cc: Nagami Kenichi; lmap WG
Subject: Re: [lmap] Call for contributions and Agenda time in Berlin

Well, my 2 cents:

Best regards
Javier

El 09-07-2013, a las 10:54, Marc Linsner (mlinsner) <[email-masked]<mailto:[email-masked]>> escribió:

All,

-Marc-

Hi Javier and Nagami,

Thanks and Regards,

Dan

Dear Al and Dan

Regards,
Javier Bustos.

Regards,
Ken Nagami

2013/6/22 MORTON JR., ALFRED C (AL) <[email-masked]<mailto:[email-masked]>>:
>> at ietf.org<http://ietf.org/>) by 2013-06-24.
>>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 10 Jul 2013 12:52:11 +0000

Hi Trevor,

Thank you for the contribution. 

How much meeting time would you need to spend on this? As a rule we would strongly prefer to avoid presentations, ask participants to come prepared with the I-Ds already read, and use the precious meeting time for discussions. 

Regards,

Dan

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Friday, June 28, 2013 8:06 PM
> To: [email-masked]; [email-masked]
> We will be submitting a draft next week on the Information Model for
> LMAP (draft-burbridge-lmap-information-model-00  forthcoming).
> 
> It would be good to have a slot to present this and discuss the
> information that is necessary to pass to/from the Measurement Agents.
> This will enable us to make good progress on revisions on the list for
> this early deliverable and frame discussions on any
> protocols/commands/interfaces.
> 
> Thanks,
> 
> Trevor.
> 
> Trevor Burbridge
> Network Infrastructure & Innovation | BT Innovate & Design
> Tel: 01473 645115
> Fax: 01473 640929
> 
> This email contains BT information, which may be privileged or
> confidential. It's meant only for the individual(s) or entity named
> above. If you're not the intended recipient, note that disclosing,
> copying, distributing or using this information is prohibited. If you've
> received this email in error, please let me know immediately on the
> email address above. Thank you.
> We monitor our email system, and may record your emails.
> British Telecommunications plc
> Registered office: 81 Newgate Street London EC1A 7AJ Registered in
> England no: 1800000
> 
> 
> >From: [email-masked] [mailto:[email-masked]] On Behalf Of
> >MORTON JR., ALFRED C (AL)
> >Sent: 21 June 2013 16:29
> >To: lmap WG
> >Subject: [lmap] Call for contributions and Agenda time in Berlin
> >
> >LMAP,
> >
> >If charter-related issues remain to be resolved, they will be discussed
> >during the session with highest priority.
> >
> >However, ...
> >

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 10 Jul 2013 12:52:47 +0000

Hi Jan,

Regards,

Dan

> Jan Seedorf
> Sent: Friday, June 28, 2013 6:06 PM
> To: MORTON JR., ALFRED C (AL); lmap WG
> Cc: Enrico Marocco; Vijay K. Gurbani ([email-masked])
> We are currently updating our draft on "using ALTO for Querying LMAP
> Results" (draft-seedorf-lmap-alto). We are adding use cases, and will
> post the -01 version soon. As discussed in Orlando and at the last BoF,
> this draft is not about the core LMAP report protocol from MA to
> collector, but about how to make LMAP results available to interested
> parties at the collector. If possible, we would be happy to present our
> ideas again in Berlin to get feedback if this is something folks regard
> as useful or not.
> 
> Thanks,
> Jan
> 
> > From: [email-masked] [mailto:[email-masked]] On Behalf
> > Of MORTON JR., ALFRED C (AL)
> > Sent: Friday, June 21, 2013 5:29 PM
> > To: lmap WG

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 10 Jul 2013 12:53:15 +0000

Hi Rachel,

Regards,

Dan

> Huangyihong (Rachel)
> Sent: Friday, June 28, 2013 1:13 PM
> Hi all,
> I'm new on this list. I have a contribution to discuss a new usage of
> LMAP
> http://tools.ietf.org/html/draft-huang-lmap-data-collection-use-case-00
> If anyone is interested in this, I'm happy to present this in the
> meeting.
> 
> Best regards,
> Rachel
> 
> Sent: Friday, June 21, 2013 11:29 PM
> To: lmap WG
> LMAP has been approved for a placeholder session at IETF-87, either as a
> Working Group if approved in time, or as a BoF if not.
> If you have new/revised contributions covered under the current draft of
> the LMAP charter, please reply to the list identifying the topic, the
> filename(if applicable) and the related issues you would like to discuss
> at a face-to-face session, and try to do this by June 28, 2013.
> 
> thanks and regards,
> Dan and Al
> 
> 
>

---

From: Jan Seedorf <[email-masked]>
Date: Wed, 10 Jul 2013 13:55:22 +0000

Hi Dan,

We are also more interested in discussions and getting feedback/comments from the WG. If we could get a 10 minute slot, I would try to briefly summarize our ideas in 2-3 slides so that we have most of those 10 minutes for actual discussion on these ideas. Would that work?

Thanks,
Jan

> Romascanu, Dan (Dan)
> Sent: Wednesday, July 10, 2013 2:53 PM
> To: Jan Seedorf; MORTON JR., ALFRED C (AL); lmap WG
> How much meeting time would you need to spend on this? As a rule we
> would strongly prefer to avoid presentations, ask participants to come
> prepared with the I-Ds already read, and use the precious meeting time for
> discussions.
> 
> Regards,
> 
> Dan
> 
> 
> 
> 
> 
> Of

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 10 Jul 2013 14:00:31 +0000

Hi Jan,

Yes, I believe that 10 min would work, but we will know this more exactly after I will sit with Jason next week in order to build the exact agenda. 

Regards,

Dan

> From: Jan Seedorf [mailto:[email-masked]]
> Sent: Wednesday, July 10, 2013 4:55 PM
> To: Romascanu, Dan (Dan); MORTON JR., ALFRED C (AL); lmap WG
> Subject: RE: Call for contributions and Agenda time in Berlin
> 
> Hi Dan,
> 
> We are also more interested in discussions and getting feedback/comments
> from the WG. If we could get a 10 minute slot, I would try to briefly
> summarize our ideas in 2-3 slides so that we have most of those 10
> minutes for actual discussion on these ideas. Would that work?
> 
> Thanks,
> Jan
> 
> > Of Romascanu, Dan (Dan)
> > prepared with the I-Ds already read, and use the precious meeting time
> > for discussions.
> >
> > Regards,
> >
> > Dan
> >
> >
> >
> >
> >
> > > Results" (draft-seedorf-lmap-alto). We are adding use cases, and
> > > will post the -01 version soon. As discussed in Orlando and at the
> > > last BoF, this draft is not about the core LMAP report protocol from
> > > MA to collector, but about how to make LMAP results available to
> > > interested parties at the collector. If possible, we would be happy
> > > to present our ideas again in Berlin to get feedback if this is
> > > something folks regard as useful or not.
> > >
> > > Thanks,
> > > Jan
> > >
> > > > From: [email-masked] [mailto:[email-masked]] On
> > > > Behalf Of MORTON JR., ALFRED C (AL)
> > > > draft of the LMAP charter, please reply to the list identifying
> > > > the topic, the filename(if applicable) and the related issues you
> > > > would like to discuss at a face-to-face session, and try to do
> > > > this by June 28,
> > > 2013.
> > > >
> > > > thanks and regards,
> > > > Dan and Al
> > > >
> > > >
> > > >
> > > > > Management Area. The IESG has not made any determination yet.
> > > > > The following draft charter was submitted, and is provided for
> > > > > informational purposes only. Please send your comments to the
> > > > > IESG mailing list (iesg at ietf.org) by 2013-06-24.
> > > > >
> > > > >   Benoit Claise <[email-masked]> ...

---

From: <[email-masked]>
Date: Wed, 10 Jul 2013 15:18:26 +0100

I think at this early stage it is critical that we make some progress and get consensus on both the Framework and the Information Model. If everyone is agreed around these two things it should stop technical protocol work etc. going off in different incompatible directions.

Therefore I suggest we spend 30mins on the Information Model if possible: 10 mins to present and 20 mins to discuss - we will capture the points coming up on this list and our own questions for the discussion section, as well as any further points on the day.

Trevor.

>From: Romascanu, Dan (Dan) [mailto:[email-masked]]
>Sent: 10 July 2013 13:52
>To: Burbridge,T,Trevor,TUB8 R; [email-masked]
>> Of [email-masked]
>> copying, distributing or using this information is prohibited. If
>> you've received this email in error, please let me know immediately on
>> the email address above. Thank you.
>> >LMAP has been approved for a placeholder session at IETF-87, either
>> >as a Working Group if approved in time, or as a BoF if not.

---

From: Paul Coverdale <[email-masked]>
Date: Wed, 10 Jul 2013 19:24:36 -0400

Javier wrote:

1.- I don't know if we should use the term Quality of Experience, because
that is related more to the user's expectatives and context and, as far as I
know, the proposed infrastructure doesn't measure that. Quality of Service
(QoS), that is more related to technical metrics, could be better.

Al wrote:

+1.0  

Al

I agree with Al. Is it in the scope of LMAP to define the link between
network measurements and QoE? 

..Paul

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Thu, 11 Jul 2013 01:13:36 +0000

Hi Dan,

I think 10 minutes will be enough. Actually, it's a small document. I can briefly introduce it in 4 or 5 minutes and then leave it for open discussion.

Best regards,
Rachel

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Wednesday, July 10, 2013 8:53 PM
To: Huangyihong (Rachel); MORTON JR., ALFRED C (AL); lmap WG
Subject: RE: Call for contributions and Agenda time in Berlin

Hi Rachel,

Regards,

Dan

---

From: Nagami Kenichi <[email-masked]>
Date: Fri, 12 Jul 2013 10:25:43 +0900

Hi Dan,

I will attend the Berlin meeting and would like to talk with Marc
Linsner and Phil Eardley.

I think our case will be classified as  "Multi-provider Network Measurements" or
an extension to the Multi-Provider use case
in the use case document.

A single organization performs a measurement from users to multiple
OTT providers.

Regards,

Ken Nagami

2013/7/9 Romascanu, Dan (Dan) <[email-masked]>:
> Hi Javier and Nagami,
>
>
>
> Thank you for letting the lmap list know about your applications and for
> offering your help. It may be useful if you would talk with Marc Linsner and
> Phil Eardley who have authored the use case document and see if your
> experience can add to this. The current version in the tracker is
> https://datatracker.ietf.org/doc/draft-linsner-lmap-use-cases/ but there may
> be a revision in preparation for the Internet Draft submission cut-off next
> Monday.
>
>
>
> Javier Bustos