Subject: [lmap] Information Model draft

From: <[email-masked]>
Date: Fri, 5 Jul 2013 11:14:59 +0100

I have submitted a first version of an Information Model for LMAP that we hope to be able to present and discuss at the Berlin LMAP group:

http://www.ietf.org/id/draft-burbridge-lmap-information-model-00.txt

Trevor.

Trevor Burbridge
Network Infrastructure & Innovation | BT Innovate & Design
Tel: 01473 645115
Fax: 01473 640929

This email contains BT information, which may be privileged or confidential. It's meant only for the individual(s) or entity named above. If you're not the intended recipient, note that disclosing, copying, distributing or using this information is prohibited. If you've received this email in error, please let me know immediately on the email address above. Thank you.
We monitor our email system, and may record your emails. 
British Telecommunications plc
Registered office: 81 Newgate Street London EC1A 7AJ
Registered in England no: 1800000

---

From: Michael Faath <[email-masked]>
Date: Wed, 10 Jul 2013 12:08:30 +0200

Hi Trevor,

one question concerning the Measurement Suppression:

As I understand the Measurement Suppression suppresses one or multiple 
Measurement Task Configurations for a specified period of time. How 
about not suppressing an entire Measurement Task Configuration but 
specific Measurement Schedules? One may have multiple Measurement 
Schedules using the same Measurement Task Configuration with different 
Reporting Channels and/or Measurement Timings and would like to suppress 
only some of the Measurement Schedules and not the entire Measurement 
Task Configuration. An (additional and optional) reference to the 
Schedule within the Suppression could solve this.

Regards,
Michael

On 05.07.2013 12:14, [email-masked] wrote:
> _______________________________________________
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap
>

---

From: <[email-masked]>
Date: Wed, 10 Jul 2013 12:05:20 +0100

It's certainly an option.

I was considering the Measurement Suppression to mainly be an emergency measure when a particular Measurement Configuration was causing problems (e.g. too many tests to a particular target or a problem in a code revision for a particular measurement). In this case I think you want to turn of the whole thing without having to identify which schedules were using that Measurement Configuration. Also you could disable a Measurment Configuration and the other measurements (which aren't causing any trouble) within the schedules would still operate.

You always have the option to just delete a particular shcedule in any case.

One possibility would be to allow the Measurement Suppression information to carry an optional list of Measurement Configurations AND an optional list of Measurement Schedules.

Trevor.

>-----Original Message-----
>From: Michael Faath [mailto:[email-masked]]
>Sent: 10 July 2013 11:09
>To: Burbridge,T,Trevor,TUB8 R; [email-masked]
>Subject: Re: [lmap] Information Model draft
>
>Hi Trevor,
>
>> I have submitted a first version of an Information Model for LMAP that we
>hope to be able to present and discuss at the Berlin LMAP group:
>>
>> This email contains BT information, which may be privileged or
>confidential. It's meant only for the individual(s) or entity named above. If
>you're not the intended recipient, note that disclosing, copying, distributing
>or using this information is prohibited. If you've received this email in error,
>please let me know immediately on the email address above. Thank you.