Subject: [lmap] Fwd: I-D Action: draft-bagnulo-lmap-http-00.txt

From: marcelo bagnulo braun <[email-masked]>
Date: Wed, 10 Jul 2013 07:35:12 +0200

Hi,

We have posted this draft exploring the possibility of using http
as an LMAP protocol.

We would be interested in hearing you comments.

Regards, marcelo

-------- Mensaje original --------

Asunto:

I-D Action: draft-bagnulo-lmap-http-00.txt

Fecha:

Tue, 09 Jul 2013 22:30:57 -0700

De:

[email-masked]

Responder
a:

[email-masked]

Para:

[email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

Title : Large MeAsurement Platform Protocol
Author(s) : Marcelo Bagnulo
Trevor Burbridge
Sam Crawford
Juergen Schoenwaelder
Vaibhav Bajpai
Filename : draft-bagnulo-lmap-http-00.txt
Pages : 20
Date : 2013-07-09

Abstract:
This documents specifies the LMAP protocol based on HTTP for the
Control and Report in Large Scale Measurement Platforms.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-bagnulo-lmap-http

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-bagnulo-lmap-http-00

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Arturo Servin <[email-masked]>
Date: Tue, 30 Jul 2013 14:43:28 +0200

Hi,

	It was a shame that we didn't have time to comment or discuss this
approach during the meeting.

	Anyway I wanted just to comment that I like the approach to use http as
transport. We have used http in one of our research projects and we
found it very convenient, easy to implement and a reliable way to
perform, control and collect measurement data.

	It would be good to see this work to move forward. I will provide more
specific comments later.

Regards,
as

On 7/10/13 7:35 AM, marcelo bagnulo braun wrote:
> Hi,
> 
> We have posted this draft exploring the possibility of using http as an
> LMAP protocol.
> 
> Asunto: 	I-D Action: draft-bagnulo-lmap-http-00.txt
> Fecha: 	Tue, 09 Jul 2013 22:30:57 -0700
> De: 	[email-masked]
> Responder a: 	[email-masked]
> Para: 	[email-masked]
> 
> 
> 
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap
>