Subject: [lmap] SACM WG Virtual Interim Meeting

From: "Dan Romascanu (via Doodle)" <[email-masked]>
Date: Thu, 7 Nov 2013 02:03:52 +0100 (CET)

Hi there,

Dan Romascanu ([email-masked]) invites you to participate in the
Doodle poll "SACM WG Virtual Interim Meeting".

Participate now
https://doodle.com/vnwktt6msfpxavgz?tmail=poll_invitecontact_participant_invitation&tlink=pollbtn

What is Doodle? Doodle is a web service that helps Dan Romascanu to
find a suitable date for meeting with a group of people. Learn more
about how Doodle works.
(https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation)

----------------------------------------------------------------------

You have received this e-mail because "Dan Romascanu" has invited you
to participate in the Doodle poll "SACM WG Virtual Interim Meeting."

----

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 7 Nov 2013 01:07:43 +0000

LMAP participants,

Please disregard this message. It was not meant to be sent to the LMAP WG. Blame jet-lag!

Regards,

Dan

From: [email-masked] [mailto:[email-masked]] On Behalf Of Dan Romascanu (via Doodle)
Sent: Thursday, November 07, 2013 3:04 AM
To: [email-masked]
Subject: [lmap] SACM WG Virtual Interim Meeting

Dan Romascanu invites you to participate in the Doodle poll "SACM WG Virtual Interim Meeting."

[Image removed by sender.]<https://doodle.com/?tmail=poll_invitecontact_participant_invitation&tlink=logo>

Hi there,

Dan Romascanu ([email-masked]) invites you to participate in the Doodle poll "SACM WG Virtual Interim Meeting".

Participate now<https://doodle.com/vnwktt6msfpxavgz?tmail=poll_invitecontact_participant_invitation&tlink=pollbtn>

[Image removed by sender.]

What is Doodle? Doodle is a web service that helps Dan Romascanu to find a suitable date for meeting with a group of people. Learn more about how Doodle works.<https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation>

You have received this e-mail because "Dan Romascanu" has invited you to participate in the Doodle poll "SACM WG Virtual Interim Meeting."