Subject: [lmap] Comments on draft-burrbridge-lmap-information-model-01

From: "Carey, Timothy (Timothy)" <[email-masked]>
Date: Wed, 6 Nov 2013 12:05:20 +0000

Trevor,

I was utilizing this draft for a submission into BBF Q4 meeting and had a couple of comments and a question.

1)      In section 2.4 The Report Channel Names description is the same as the Measurement Task Configuration Names; probably a copy paste error

2)      In section 2.2 The pre-configuration information is still types as a MAC address; in the BBF we use a device identifier; could I suggest we change this to Device Identifier and a URN.

3)      In section 2.4 the Measurement Task options now has a sub-attribute of Interface Name - which is OK, but I wanted to know if this was the only option allowed or their will be more opaque options along with this explicit option.

BTW - Just a comment; I did notice that the major change in the draft was an introduction of the channel concept; it does seem alittle overkill to have separate Instruction, Logging and Status channels since the same MA is talking to the same Controller. I guess we are weighing flexibility with complexity; remember these MAs could be quite constrained...

BR,
Tim

---

From: <[email-masked]>
Date: Wed, 6 Nov 2013 12:17:24 +0000

Thanks, we'll pick up those points in the next edit.

Regarding the test interface, what sort of "more opaque options" would you like to see? If you just mean other undefined options, then yes, the options can be extended by the user beyond any standardised parameters, largely depending on the test being configured.

Trevor.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Carey, Timothy (Timothy)
Sent: 06 November 2013 12:05
To: [email-masked]
Subject: [lmap] Comments on draft-burrbridge-lmap-information-model-01

Trevor,

BR,
Tim

---

From: "Carey, Timothy (Timothy)" <[email-masked]>
Date: Wed, 6 Nov 2013 12:21:55 +0000

Trevor,

Yes that is what I meant - so we can say that Interface name is a standardized option.  I will model it that way for BBF.

BR,
Tim

From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, November 06, 2013 6:17 AM
To: Carey, Timothy (Timothy); [email-masked]
Subject: RE: Comments on draft-burrbridge-lmap-information-model-01

Trevor.

Trevor,

BR,
Tim