Subject: [lmap] Working Group Last Call for http://www.ietf.org/id/draft-ietf-lmap-use-cases-02.txt

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 13 Feb 2014 16:24:03 +0000

This is a Working Group Last Call for the Internet-Draft 'Large-Scale Broadband Measurement Use Cases' which can be found at
http://www.ietf.org/id/draft-ietf-lmap-use-cases-02.txt. Please send your comments about this I-D to the WG mail list until 2/27/13.  If you have no comments but you believe that the document is ready to be submitted to the IESG for consideration as Informational RFC a short mail stating this is also welcome.

Thanks and Regards,

Dan

---

From: <[email-masked]>
Date: Fri, 21 Feb 2014 16:47:26 +0000

Looks good to me, I think it's ready to submit to iesg

Couple of minor comments

1.1   Key words - don't think this section is needed

2 Use cases
The first para read a little awkwardly to me. Suggested re-phrasing:

2<http://tools.ietf.org/html/draft-ietf-lmap-use-cases-02#section-2>  Use Cases
   From the LMAP perspective, there is no
   difference between fixed service and mobile (cellular) service used
   for Internet access.  Hence, like measurements will take place on
   both fixed and mobile networks.  Fixed services, commonly known as
   "Last Mile" include technologies like DSL, Cable, and Carrier
   Ethernet.  Mobile services include all those advertised as 2G, 3G,
   4G, and LTE.  A metric defined to measure end-to-end services will
   execute similarly on all access technologies. Other metrics may be access technology specific. The LMAP architecture
   also covers both IPv4 and IPv6 networks.

2.1 first para
Delete
In addition they may also desire visibility of their
   competitor's networks and services in order to be able to benchmark
   and improve their own offerings.
This is a niche possibility. I think it is misleading to include this, especially in the overview of the use case in Section 2. Benchmarking is discussed extensively in the Regulators section, which I think is the right place

2.2 penultimate para
Regulators role in the development and enforcement of broadband
   Internet access service policies also require
To
A regulator's role in the development and enforcement of broadband
   Internet access service policies also requires

Thanks
phil

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: 13 February 2014 16:24
To: [email-masked]
Subject: [lmap] Working Group Last Call for http://www.ietf.org/id/draft-ietf-lmap-use-cases-02.txt

Thanks and Regards,

Dan