Subject: [lmap] Reminder - WG Last call for LMAP use cases

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 24 Feb 2014 14:04:19 +0000

Reminder - there is a Working Group Last Call for the Internet-Draft 'Large-Scale Broadband Measurement Use Cases' which can be found at http://www.ietf.org/id/draft-ietf-lmap-use-cases-02.txt. Please send your comments about this I-D to the WG mail list until 2/27/13.  If you have no comments but you believe that the document is ready to be submitted to the IESG for consideration as Informational RFC a short mail stating this is also welcome.

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 24 Feb 2014 14:05:03 +0000

And I mean 2/27/14 - of course!

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, February 24, 2014 4:04 PM
To: [email-masked]
Subject: [lmap] Reminder - WG Last call for LMAP use cases

Thanks and Regards,

Dan