Subject: Re: [lmap] [ippm] WGLC on draft-ietf-ippm-lmap-path

From: Brian Trammell <[email-masked]>
Date: Fri, 16 May 2014 19:15:30 +0200

Greetings, all,

WGLC on draft-ietf-ippm-lmap-path-02 is now complete; authors, please address the comments received and posted to the list, as well as any you may have received privately during the call.

Thanks, cheers,

Brian

On 24 Apr 2014, at 16:56, Brian Trammell <[email-masked]> wrote:

> Greetings, all,
> 
> This begins a Working Group Last Call on draft-ietf-ippm-lmap-path-02, "A Reference Path and Measurement Points for LMAP". (I'm cross-posting this to LMAP, so that the LMAP WG can have a chance to review as well, given that this document is applicable to both WGs.)
> 
> WGLC will run until Thursday 15 May 2014. Please review the document and provide comments to [email-masked].
> 
> Many thanks, best regards,
> 
> Brian Trammell
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 16 May 2014 14:11:33 -0400

We have a version addressing most comments, but there are a few details
to finalize. Should be able to finish this up and submit next week.

Al (for co-authors)
________________________________________
From: lmap [[email-masked]] On Behalf Of Brian Trammell [[email-masked]]
Sent: Friday, May 16, 2014 1:15 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [lmap] [ippm] WGLC on draft-ietf-ippm-lmap-path
Greetings, all,

Thanks, cheers,

Brian

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 19 May 2014 12:12:52 +0000

Hi,

I apologize for the delay, but I missed the original WGLC announcement. 

Here are my comments: 

1. The Purpose and Scope section is very crisp in defining the reference path 'for LMAP'. Am I mistaken that it can be used for any framework that requires a determination of the location of the measurement points without ambiguity, but it is not necessarily limited to LMAP? 

2. same section: ' The bridge between the reference path and specific network technologies  ... ' - I am confused by the usage of the term 'bridge' here - not sure what it means

3. same section: 

> This should serve many measurement uses, including diagnostic (where
   the same metric may be measured over many different path scopes) and
   comparative (where the same metric may be measured on different
   network infrastructures).

comparative ... what? - something seems to be missing

4. section 4: 

>   Access (Service) Demarcation point - this varies by technology but
      is usually defined as the Ethernet interface on a residential
      gateway or modem where the scope of access packet transfer service
      begins and ends.  In the case of a WiFi Service, this would be an
      Air Interface within the intended service boundary (e.g., walls of
      the coffee shop).  The Demarcation point may be within an
      integrated endpoint using an Air Interface (e.g., LTE UE).

I am uncomfortable with this definition (or description) by example. I believe that what is meant here is to describe a local area interface to an access service. I would re-formulate this in a generic manner, and use Ethernet, WiFi, etc. as examples

5. In Section 5: 

>   The networking technology used at all measurement points must be
      indicated, especially the interface standard and configured speed.

None of the path descriptions that follow show the configured speed. The interface standard is also described in very general terms ('Wi-Fi') - in real-life more exact information is needed I assume. One more detailed example would be useful 

6. Editorial comment - I suggest to number the different path diagrams

7. Nit - the following sentence in section 7 seems to be broken or has something missing 

>   We believe is becoming a fairly common configuration in parts of the
      world.

Regards,

Dan

> -----Original Message-----
> From: lmap [mailto:[email-masked]] On Behalf Of Brian Trammell
> Sent: Friday, May 16, 2014 8:16 PM
> To: [email-masked]
> Cc: [email-masked]
> WGLC on draft-ietf-ippm-lmap-path-02 is now complete; authors, please
> address the comments received and posted to the list, as well as any you
> may have received privately during the call.
> 
> Thanks, cheers,
> 
> Brian
> 
> 
> > This begins a Working Group Last Call on draft-ietf-ippm-lmap-path-02, "A
> Reference Path and Measurement Points for LMAP". (I'm cross-posting this
> to LMAP, so that the LMAP WG can have a chance to review as well, given
> that this document is applicable to both WGs.)
> >