Subject: Re: [lmap] FW: New Version Notification for draft-ietf-lmap-framework-05.txt

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 14 May 2014 10:10:54 +0000

Thanks to authors and all the contributors for the good work. 

We had two WGLCs for this document. All folks who made comments are kindly invited that all their comments were addressed. I do not believe that we need a third WGLC. I will leave a few days for folks to read this version and make sure that it is good enough to be submitted to the IESG. If anybody has concerns about this process, needs more time to read and review, or has new substantial comments - please speak up in the next few days. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: lmap [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Tuesday, May 13, 2014 8:53 PM
> To: [email-masked]
> Subject: [lmap] FW: New Version Notification for draft-ietf-lmap-framework-
> 05.txt
> 
> Hi,
> 
> We just submitted a new version of the framework. Thanks very much for
> the comments and discussion during the 2nd WGLC, think they're all
> resolved. Sorry if we missed any, please let us know if not (off-list if a nit).
> 
> Here are the main changes:
> 
> 12.5.  From -04 to -05
> 
>    o  clarified various scoping comments by using the phrase "scope of
>       initial LMAP work" (avoiding "scope of LMAP WG" since this may
>       change in the future)
> 
>    o  added a Configuration Protocol - allows the Controller to update
>       the MA about information that it obtained during the bootstrapping
>       process (for consistency with Information Model)
> 
>    o  Removed over-detailed information about the relationship between
>       the different items in Instruction, as this seems more appropriate
>       for the information model.  Clarified that the lists given are
>       about the aims and not a list of information elements (these will
>       be defined in draft-ietf-information-model).
> 
>    o  the Measurement Method, specified as a URI to a registry entry -
>       rather than a URN
> 
>    o  MA configured with time limit after which, if it hasn't heard from
>       Controller, then it stops running Measurement Tasks (rather than
>       this being part of a Schedule)
> 
>    o  clarified there is no distinction between how capabilities,
>       failure and logging information are transferred (all can be when
>       requested by Controller or by MA on its own initiative).
> 
>    o  removed mention of Data Transfer Tasks.  This abstraction is left
>       to the information model i-d
> 
>    o  added Deployment sub-section about Measurement Agent embedded in
>       ISP Network
> 
>    o  various other smaller improvements, arising from the 2nd WGLC
> 
> 
> Suppression:-
> The recent discussion about suppression doesn’t seem to have been
> conclusive. In order to make progress, and as the -04 text reflected the
> discussions /agreement during the London IETF, our suggestion is not to
> make changes to this section. We checked with a few non-authors (Barbara,
> Ken, Juergen) who'd been most active on this topic and they're OK with this
> approach.
> 
> 
> Thanks
> Phil and friends
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: 13 May 2014 18:22
> To: Aamer Akhter; Al C. Morton; Al Morton; Eardley,PL,Philip,TUB8 R; Paul
> Aitken; Paul Aitken; Marcelo Bagnulo; Eardley,PL,Philip,TUB8 R; Marcelo
> Bagnulo; Burbridge,T,Trevor,TUB8 R; Aamer Akhter; Burbridge,T,Trevor,TUB8
> R
> Subject: New Version Notification for draft-ietf-lmap-framework-05.txt
> 
> 
> A new version of I-D, draft-ietf-lmap-framework-05.txt
> has been successfully submitted by Philip Eardley and posted to the
> IETF repository.
> 
> Name:		draft-ietf-lmap-framework
> Revision:	05
> Title:		A framework for large-scale measurement platforms (LMAP)
> Document date:	2014-05-13
> Group:		lmap
> Pages:		54
> URL:            http://www.ietf.org/internet-drafts/draft-ietf-lmap-framework-
> 05.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-lmap-framework/
> Htmlized:       http://tools.ietf.org/html/draft-ietf-lmap-framework-05
> Diff:           http://www.ietf.org/rfcdiff?url2=draft-ietf-lmap-framework-05
> 
> Abstract:
>    Measuring broadband service on a large scale requires a description
>    of the logical architecture and standardisation of the key protocols
>    that coordinate interactions between the components.  The document
>    presents an overall framework for large-scale measurements.  It also
>    defines terminology for LMAP (large-scale measurement platforms).
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 
> _______________________________________________
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 15 May 2014 11:15:33 +0200

> We had two WGLCs for this document. All folks who made comments are kindly invited that all their comments were addressed. I do not believe that we need a third WGLC. I will leave a few days for fo…

I looked over the diff and the changes looked good to me.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>