Subject: [lmap] framework comment on Configuration Protocol

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 20 May 2014 19:00:03 +0000

I've been reading back over the framework document (all words, not just looking for where I had comments) and saw the introduction of a new protocol: the Configuration Protocol. This is described as a protocol between the Controller and the MA that isn't the Control Protocol. Elsewhere in framework, there's still just mention of Control and Report Protocols as being the protocols LMAP is working on.

e.g.,
Other LMAP specifications will define an information model, the
   associated data models, and select/extend one or more protocols for
   the secure communication: firstly, a Control Protocol, from a
   Controller to instruct Measurement Agents what performance metrics to
   measure, when to measure them, how/when to report the measurement
   results to a Collector; secondly, a Report Protocol, for a
   Measurement Agent to report the results to the Collector.

I'm really confused about whether LMAP is now intending to define a 3rd protocol (not in its charter) and don't think there's been a lot of discussion on the list about this new protocol. Why can configuration not be supported by the Control Protocol?
Barbara

---

From: <[email-masked]>
Date: Wed, 21 May 2014 22:49:26 +0100

Barbara, Greg,

thanks for spotting this. this is my error. indeed, you are right - configuration is supported by the control protocol. 

currently on holiday - will do an update corrected version as soon as back

phil

________________________________________
From: lmap [[email-masked]] On Behalf Of STARK, BARBARA H [[email-masked]]
Sent: 20 May 2014 20:00
To: [email-masked]
Subject: [lmap] framework comment on Configuration Protocol

e.g.,

_______________________________________________
lmap mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lmap