Subject: [lmap] status of draft-ietf-lmap-framework

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 1 May 2014 13:29:46 +0000

Hi,

Can we get a short status assessment from the authors of draft-ietf-lmap-framework about where we are with this document after the 2nd WGLC? We received at least two sets of solid comments - will these be addressed soon by a revised I-D? Do we need another WGLC?

Thanks and Regards,

Dan

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 1 May 2014 11:10:24 -0400

Hi Dan,

Give us a few days to gather our thoughts, early next week perhaps.
We still have editing to do (and I have the token, no pressure ;-) )
but hopefully it all comes together very soon.

regards,
Al

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, May 01, 2014 9:30 AM
To: [email-masked]
Subject: [lmap] status of draft-ietf-lmap-framework

Hi,

Thanks and Regards,

Dan

---

From: <[email-masked]>
Date: Fri, 2 May 2014 08:37:36 +0100

We've been working through the comments and making the minor changes needed. Just a couple left to do.

From: lmap [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: 01 May 2014 16:10
To: Romascanu, Dan (Dan); [email-masked]
Subject: Re: [lmap] status of draft-ietf-lmap-framework

Hi Dan,

regards,
Al

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, May 01, 2014 9:30 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [lmap] status of draft-ietf-lmap-framework

Hi,

Thanks and Regards,

Dan

---

From: 邓灵莉/Lingli Deng <[email-masked]>
Date: Sun, 4 May 2014 16:31:41 +0800

Hi Phil and all,

Two nits in the current -04 framework draft ^-^

1, In section 6.1, third paragraph: s/Typically/Typical/

2, In section 7, page 29, last paragraph: s/push/pull/

Lingli

From: lmap [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, May 02, 2014 3:38 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [lmap] status of draft-ietf-lmap-framework

We’ve been working through the comments and making the minor changes needed. Just a couple left to do.

Hi Dan,

regards,

Al

Hi,

Can we get a short status assessment from the authors of draft-ietf-lmap-framework about where we are with this document after the 2nd WGLC? We received at least two sets of solid comments – will these be addressed soon by a revised I-D? Do we need another WGLC? 

Thanks and Regards,

Dan

---

From: <[email-masked]>
Date: Tue, 6 May 2014 10:51:24 +0100

Thanks

From: 邓灵莉/Lingli Deng [mailto:[email-masked]]
Sent: 04 May 2014 09:32
To: Eardley,PL,Philip,TUB8 R; [email-masked]; [email-masked]; [email-masked]
Subject: RE: [lmap] status of draft-ietf-lmap-framework

Hi Phil and all,

Lingli

From: lmap [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Friday, May 02, 2014 3:38 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [lmap] status of draft-ietf-lmap-framework

From: lmap [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: 01 May 2014 16:10
To: Romascanu, Dan (Dan); [email-masked]<mailto:[email-masked]>
Subject: Re: [lmap] status of draft-ietf-lmap-framework

Hi Dan,

regards,
Al

Hi,

Thanks and Regards,

Dan