Subject: [lmap] IETF-90: call for agenda items

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 5 Jun 2014 15:32:54 +0000

Hi,

It's time to build the agenda for the meeting at IETF-90. Please send your requests including the topic, requested time, and relevant Internet-Draft(s).

Thanks and Regards,

Dan

---

From: "Bugenhagen, Michael K" <[email-masked]>
Date: Thu, 5 Jun 2014 15:42:26 +0000

Dan,

    I'll be at the lmap meeting, and will Ask Charles cook to list the deltas between the two projects in order for the group to be able to discuss them.

He's been on the reflector so I guess all we need is a time slot ?

Thanks,
Mike

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, June 05, 2014 10:33 AM
To: <[email-masked]>
Subject: [lmap] IETF-90: call for agenda items

Hi,

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 5 Jun 2014 15:46:13 +0000

Hi Michael,

Yes - we can include this on the agenda after we make sure that there is enough time for the discussion of the chartered items.

Thanks and Regards,

Dan

From: Bugenhagen, Michael K [mailto:[email-masked]]
Sent: Thursday, June 05, 2014 6:42 PM
To: Romascanu, Dan (Dan); '<[email-masked]>'; Cook, Charles; 'David Sinicrope'
Subject: BBF gap / alignments RE: IETF-90: call for agenda items

Dan,

Thanks,
Mike

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, June 05, 2014 10:33 AM
To: <[email-masked]<mailto:[email-masked]>>
Subject: [lmap] IETF-90: call for agenda items

Hi,

Thanks and Regards,

Dan

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 5 Jun 2014 16:21:39 +0000

This would also depend on a liaison (from BBF to IETF) coming out of the upcoming (end of June) BBF meeting that would allow someone in IETF to have the info needed to create an individual contribution that compares the two efforts. Since the comparison would not be a formal output of BBF, it would be important that this be an individual draft and not considered somehow "official". Only the liaison would be official. With the draft submission cut-off date of July 4, it may be challenging to get an individual draft done in time. Having the BBF liaison sent ASAP after the BBF meeting would be critical. Perhaps the lmap chairs could offer advice on whether it might be possible to upload an incomplete placeholder -00 individual draft in time for July 4, and then an -01 before the IETF meeting?
Barbara

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, June 05, 2014 11:46 AM
To: Bugenhagen, Michael K; '<[email-masked]>'; Cook, Charles; 'David Sinicrope'
Subject: Re: [lmap] BBF gap / alignments RE: IETF-90: call for agenda items

Hi Michael,

Thanks and Regards,

Dan

From: Bugenhagen, Michael K [mailto:[email-masked]]
Sent: Thursday, June 05, 2014 6:42 PM
To: Romascanu, Dan (Dan); '<[email-masked]<mailto:[email-masked]>>'; Cook, Charles; 'David Sinicrope'
Subject: BBF gap / alignments RE: IETF-90: call for agenda items

Dan,

Thanks,
Mike

Hi,

Thanks and Regards,

Dan

---

From: "Bugenhagen, Michael K" <[email-masked]>
Date: Thu, 5 Jun 2014 16:24:30 +0000

Great point ~!

Charles that  delta / work progression type list should be targeted for a  liaison in the Denver BBF meeting.

Killed 2 birds with one stone.

:)

From: STARK, BARBARA H [mailto:[email-masked]]
Sent: Thursday, June 05, 2014 11:22 AM
To: Romascanu, Dan (Dan); Bugenhagen, Michael K; '<[email-masked]>'; Cook, Charles; 'David Sinicrope'
Subject: RE: BBF gap / alignments RE: IETF-90: call for agenda items

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, June 05, 2014 11:46 AM
To: Bugenhagen, Michael K; '<[email-masked]<mailto:[email-masked]>>'; Cook, Charles; 'David Sinicrope'
Subject: Re: [lmap] BBF gap / alignments RE: IETF-90: call for agenda items

Hi Michael,

Thanks and Regards,

Dan

Dan,

Thanks,
Mike

Hi,

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 5 Jun 2014 16:26:26 +0000

Hi Barbara,

Submitting an initial I-D by 7/4 and a more complete one on Monday 7/21 when the submission gate opens again is OK. Actually the area director (copying Benoit) can provide a special approval for publication at any time.

Having a liaison message from the BBF will certainly also help, especially if it explicitly asks for an answer.

Regards,

Dan

From: lmap [mailto:[email-masked]] On Behalf Of STARK, BARBARA H
Sent: Thursday, June 05, 2014 7:22 PM
To: Romascanu, Dan (Dan); Bugenhagen, Michael K; '<[email-masked]>'; Cook, Charles; 'David Sinicrope'
Subject: Re: [lmap] BBF gap / alignments RE: IETF-90: call for agenda items

Hi Michael,

Thanks and Regards,

Dan

Dan,

Thanks,
Mike

Hi,

Thanks and Regards,

Dan

---

From: David Sinicrope <[email-masked]>
Date: Thu, 5 Jun 2014 16:59:42 +0000

This would… what Barbara said.
Thanks!
Dave

From: <STARK>, BARBARA STARK <[email-masked]<mailto:[email-masked]>>
Date: Thursday, June 5, 2014 at 12:21 PM
To: "Romascanu, Dan (Dan)" <[email-masked]<mailto:[email-masked]>>, Michael Bugenhagen <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Charles Cook <[email-masked]<mailto:[email-masked]>>, David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Subject: RE: BBF gap / alignments RE: IETF-90: call for agenda items

This would also depend on a liaison (from BBF to IETF) coming out of the upcoming (end of June) BBF meeting that would allow someone in IETF to have the info needed to create an individual contribution that compares the two efforts. Since the comparison would not be a formal output of BBF, it would be important that this be an individual draft and not considered somehow “official”. Only the liaison would be official. With the draft submission cut-off date of July 4, it may be challenging to get an individual draft done in time. Having the BBF liaison sent ASAP after the BBF meeting would be critical. Perhaps the lmap chairs could offer advice on whether it might be possible to upload an incomplete placeholder -00 individual draft in time for July 4, and then an -01 before the IETF meeting?
Barbara

Hi Michael,

Yes – we can include this on the agenda after we make sure that there is enough time for the discussion of the chartered items.

Thanks and Regards,

Dan

Dan,

    I’ll be at the lmap meeting, and will Ask Charles cook to list the deltas between the two projects in order for the group to be able to discuss them.

He’s been on the reflector so I guess all we need is a time slot ?

Thanks,
Mike

Hi,

It’s time to build the agenda for the meeting at IETF-90. Please send your requests including the topic, requested time, and relevant Internet-Draft(s).

Thanks and Regards,

Dan