Subject: [lmap] Mail regarding draft-ietf-lmap-framework-05

From: "Weil, Jason" <[email-masked]>
Date: Mon, 9 Jun 2014 16:40:33 -0400

Authors and LMAP list,

It feels like the WG is near or very close to consensus on the primary points of discussion regarding version "–05" of the LMAP Framework document. The chairs are trying to determine if the document is ready for IESG submission assuming there is one more version coming out in the near future that includes agreed upon changes or if we need one more round of WGLC. Here is my view on the recent discussions:

-My take is that there is consensus around Suppression in the Framework using a Boolean flag in the Measurement Task configuration.

-Measurement Methods, Tasks, and Roles – Are we ok on these definitions or is there still more discussion needed here?

-My read is that there is consensus on the removal of Active vs. Passive definitions.

Are there any other major topics that still need to be discussed that I may have missed in the threads?

Thanks

Jason

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Mon, 9 Jun 2014 21:18:25 +0000

IMO the changes that need to be made are fairly extensive. Whether you call it another round of WGLC or not, we need time to look through the entire -06 draft before it gets submitted, to make sure changes were what we thought they should be.
As previously discussed: We need to see the Configuration Protocol that appeared in -05 disappear, but that should be easy.
Barbara

From: lmap [mailto:[email-masked]] On Behalf Of Weil, Jason
Sent: Monday, June 09, 2014 4:41 PM
To: [email-masked]; [email-masked]
Subject: [lmap] Mail regarding draft-ietf-lmap-framework-05

Authors and LMAP list,

It feels like the WG is near or very close to consensus on the primary points of discussion regarding version "-05" of the LMAP Framework document. The chairs are trying to determine if the document is ready for IESG submission assuming there is one more version coming out in the near future that includes agreed upon changes or if we need one more round of WGLC. Here is my view on the recent discussions:

-Measurement Methods, Tasks, and Roles - Are we ok on these definitions or is there still more discussion needed here?

Thanks

Jason