Subject: [lmap] important details for the IETF-90 meeting

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 20 Jul 2014 13:13:55 +0000

Hi,

Please read and help with these important details for a successful meeting at IETF-90:

1.       Send your presentations early if you own items on the agenda

2.       Volunteer for taking notes and scribing on jabber. We need two note takers and one jabber scribe in order to start the meeting.

Thanks and Regards,

The Chairs

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Sun, 20 Jul 2014 13:11:26 -0400

Hi Dan.
I volunteer as jabber scribe.
Cheers.

Jéferson Campos Nobre
PhD Student
Computer Networks Group -  Institute of Informatics
Federal University of Rio Grande do Sul
http://www.inf.ufrgs.br/~jcnobre

On Sun, Jul 20, 2014 at 9:13 AM, Romascanu, Dan (Dan)
<[email-masked]> wrote:
> 2.       Volunteer for taking notes and scribing on jabber. We need two note
> takers and one jabber scribe in order to start the meeting.
>
>
>
> Thanks and Regards,
>
>
>
> The Chairs
>
>
> _______________________________________________
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap
>