Subject: Re: [lmap] preliminary agenda - please comment!

From: "Weil, Jason" <[email-masked]>
Date: Thu, 3 Jul 2014 11:37:57 -0400

Isn’t that part of what is going to be covered during the liaison from BBF and Dublin meeting spot? It appears that we will be able to allocate more time for that slot if needed.

Jason

From: <Bugenhagen>, Michael K <[email-masked]<mailto:[email-masked]>>
Date: Thursday, July 3, 2014 at 10:56 AM
To: "Romascanu, Dan (Dan)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [lmap] preliminary agenda - please comment!

Dan,

   I don’t know if we’ve been actively tracking “gaps” in a list anywhere but that might be work setting aside at least 15 minutes for in the agenda…

See you in Toronto!

Cheers,
Mike

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, July 03, 2014 7:22 AM
To: '<[email-masked]<mailto:[email-masked]>>'
Subject: [lmap] preliminary agenda - please comment!

I uploaded a preliminary agenda for the LMAP meeting in Toronto at IETF-90.

It is available at http://www.ietf.org/proceedings/90/agenda/agenda-90-lmap.

Please comment!

Regards,

Dan

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Bugenhagen, Michael K" <[email-masked]>
Date: Thu, 3 Jul 2014 15:49:09 +0000

It's normally somewhere, and typically I'd  place it in a  "call for contributions" part of the agenda, to help the overall project management / progress / health check view of the project life cycle.

IMO -  The way we have split the project into multiple dependencies makes it a bit harder to track and correlate without a single sheet of music so to speak...  So a single dashboard / work list may be a good way of tracking "IF we don't already have one"...

I didn't know so I asked...

From: Weil, Jason [mailto:[email-masked]]
Sent: Thursday, July 03, 2014 10:38 AM
To: Bugenhagen, Michael K; 'Romascanu, Dan (Dan)'; '<[email-masked]>'
Subject: Re: [lmap] preliminary agenda - please comment!

 Isn't that part of what is going to be covered during the liaison from BBF and Dublin meeting spot? It appears that we will be able to allocate more time for that slot if needed.

Jason

Dan,

   I don't know if we've been actively tracking "gaps" in a list anywhere but that might be work setting aside at least 15 minutes for in the agenda...

See you in Toronto!

Cheers,
Mike

Please comment!

Regards,

Dan