Subject: [lmap] [[email-masked]: [Netconf] protocol proposals for LMAP]

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 17 Jul 2014 20:48:30 +0200

Hi,

not sure everyone here has seen this... Just in case so that we are
all on the same page.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

Subject: [Netconf] protocol proposals for LMAP
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Thu, 17 Jul 2014 16:53:55 +0000
List-Id: Network Configuration WG mailing list <netconf.ietf.org>

Hi,

The LMAP working group http://datatracker.ietf.org/wg/lmap/charter/ has recently submitted a use case document to the IESG and makes progress towards the completion and submission of the LMAP framework and information model I-Ds. It is now time to submit proposals for the LMAP protocols (the charter talks about a Control Protocol and a Report Protocol). In the initial phases of the LMAP discussions NETCONF was mentioned as one of the candidates. Does anybody plan to write an Internet-Draft to propose NETCONF (or maybe RESTCONF?) as a candidate protocol in LMAP?

Regards,

Dan

_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: Arne Oslebo <[email-masked]>
Date: Wed, 23 Jul 2014 23:38:43 +0200

Hello,

we think that RESTCONF and YANG are good candidates for the LMAP Control
Protocol so I can start working on an Internet-Draft.

Regards,
Arne

On 17. juli 2014 20:48, Juergen Schoenwaelder wrote:
> -- Juergen Schoenwaelder Jacobs University Bremen gGmbH Phone: +49 421
> 200 3587 Campus Ring 1, 28759 Bremen, Germany Fax: +49 421 200 3103
> <http://www.jacobs-university.de/>
>
> ForwardedMessage.eml
>
> Subject:
> From:
> "Romascanu, Dan (Dan)" <[email-masked]>
> Date:
> 17. juli 2014 18:53
>
> To:
> The LMAP working group http://datatracker.ietf.org/wg/lmap/charter/
> <http://datatracker.ietf.org/wg/lmap/charter/> has recently submitted
> a use case document to the IESG and makes progress towards the
> completion and submission of the LMAP framework and information model
> I-Ds. It is now time to submit proposals for the LMAP protocols (the
> charter talks about a Control Protocol and a Report Protocol). In the
> initial phases of the LMAP discussions NETCONF was mentioned as one of
> the candidates. Does anybody plan to write an Internet-Draft to
> propose NETCONF (or maybe RESTCONF?) as a candidate protocol in LMAP?
>
>  
>
> Regards,
>
>  
>
> Dan
>
>  
>
>
>
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap