Subject: [lmap] WGLC for draft-ietf-lmap-information-model-02

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 26 Aug 2014 15:32:13 +0000

This message opens a Working Group Last Call for the draft-ietf-lmap-information-model-02<http://datatracker.ietf.org/doc/draft-ietf-lmap-information-model/> Internet-Draft.

Please read and send comments about this document to the LMAP WG list before Wednesday September 9, 2014.

If you read the document and believe that it's ready to be submitted to the IESG for consideration as Proposed standards, please state this in a short message to the list.

The document is available at http://www.ietf.org/id/draft-ietf-lmap-information-model-02.txt.

Thanks and Regards,

Jason and Dan

---

From: 邓灵莉/Lingli Deng <[email-masked]>
Date: Fri, 29 Aug 2014 11:36:37 +0800

Dear Authors,

I read the document and would like to see the following issue be clarified.

The current design seems to be like this:

1, The information exchange between the controller and MA are organized as “schedules”, which contains a name, possibly multiple task configurations, and a single timing.

2, For a measurement task to an MA, its task configuration description and result report description is separated as two “related” task configurations within a same schedule.

It is therefore, not clear to me that if

there is a chance of specifying a different schedule timing for the reporting from its corresponding measurement.

Lingli

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, August 26, 2014 11:32 PM
To: [email-masked]
Subject: [lmap] WGLC for draft-ietf-lmap-information-model-02

This message opens a Working Group Last Call for the draft-ietf-lmap-information-model-02 <http://datatracker.ietf.org/doc/draft-ietf-lmap-information-model/>  Internet-Draft.

If you read the document and believe that it’s ready to be submitted to the IESG for consideration as Proposed standards, please state this in a short message to the list. 

Thanks and Regards,

Jason and Dan

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 29 Aug 2014 10:17:14 +0200

> there is a chance of specifying a different schedule timing for the reporting from its corresponding measurement.

In the information model, everything is a task. Some tasks are
measurement tasks and some tasks are reporting tasks. All tasks are
driven by a schedule and of course different tasks can have different
schedules. In other words, schedule A can trigger a measurement tasks.
The results produced are handed over to a reporting task. Schedule B
triggers the reporting task and thus the transmission of results to a
collector.

As such, report scheduling is independent from measurement task
scheduling.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: 邓灵莉/Lingli Deng <[email-masked]>
Date: Fri, 29 Aug 2014 18:27:07 +0800

> -----Original Message-----
> From: lmap [mailto:[email-masked]] On Behalf Of Juergen
> Schoenwaelder
> Sent: Friday, August 29, 2014 4:17 PM
> To: 邓灵莉/Lingli Deng
> Cc: [email-masked]; 'Romascanu, Dan (Dan)';
> [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [lmap] WGLC for draft-ietf-lmap-information-model-02
> 
> > 1, The information exchange between the controller and MA are
> organized as “schedules”, which contains a name, possibly multiple task
> configurations, and a single timing.
> >
> > 2, For a measurement task to an MA, its task configuration description
> and result report description is separated as two “related” task
> configurations within a same schedule.
> >
> > there is a chance of specifying a different schedule timing for the
> reporting from its corresponding measurement.
> >
> 
[邓灵莉/Lingli Deng] Point taken. So the schedule for the measurement task, even the one contained a reporting task description (as one of the downstream task) is not intended to set schedule for the reporting task., right?
What about a measurement task that requires instant reporting after each round? Does one still need another independent schedule for the reporting task?

> _______________________________________________
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap