Subject: [lmap] WGLC for draft-ietf-lmap-information-model-02 (corrected date)

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 26 Aug 2014 15:44:41 +0000

This message opens a Working Group Last Call for the draft-ietf-lmap-information-model-02<http://datatracker.ietf.org/doc/draft-ietf-lmap-information-model/> Internet-Draft.

Please read and send comments about this document to the LMAP WG list before Wednesday September 10, 2014.

If you read the document and believe that it's ready to be submitted to the IESG for consideration as Proposed standards, please state this in a short message to the list.

The document is available at http://www.ietf.org/id/draft-ietf-lmap-information-model-02.txt.

Thanks and Regards,

Jason and Dan

---

From: "Liu,Shu@CATR" <[email-masked]>
Date: Wed, 27 Aug 2014 08:36:40 +0800

The JSON blocks have a lot of syntax errors, I sent the parsable blocks to Trevor, since the list did not allow me to post it.

Andy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, August 26, 2014 11:45 PM
To: [email-masked]
Subject: [lmap] WGLC for draft-ietf-lmap-information-model-02 (corrected date)

This message opens a Working Group Last Call for the draft-ietf-lmap-information-model-02 <http://datatracker.ietf.org/doc/draft-ietf-lmap-information-model/>  Internet-Draft.

If you read the document and believe that it’s ready to be submitted to the IESG for consideration as Proposed standards, please state this in a short message to the list. 

Thanks and Regards,

Jason and Dan

---

From: "Bajpai, Vaibhav" <[email-masked]>
Date: Wed, 27 Aug 2014 13:21:15 +0000

** LMAP

> On 27 Aug 2014, at 02:36, Liu,Shu@CATR <[email-masked]> wrote:
> 
> The JSON blocks have a lot of syntax errors, I sent the
> parsable blocks to Trevor, since the list did not allow me to
> post it.

AFAIK, the JSON example is in the appendix for a reason. It 
is only meant to provide a _hint_ on how to translate the 
abstract objects into a concrete data model. As such, the 
example should not be used by implementations anyway.

In order to avoid digressing ourselves into the JSON example,
I propose to remove the JSON fragments from this document.

Best, Vaibhav

-----------------------------------------------------
Vaibhav Bajpai

Research I, Room 91
Computer Networks and Distributed Systems  (CNDS) Lab
School of Engineering and Sciences
Jacobs University Bremen, Germany

www.vaibhavbajpai.com

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 28 Aug 2014 10:25:28 +0000

Hi,

If we decide to keep them, the examples should be as clean syntactically as we can make them. (even if included in an appendix)

Regards,

Dan

> -----Original Message-----
> From: Bajpai, Vaibhav [mailto:[email-masked]]
> Sent: Wednesday, August 27, 2014 4:21 PM
> To: <[email-masked]>
> Cc: Bajpai, Vaibhav; Romascanu, Dan (Dan); Liu,Shu@CATR
> Subject: Re: [lmap] WGLC for draft-ietf-lmap-information-model-02
> (corrected date)
> 
> ** LMAP
> 
> > The JSON blocks have a lot of syntax errors, I sent the parsable
> > blocks to Trevor, since the list did not allow me to post it.
> 
> AFAIK, the JSON example is in the appendix for a reason. It is only meant to
> provide a _hint_ on how to translate the abstract objects into a concrete data
> model. As such, the example should not be used by implementations
> anyway.
> 
> In order to avoid digressing ourselves into the JSON example, I propose to
> remove the JSON fragments from this document.
> 
> Best, Vaibhav
> 
> Computer Networks and Distributed Systems  (CNDS) Lab School of
> Engineering and Sciences Jacobs University Bremen, Germany
> 
> www.vaibhavbajpai.com

---

From: "Liu,Shu@CATR" <[email-masked]>
Date: Thu, 28 Aug 2014 21:35:44 +0800

I couldn't agree more.

Andy

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Thursday, August 28, 2014 6:25 PM
To: Bajpai, Vaibhav; <[email-masked]>
Cc: Liu,Shu@CATR
Subject: RE: [lmap] WGLC for draft-ietf-lmap-information-model-02 (corrected date)

Hi,

Regards,

Dan

> AFAIK, the JSON example is in the appendix for a reason. It is only 
> meant to provide a _hint_ on how to translate the abstract objects 
> into a concrete data model. As such, the example should not be used by 
> implementations anyway.
> 
> In order to avoid digressing ourselves into the JSON example, I 
> propose to remove the JSON fragments from this document.
> 
> Best, Vaibhav
>

---

From: 邓灵莉/Lingli Deng <[email-masked]>
Date: Fri, 29 Aug 2014 11:42:06 +0800

I echo Vaibhav in removing the JSON blocks from this document, for they are neither required to understand the text nor helping with the call.

Lingli

> From: lmap [mailto:[email-masked]] On Behalf Of Liu,Shu@CATR
> Sent: Thursday, August 28, 2014 9:36 PM
> To: [email-masked]
> If we decide to keep them, the examples should be as clean syntactically
> as we can make them. (even if included in an appendix)
> 
> Regards,
> 
> Dan
> 
> 
> _______________________________________________
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap