Subject: [lmap] RSVP List for LMAP Interim Meeting - Deadline September 2nd

From: "Weil, Jason" <[email-masked]>
Date: Tue, 26 Aug 2014 10:21:16 -0400

LMAP WG,

Below is the current current RSVP list for the LMAP Interim meeting on September 15th in Dublin, Ireland. If you have sent an RSVP and I don’t have you on this list please let know. For others thinking of attending, this is a reminder that the registration deadline is September 2nd. We have room for 30 in the session so if you are able to attend we have room and would appreciate your input.

 1.  Jason Weil
 2.  Stephen Farrell (Maybe)
 3.  Marcelo Bagnulo Braun
 4.  Ken Ko
 5.  Philip Eardley
 6.  Timothy Carey
 7.  Juergen Schoenwaelder
 8.  Valibhav Bajpai

Thanks,

Jason

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Bugenhagen, Michael K" <[email-masked]>
Date: Thu, 28 Aug 2014 15:59:00 +0000

Charles Cook should be there...   you may want to add him.

:)

Thanks,
Mike

From: lmap [mailto:[email-masked]] On Behalf Of Weil, Jason
Sent: Tuesday, August 26, 2014 9:21 AM
To: [email-masked]
Subject: [lmap] RSVP List for LMAP Interim Meeting - Deadline September 2nd

LMAP WG,

Below is the current current RSVP list for the LMAP Interim meeting on September 15th in Dublin, Ireland. If you have sent an RSVP and I don't have you on this list please let know. For others thinking of attending, this is a reminder that the registration deadline is September 2nd. We have room for 30 in the session so if you are able to attend we have room and would appreciate your input.

  1.  Jason Weil

Jason