Subject: [lmap] IETF-91 preliminary agenda

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 23 Oct 2014 17:50:48 +0000

Hi,

I have loaded a preliminary agenda for the meeting at IETF-91. You can find it at http://www.ietf.org/proceedings/91/agenda/agenda-91-lmap. We still need to fill in a number of TBD - who will lead the Information Model discussion? What protocol submissions will be proposed and who will lead the discussions? Please send your requests to Jason and me, and do not forget that I-D submissions cut-off is Monday 10/27.

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 24 Oct 2014 08:23:17 +0000

Hi,

Who of the LMAP contributors - especially authors of the documents and protocol proposals will attend the meeting at IETF-91?

Thanks and Regards,

Dan

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, October 23, 2014 8:51 PM
To: [email-masked]
Subject: [lmap] IETF-91 preliminary agenda

Hi,

Thanks and Regards,

Dan

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 24 Oct 2014 13:35:59 +0000

I will be there. But I'm not an author or proponent of anything in LMAP.
I've seen it done in another WG where an author has participated remotely through an online meeting. I'd be happy to provide use of my online meeting account (AT&T Connect -- not Webex or GoToMeeting, etc., but it works pretty much the same) if we wanted to try this.
Barbara

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Friday, October 24, 2014 4:23 AM
To: Romascanu, Dan (Dan); [email-masked]
Subject: Re: [lmap] IETF-91 preliminary agenda

Hi,

Thanks and Regards,

Dan

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, October 23, 2014 8:51 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [lmap] IETF-91 preliminary agenda

Hi,

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 24 Oct 2014 15:03:56 +0000

Let me then broaden the scope of the question. Who plans to attend the meeting remotely? The schedule is 0900 - 1130 Hawaii time on Thursday November 13.

Regards,

Dan

From: STARK, BARBARA H [mailto:[email-masked]]
Sent: Friday, October 24, 2014 4:36 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: RE: [lmap] IETF-91 preliminary agenda

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Friday, October 24, 2014 4:23 AM
To: Romascanu, Dan (Dan); [email-masked]<mailto:[email-masked]>
Subject: Re: [lmap] IETF-91 preliminary agenda

Hi,

Thanks and Regards,

Dan

Hi,

Thanks and Regards,

Dan

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 24 Oct 2014 11:14:45 -0400

to save others looking it up, HAST is (UTC-10:00), with no DST

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Friday, October 24, 2014 11:04 AM
To: STARK, BARBARA H; [email-masked]
Subject: Re: [lmap] IETF-91 preliminary agenda

Regards,

Dan

Hi,

Thanks and Regards,

Dan

Hi,

Thanks and Regards,

Dan

---

From: Sharam Hakimi <[email-masked]>
Date: Fri, 24 Oct 2014 15:27:44 +0000

Currently   it is   + 6 hours for US-EST and  + 3 hours US-PST .

However next week DST will go into effect  so it will be +5 hours US-EST  and +2 hours US-PST  during the meeting.

If it helps.

From: lmap [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: Friday, October 24, 2014 11:15 AM
To: Romascanu, Dan (Dan); STARK, BARBARA H; [email-masked]
Subject: Re: [lmap] IETF-91 preliminary agenda

Regards,

Dan

Hi,

Thanks and Regards,

Dan

Hi,

Thanks and Regards,

Dan

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 24 Oct 2014 15:35:38 +0000

Actually -- next week Europe goes *off* DST (and west coast US is still on PDT). The week after next, the parts of US currently on DST go off DST. So when IETF is in Hawaii, everyone will be on standard time.
Barbara

From: Sharam Hakimi [mailto:[email-masked]]
Sent: Friday, October 24, 2014 11:28 AM
To: MORTON, ALFRED C (AL); Romascanu, Dan (Dan); STARK, BARBARA H; [email-masked]
Subject: RE: [lmap] IETF-91 preliminary agenda

If it helps.

From: lmap [mailto:[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: Friday, October 24, 2014 11:15 AM
To: Romascanu, Dan (Dan); STARK, BARBARA H; [email-masked]<mailto:[email-masked]>
Subject: Re: [lmap] IETF-91 preliminary agenda

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Friday, October 24, 2014 11:04 AM
To: STARK, BARBARA H; [email-masked]<mailto:[email-masked]>
Subject: Re: [lmap] IETF-91 preliminary agenda

Regards,

Dan

Hi,

Thanks and Regards,

Dan

Hi,

Thanks and Regards,

Dan

---

From: "Carey, Timothy (Timothy)" <[email-masked]>
Date: Fri, 24 Oct 2014 15:40:30 +0000

I plan to attend in person but I am not an author of any of the LMAP IETF drafts.

BR,
Tim

From: MORTON, ALFRED C (AL) [mailto:[email-masked]]
Sent: Friday, October 24, 2014 10:15 AM
To: Romascanu, Dan (Dan); STARK, BARBARA H; [email-masked]
Subject: Re: [lmap] IETF-91 preliminary agenda

Regards,

Dan

Hi,

Thanks and Regards,

Dan

Hi,

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 24 Oct 2014 15:42:30 +0000

I loaded an updated - but still preliminary - agenda based on input and requests received in the last 24 hours.

http://www.ietf.org/proceedings/91/agenda/agenda-91-lmap

Regards,

Dan

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Friday, October 24, 2014 6:04 PM
To: STARK, BARBARA H; [email-masked]
Subject: Re: [lmap] IETF-91 preliminary agenda

Regards,

Dan

Hi,

Thanks and Regards,

Dan

Hi,

Thanks and Regards,

Dan

---

From: Sharam Hakimi <[email-masked]>
Date: Fri, 24 Oct 2014 15:43:04 +0000

Sorry Barbara. You are correct we go off of DST. It is on Nov 2nd .

The times would still be correct.

From: STARK, BARBARA H [mailto:[email-masked]]
Sent: Friday, October 24, 2014 11:36 AM
To: Sharam Hakimi; MORTON, ALFRED C (AL); Romascanu, Dan (Dan); [email-masked]
Subject: RE: [lmap] IETF-91 preliminary agenda

If it helps.

Regards,

Dan

Hi,

Thanks and Regards,

Dan

Hi,

Thanks and Regards,

Dan

---

From: Sharam Hakimi <[email-masked]>
Date: Fri, 24 Oct 2014 17:00:59 +0000

Hi Dan,

On the reading list:

https://datatracker.ietf.org/doc/draft-ietf-lmap-information-model/
https://datatracker.ietf.org/doc/draft-bagnulo-lmap-http/
https://datatracker.ietf.org/doc/draft-deng-lmap-collaboration/
https://datatracker.ietf.org/doc/draft-liu-lmap-rest/
https://datatracker.ietf.org/doc/draft-ooki-lmap-internet-measurement

The last link is missing the system at the end. It should be:

https://datatracker.ietf.org/doc/draft-ooki-lmap-internet-measurement-system

Regards,
Sharam

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Friday, October 24, 2014 11:43 AM
To: Romascanu, Dan (Dan); STARK, BARBARA H; [email-masked]
Subject: Re: [lmap] IETF-91 preliminary agenda

Regards,

Dan

Regards,

Dan

Hi,

Thanks and Regards,

Dan

Hi,

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 24 Oct 2014 17:08:36 +0000

Fixed.

Thanks and Regards,

Dan

From: Sharam Hakimi [mailto:[email-masked]]
Sent: Friday, October 24, 2014 8:01 PM
To: Romascanu, Dan (Dan); STARK, BARBARA H; [email-masked]
Subject: RE: [lmap] IETF-91 preliminary agenda

Hi Dan,

On the reading list:

Regards,
Sharam

Regards,

Dan

Regards,

Dan

Hi,

Thanks and Regards,

Dan

Hi,

Thanks and Regards,

Dan