Subject: [lmap] Document Action: 'A framework for Large-Scale Measurement of Broadband Performance (LMAP)' to Informational RFC (draft-ietf-lmap-framework-14.txt)

From: The IESG <[email-masked]>
Date: Wed, 29 Apr 2015 09:50:42 -0700

The IESG has approved the following document:
- 'A framework for Large-Scale Measurement of Broadband Performance
   (LMAP)'
  (draft-ietf-lmap-framework-14.txt) as Informational RFC

This document is the product of the Large-Scale Measurement of Broadband
Performance Working Group.

The IESG contact persons are Benoit Claise and Joel Jaeggli.

A URL of this Internet Draft is:
https://datatracker.ietf.org/doc/draft-ietf-lmap-framework/

Technical Summary

   Measuring broadband service on a large scale requires a description
   of the logical architecture and standardization of the key protocols
   that coordinate interactions between the components.  The document
   presents an overall framework for large-scale measurements.  It also
   defines terminology for LMAP (large-scale measurement platforms).

Working Group Summary

  The Working Group process was serious and a relative large number of 
  participants participated. Some of the points that required clarification 
  and further editing were related to passive monitoring and to privacy. 
  ll ended in consensus behind the document as it was forwarded for 
  approval and publication.

Document Quality

  The document was very carefully reviewed and discussed by a 
  large number of participants in the WG, because it contains key
  information concerning the scope, architecture and components of 
  the recommended solutions. Several issues were debated for many
  months, the resulting document includes a strong consensus of the 
  participants about the goals (and non goals) of LMAP and the path
  to be taken by the IETF to provide a standard solution.  

Personnel

  Dan Romascanu is the document shepherd. Benoit Claise is the 
  responsible Area Director.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 30 Apr 2015 12:23:28 +0000

Congratulations to the authors and to the whole Working Group!

Regards,

Dan

> -----Original Message-----
> From: lmap [mailto:[email-masked]] On Behalf Of The IESG
> Sent: Wednesday, April 29, 2015 7:51 PM
> To: IETF-Announce
> Cc: lmap mailing list; lmap chair; RFC Editor
> Subject: [lmap] Document Action: 'A framework for Large-Scale
> Measurement of Broadband Performance (LMAP)' to Informational RFC
> (draft-ietf-lmap-framework-14.txt)
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dlmap-
> 2Dframework_&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31Oc
> NXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=U2O3ANmOFVmNo1R2lI5KoyfHSFj
> T8SBqPQgEYX209ic&s=4ElngfQRZmiShxQ74FRRK7r39KWE2ZSJ1sqd5GjUZtM&
> e=
> 
> 
> 
> 
> 
> Technical Summary
> 
> _______________________________________________
> lmap mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_lmap&d=AwICAg&c=BFpWQw8bsuKpl
> 1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=U2O3A
> NmOFVmNo1R2lI5KoyfHSFjT8SBqPQgEYX209ic&s=GHlOuSJ_sas6xXznqmJUF
> 7Rqrt697Fu0tkezSNVfw8k&e=