Subject: [lmap] WG Adoption of draft-shoenw-lmap-restconf

From: "Weil, Jason" <[email-masked]>
Date: Thu, 18 Jun 2015 16:46:16 -0400

LMAP WG Members,

Based on response to a call for adoption sent by Dan on June 4th,  Dan and I have declared WG consensus for the adoption of draft-schoenw-lmap-restconf as a WG item. This draft will be developed in response to two of LMAP’s chartered work items to produce a Control and Report protocol as part of the LMAP measurement system.

Juergen,

Please submit the next version of draft-schoenw-lmap-restconf as draft-ietf-lmap-restconf-00.

Thanks to all who provided feedback.

Dan and Jason

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 18 Jun 2015 22:57:21 +0000

> Based on response to a call for adoption sent by Dan on June 4th,  Dan and I have declared 
> WG consensus for the adoption of draft-schoenw-lmap-restconf as a WG item. This draft 
> will be developed in response to two of LMAP's chartered work items to produce a Control 
> and Report protocol as part of the LMAP measurement system. 

What about the associated data model? Shouldn't that be adopted too? I like having the data model as a separate doc. But it is a critical element of the protocol solution.
Barbara

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 19 Jun 2015 08:35:48 +0200

> What about the associated data model? Shouldn't that be adopted too? I like having the data model as a separate doc. But it is a critical element of the protocol solution.

https://tools.ietf.org/html/draft-ietf-lmap-yang

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: <[email-masked]>
Date: Fri, 19 Jun 2015 07:47:42 +0000

I agree with Barbara. The YANG data model is a critical part to standardise and should also be adopted.

Trevor.

-----Original Message-----
From: lmap [mailto:[email-masked]] On Behalf Of Juergen Schoenwaelder
Sent: 19 June 2015 07:36
To: STARK, BARBARA H
Cc: [email-masked]; Weil, Jason
Subject: Re: [lmap] WG Adoption of draft-shoenw-lmap-restconf

/js

_______________________________________________
lmap mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lmap

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 19 Jun 2015 09:56:17 +0200

Sorry, I might have been a bit too concise. The data model has already
been adopted - this is why we have draft-ietf-lmap-yang.

/js

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 21 Jun 2015 08:58:43 +0000

Indeed. The DM issue was already settled a few months back, and this lead to publishing draft-ietf-lmap-yang as a WG item (as indicated by the draft-ietf prefix). The protocol issue was left open and is settled now. 

Regards,

Dan

> Sent: Friday, June 19, 2015 10:56 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Sorry, I might have been a bit too concise. The data model has already been
> adopted - this is why we have draft-ietf-lmap-yang.
> 
> /js
> 
> > > > Based on response to a call for adoption sent by Dan on June 4th,
> > > > Dan and I have declared WG consensus for the adoption of
> > > > draft-schoenw-lmap-restconf as a WG item. This draft will be
> > > > developed in response to two of LMAP's chartered work items to
> produce a Control and Report protocol as part of the LMAP measurement
> system.
> > >
> > > What about the associated data model? Shouldn't that be adopted too? I
> like having the data model as a separate doc. But it is a critical element of the
> protocol solution.
> >
> > https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_ht
> > ml_draft-2Dietf-2Dlmap-
> 2Dyang&d=AwIFAw&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dz
> >
> GxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=GhFeoTv68D_yImGlBe9d
> WcOTGUt5
> >
> NGB4nBhqzshpqdk&s=Q62vyg_kt4U2B8Y6XFf1wbe8W4R_5bKVh33FgUyIwB
> w&e=
> >
> > /js
> >
> > --
> > Fax:   +49 421 200 3103
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.jacobs-
> 2Duniversity.de_&d=AwIFAw&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31
> OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=GhFeoTv68D_yImGlBe9dWcOT
> GUt5NGB4nBhqzshpqdk&s=pcfQ7nZDAEb1SzmioHz-sR8xM3Wm-
> nEcgXzVhT9UvXg&e= >
> >
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mail
> >
> man_listinfo_lmap&d=AwIFAw&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR3
> 1OcNXCJf
> >
> QzvlsiLQfucBXRucPvdrphpBsFA&m=GhFeoTv68D_yImGlBe9dWcOTGUt5NGB
> 4nBhqzshp
> > qdk&s=6tXtf5TRqIzPguDOxMnZHw3P9BzhOJnGf_EmrXvCOZo&e=
> >
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mail
> >
> man_listinfo_lmap&d=AwIFAw&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR3
> 1OcNXCJf
> >
> QzvlsiLQfucBXRucPvdrphpBsFA&m=GhFeoTv68D_yImGlBe9dWcOTGUt5NGB
> 4nBhqzshp
> > qdk&s=6tXtf5TRqIzPguDOxMnZHw3P9BzhOJnGf_EmrXvCOZo&e=
> 
> --
> Fax:   +49 421 200 3103
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.jacobs-
> 2Duniversity.de_&d=AwIFAw&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31
> OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=GhFeoTv68D_yImGlBe9dWcOT
> GUt5NGB4nBhqzshpqdk&s=pcfQ7nZDAEb1SzmioHz-sR8xM3Wm-
> nEcgXzVhT9UvXg&e= >
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_lmap&d=AwIFAw&c=BFpWQw8bsuKpl
> 1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=GhFeo
> Tv68D_yImGlBe9dWcOTGUt5NGB4nBhqzshpqdk&s=6tXtf5TRqIzPguDOxMnZ
> Hw3P9BzhOJnGf_EmrXvCOZo&e=