Subject: [lmap] Review of draft-ietf-lmap-information-model-06: Disabling schedules on controller timeout

From: "Carey, Timothy (Timothy)" <[email-masked]>
Date: Mon, 27 Jul 2015 19:20:04 +0000

Juergen,

I was updating the TR-069 model and still have some questions about the disabling of schedules.

What happens if I disable a schedule but the schedule references an action that is MA communication specific AND say an instruction?

It really sounds like we are disabling actions not schedules... It certainly would be much easier.

BR,
Tim

---

From: <[email-masked]>
Date: Tue, 28 Jul 2015 07:36:50 +0000

I think this isn't possible. The Control and Instruction schedules are held separately and the Control schedules cannot be suppressed.

Trevor.

From: lmap [mailto:[email-masked]] On Behalf Of Carey, Timothy (Timothy)
Sent: 27 July 2015 20:20
To: [email-masked]
Subject: [lmap] Review of draft-ietf-lmap-information-model-06: Disabling schedules on controller timeout

Juergen,

BR,
Tim

---

From: "Carey, Timothy (Timothy)" <[email-masked]>
Date: Tue, 28 Jul 2015 11:50:41 +0000

Well maybe we should then indicate a schedule as control or instruction and then say only instruction schedules are autonomously disabled and enabled?

From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, July 28, 2015 2:37 AM
To: Carey, Timothy (Timothy); [email-masked]
Subject: RE: Review of draft-ietf-lmap-information-model-06: Disabling schedules on controller timeout

Trevor.

From: lmap [mailto:[email-masked]] On Behalf Of Carey, Timothy (Timothy)
Sent: 27 July 2015 20:20
To: [email-masked]<mailto:[email-masked]>
Subject: [lmap] Review of draft-ietf-lmap-information-model-06: Disabling schedules on controller timeout

Juergen,

BR,
Tim