Subject: [lmap] LMAP Virtual Interim meeting on 1/12 - Draft Agenda

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 7 Jan 2016 13:33:26 +0000

Hi,

Taking into account the inputs from Al and Juergen, we shall proceed with holding the virtual interim meeting as planned, on Tuesday 1/12/16, at 1PM ET.

Meeting information: http://www.ietf.org/mail-archive/web/lmap/current/msg02369.html

The draft agenda is available at https://www.ietf.org/proceedings/interim/2016/01/12/lmap/agenda/agenda-interim-2016-lmap-1.

The agenda is focused on the relevant IPPM work (especially the initial registry content) and the ideas from Juergen about relation between the registry and LMAP IM/DM and about translating the 'Run-time Parameters and Data Format' and 'Output' formats into YANG definitions that hook into the data model.

In case there are other suggestions for the agenda, please let us know.

As for any IETF meeting we need two note takers for the minutes. Please volunteer.

Thanks and Regards,

Jason and Dan

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Sun, 10 Jan 2016 07:53:32 -0500

Hi Dan and Jason,

Regarding "other suggestions for the agenda", it may be
useful to introduce this draft (already proposed to IPPM).

https://tools.ietf.org/html/draft-morton-ippm-2330-stdform-typep-02

Without this update to the IPPM Framework, there is no
accepted method to measure IPv6 with IPPM metrics, and limited
accommodation of Diffserv/ECN and other IP Options.

Clearly this is a proposal based on "time available",
and intended only to widen the awareness/readership of the draft.

regards,
Al

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, January 07, 2016 8:33 AM
To: [email-masked]
Subject: [lmap] LMAP Virtual Interim meeting on 1/12 - Draft Agenda

Hi,

Thanks and Regards,

Jason and Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 10 Jan 2016 14:24:55 +0000

Hi Al,

Thanks for the update. This seems useful. There should not be a problem to add this I-D to the 'IPPM relevant work' item that you already own in the agenda.

Thanks and Regards,

Dan

From: MORTON, ALFRED C (AL) [mailto:[email-masked]]
Sent: Sunday, January 10, 2016 2:54 PM
To: Romascanu, Dan (Dan); [email-masked]; Weil, Jason
Cc: Joachim Fabini ([email-masked]); Nalini Elkins ([email-masked]); Ackermann Michael ([email-masked]); Vinayak Hegde
Subject: RE: LMAP Virtual Interim meeting on 1/12 - Draft Agenda

Hi Dan and Jason,

https://tools.ietf.org/html/draft-morton-ippm-2330-stdform-typep-02<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dmorton-2Dippm-2D2330-2Dstdform-2Dtypep-2D02&d=BQMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=a80tefSPvAZVUUe8qQyIeUwVqcPsMwUtj9Wv7IuAfx8&s=zxfd2q7UKwxjtMNrt-JI7gNlI_gIfcKfsit3AIe3TQw&e=>

regards,
Al

From: lmap [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, January 07, 2016 8:33 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [lmap] LMAP Virtual Interim meeting on 1/12 - Draft Agenda

Hi,

Meeting information: http://www.ietf.org/mail-archive/web/lmap/current/msg02369.html<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_mail-2Darchive_web_lmap_current_msg02369.html&d=BQMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=a80tefSPvAZVUUe8qQyIeUwVqcPsMwUtj9Wv7IuAfx8&s=8Bqcq4_YrlODhYu_tyQjnw7b0w5XtPeSKe8b3QAGKaE&e=>

The draft agenda is available at https://www.ietf.org/proceedings/interim/2016/01/12/lmap/agenda/agenda-interim-2016-lmap-1<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_proceedings_interim_2016_01_12_lmap_agenda_agenda-2Dinterim-2D2016-2Dlmap-2D1&d=BQMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=a80tefSPvAZVUUe8qQyIeUwVqcPsMwUtj9Wv7IuAfx8&s=0tLgOiwrco4ST5C_tLWt-t6OV-0nNOYDXxpeqKRXeAc&e=>.

Thanks and Regards,

Jason and Dan

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Sun, 10 Jan 2016 09:33:07 -0500

Hi LMAP,

I'll add one draft to the reading list, to be covered briefly under the
IPPM agenda item:
https://tools.ietf.org/html/draft-morton-ippm-2330-stdform-typep-02<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dmorton-2Dippm-2D2330-2Dstdform-2Dtypep-2D02&d=BQMFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=a80tefSPvAZVUUe8qQyIeUwVqcPsMwUtj9Wv7IuAfx8&s=zxfd2q7UKwxjtMNrt-JI7gNlI_gIfcKfsit3AIe3TQw&e=>

This is a proposed update to the IPPM Framework, as there is no
accepted method to measure IPv6 with IPPM metrics, and limited
accommodation of Diffserv/ECN and other IP Options.

regards,
Al

Hi,

Thanks and Regards,

Jason and Dan

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 12 Jan 2016 14:01:19 +0100

> The agenda is focused on the relevant IPPM work (especially the initial registry content) and the ideas from Juergen about relation between the registry and LMAP IM/DM and about translating the 'Ru…

I have created some slides for my part of the interim meeting:

https://www.ietf.org/proceedings/interim/2016/01/12/lmap/slides/slides-interim-2016-lmap-1-0.pdf

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>