Subject: [lmap] LMAP virtual interim - one week from now!

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 5 Jan 2016 12:42:24 +0000

Hi,

Happy New Year!

The LMAP virtual interim is scheduled for Tuesday 1/12, at 1PM EST.

The level of activity since IETF 95 is close to zero. No I-Ds were submitted since Yokohama, and no discussions were recorded on the mail list. This does not look good.

Document editors - please let us know whether you plan to submit updates before the meeting date next week.

All - please comment whether we should hold the meeting or re-schedule. If you favor holding the meeting, please let us know what you believe should be on the agenda.

Thanks and Regards,

Dan

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 6 Jan 2016 12:19:22 +0100

Dan,

I had a short chat with Al Morton yesterday. He has updated the IPPM
initial metric registry content I-D recently:

  https://tools.ietf.org/html/draft-morton-ippm-initial-registry-03

One of the open issues we have is how the registry relates to the LMAP
info/data model. I meanwhile consider the registry at the conceptual
information model level and I am exploring the idea to translate the
'Run-time Parameters and Data Format' and 'Output' formats into YANG
definitions that hook into the data model. I am trying to explore this
further until Tuesday (trying to translate some of the examples in the
above I-D) and this might be worth to discuss on Tuesday. That said, I
won't have updated LMAP WG I-Ds by Tuesday.

I suggest to have the virtual meeting even if we might be done early
instead of postponing (since re-scheduling is associated with quite
some administrative effort).

/js

> _______________________________________________
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 6 Jan 2016 08:14:51 -0500

+1, and adding that the registry contents draft has been 
updated twice since IETF-94, so diff 01 - 03 to see the full changes.

Al

> -----Original Message-----
> From: lmap [mailto:[email-masked]] On Behalf Of Juergen
> Schoenwaelder
> Sent: Wednesday, January 06, 2016 6:19 AM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: Re: [lmap] LMAP virtual interim - one week from now!
> 
> Dan,
> 
> > The level of activity since IETF 95 is close to zero. No I-Ds were
> submitted since Yokohama, and no discussions were recorded on the mail
> list. This does not look good.
> >
> > Document editors - please let us know whether you plan to submit
> updates before the meeting date next week.
> >
> > All - please comment whether we should hold the meeting or re-
> schedule. If you favor holding the meeting, please let us know what you
> believe should be on the agenda.
> >
> > Thanks and Regards,
> >
> > Dan
>