Subject: [lmap] Supression - stoprunning parameter question

From: "Carey, Timothy (Nokia - US)" <[email-masked]>
Date: Thu, 24 Mar 2016 15:27:14 +0000

In the information model has the following definition
ma-suppression-stop-running: An optional boolean indicating whether
suppression will stop any running
schedules or actions. The default
value for this boolean is false.

My question is does the stop running attribute apply only to running schedules or actions that are matched? I would assume so.

BR,
Tim

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 29 Mar 2016 10:55:53 +0200

> My question is does the stop running attribute apply only to running schedules or actions that are matched? I would assume so.

Yes. I will try to clarify this.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>