Subject: [lmap] Draft Agenda Posted

From: "Weil, Jason" <[email-masked]>
Date: Thu, 17 Mar 2016 19:35:55 +0000

The draft agenda for the LMAP WG meeting taking place on Tuesday April 2nd during IETF95 in Buenos Aires, Argentina has been uploaded and can be found at the link below. Please let Dan or I know of any other agenda items or changes needed before Monday, March 28th.

https://www.ietf.org/proceedings/95/agenda/agenda-95-lmap

Thanks,
Jason

________________________________

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Bugenhagen, Michael K" <[email-masked]>
Date: Thu, 17 Mar 2016 19:54:44 +0000

Jason,

    I won't make the Buenos Aires meeting, but something we need to add to the radar is how to establish "confidence boundaries" on results, and how to ensure tests are accurate.
All telecom test gear generally has a SOP for checking the test system is accurate....   If you look at any test vendors spec's they reference ISO 9100, or a NIST standard on calibration and SOP's...

Confidence boundary example -   On a "segmented" test a portion of your error is going to be induced by the Path to the portion under test...
                                                                                If I'm testing a circuit from Chicago to San Francisco from NY...
                                                                                                Maybe I want to test from NY to Chicago first to see how much performance loss I have on the segment "NOT" under test...  (that's the error / confidence boundary).

                Items like this belong in a Standard OP procedure for each test....

Otherwise we don't know what the confidence boundaries of the results are..  (under different test config's you need different SOP's...)
ISO 9100 would say - you have to have a SOP / calibration like things to ensure your results are both accurate, and precise..
Again -that's the international testing best practice..  so it's not creating the wheel, or doing all of ISO - it's just observing their guideline to make sure we have a confidence boundary and calibration to ensure good results like most telecom test gear do today...

Like I said - just for the radar...

Best regards,
Mike

From: lmap [mailto:[email-masked]] On Behalf Of Weil, Jason
Sent: Thursday, March 17, 2016 2:36 PM
To: [email-masked]
Subject: [lmap] Draft Agenda Posted

Thanks,
Jason

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.
This communication is the property of CenturyLink and may contain confidential or privileged information. Unauthorized use of this communication is strictly prohibited and may be unlawful. If you have received this communication in error, please immediately notify the sender by reply e-mail and destroy all copies of the communication and any attachments.