Subject: [lmap] time to decide about LMAP virtual interim

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 16 May 2016 10:46:28 +0000

Hi,

At IETF 95 we discussed about holding a virtual interim between IETF 95 and IETF 96. It's time to decide whether such a meeting would be useful and decide about the dates, as virtual meetings need to be announced at least two weeks in advance.

There was not much progress since IETF 95. Some discussions on the mail list (mostly on the topics of defining schedule's events and on learning MA capabilities), and no updates of any of the chartered documents.

The principal contributors and all WG participants should let us know if there are updates planned in the coming weeks, and if a virtual interim is needed and useful. If the answer is positive we shall use a Doodle poll to query about preferred dates and times.

Thanks and Regards,

Dan

---

From: "Carey, Timothy (Nokia - US)" <[email-masked]>
Date: Mon, 16 May 2016 19:09:14 +0000

Dan,

FYI - I still have 2 unresolved issues from IETF 95. I tried the mailing list twice but haven't gotten a resolution.

1)      Issues around the ma-schedule-obj end and duration parameters - this was on the mailing list

2)      Issues around the ma-event-obj and schedules occurrences and reoccurrences  (was waiting for resolution to issue 1 to see if this is still and issue).

BR,
Tim

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Monday, May 16, 2016 5:46 AM
To: [email-masked]
Subject: [lmap] time to decide about LMAP virtual interim

Hi,

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 17 May 2016 08:56:20 +0000

Hi Tim,

Thank you for the note.

Do you believe that a virtual interim can help?

In any case - I suggest that you send again reminders to the mail list about issue #1 - question, options, etc.

Other opinions about holding (or not) an interim meeting?

Regards,

Dan

From: Carey, Timothy (Nokia - US) [mailto:[email-masked]]
Sent: Monday, May 16, 2016 10:09 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: RE: [lmap] time to decide about LMAP virtual interim

Dan,

BR,
Tim

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Monday, May 16, 2016 5:46 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [lmap] time to decide about LMAP virtual interim

Hi,

Thanks and Regards,

Dan

---

From: "Carey, Timothy (Nokia - US)" <[email-masked]>
Date: Tue, 17 May 2016 10:48:19 +0000

Dan,

Yes as we didn't have time at the last face to face to resolve the issues and we probably need to have a more efficient exchange than the mailing list on these issues.

BR,
Tim

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Tuesday, May 17, 2016 3:56 AM
To: Carey, Timothy (Nokia - US); [email-masked]
Subject: RE: [lmap] time to decide about LMAP virtual interim

Hi Tim,

Thank you for the note.

Regards,
Dan

From: Carey, Timothy (Nokia - US) [mailto:[email-masked]]
Sent: Monday, May 16, 2016 10:09 PM
To: Romascanu, Dan (Dan); [email-masked]<mailto:[email-masked]>
Subject: RE: [lmap] time to decide about LMAP virtual interim

Dan,

BR,
Tim

Hi,

Thanks and Regards,

Dan

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 18 May 2016 16:35:26 +0200

I plan to pick up LMAP work next week (since I am traveling a lot and
this usually means I can focus on things).

/js

> _______________________________________________
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 May 2016 14:36:48 +0000

Any thoughts about how useful a LMAP virtual interim can be. Any restrictions for attending June (like scheduled travel)? 

Thanks and Regards,

Dan

-----Original Message-----
From: Juergen Schoenwaelder [mailto:[email-masked]] 
Sent: Wednesday, May 18, 2016 5:35 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: Re: [lmap] time to decide about LMAP virtual interim

I plan to pick up LMAP work next week (since I am traveling a lot and this usually means I can focus on things).

/js

> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mail
> man_listinfo_lmap&d=CwIBAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJf
> QzvlsiLQfucBXRucPvdrphpBsFA&m=OndYxxD1UZpRbkEqRGRMtl2fcFL7DRpC89JLnr_3
> lR8&s=sGauBegBjnHzl3qJkpqUGHRJbkOE-LuvK7hGkfhdur8&e=

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.jacobs-2Duniversity.de_&d=CwIBAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=OndYxxD1UZpRbkEqRGRMtl2fcFL7DRpC89JLnr_3lR8&s=NQtqi1FNU7uuJQbkX2s_pARrDmA17ZzNsUdjKSh-2F8&e= >

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 18 May 2016 16:44:23 +0200

I would say allocate a meeting and if not needed cancel it or make it
short. I am traveling the week June 20-24, the two weeks before should
both work.

/js

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 May 2016 14:50:55 +0000

Then probably it would be the week before (June 13-17) or the week after (June 27 - July 1st). It's probably too late to decide and set a meeting for the week of June 6. 

Regards,

Dan

-----Original Message-----
From: Juergen Schoenwaelder [mailto:[email-masked]] 
Sent: Wednesday, May 18, 2016 5:44 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: Re: [lmap] time to decide about LMAP virtual interim

I would say allocate a meeting and if not needed cancel it or make it short. I am traveling the week June 20-24, the two weeks before should both work.

/js

On Wed, May 18, 2016 at 02:36:48PM +0000, Romascanu, Dan (Dan) wrote:
> From: Juergen Schoenwaelder 
> [mailto:[email-masked]]
> > QzvlsiLQfucBXRucPvdrphpBsFA&m=OndYxxD1UZpRbkEqRGRMtl2fcFL7DRpC89JLnr
> > _3 lR8&s=sGauBegBjnHzl3qJkpqUGHRJbkOE-LuvK7hGkfhdur8&e=
> 
> 
> -- 
> QzvlsiLQfucBXRucPvdrphpBsFA&m=2T-lL5U6SFIT66kWSVO8UpvGL6j63J8UqwxErres
> nNg&s=DOR2WKauGijpc-f-Cg-zQM6DklOrdm7-c31hg8B4mgY&e=

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.jacobs-2Duniversity.de_&d=CwIBAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=2T-lL5U6SFIT66kWSVO8UpvGL6j63J8UqwxErresnNg&s=wfALtpvqxKiO1EYE5pSJlPbYWCW7MksUmGgZAJXcTUQ&e= >

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 18 May 2016 11:07:59 -0400

I agree that the intermission are useful, as they give us an intermediate
point to develop solutions and work examples.

I'm traveling in Europe most of June, but can probably make a meeting 
after 1800 most days during the first two full weeks.

Al
________________________________________
From: lmap [[email-masked]] On Behalf Of Romascanu, Dan (Dan) [[email-masked]]
Sent: Wednesday, May 18, 2016 10:36 AM
To: Juergen Schoenwaelder
Cc: [email-masked]
Subject: Re: [lmap] time to decide about LMAP virtual interim

Thanks and Regards,

Dan

-----Original Message-----
From: Juergen Schoenwaelder [mailto:[email-masked]]
Sent: Wednesday, May 18, 2016 5:35 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: Re: [lmap] time to decide about LMAP virtual interim

/js

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 18 May 2016 11:15:58 -0400

s/intermission/interim/

________________________________________
From: lmap [[email-masked]] On Behalf Of MORTON, ALFRED C (AL)
Sent: Wednesday, May 18, 2016 11:07 AM
To: Romascanu, Dan (Dan); Juergen Schoenwaelder
Cc: [email-masked]
Subject: Re: [lmap] time to decide about LMAP virtual interim

*** Security Advisory: This Message Originated Outside of AT&T ***.
Reference http://cso.att.com/EmailSecurity/IDSP.html for more information.

Al

Thanks and Regards,

Dan

-----Original Message-----
From: Juergen Schoenwaelder [mailto:[email-masked]]
Sent: Wednesday, May 18, 2016 5:35 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: Re: [lmap] time to decide about LMAP virtual interim

/js