Subject: [lmap] Notes for the IPPM Status Item@Interim meeting

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 14 Jun 2016 03:35:50 -0400

Hi Juergen and LMAP,

I agreed to type-up the notes for the IPPM Status 
portion of the meeting:

IPPM Status:

The Performance Metrics Registry has addressed a key open issue,
the Metric Naming Format, based on previous experience with 
projects like m-Plane and other measurement projects.
This format will be tested using the metrics in the 
initial registry contents draft.

There is new work to expand the IPPM Framework to include 
IPv6 measurement details, which are more complicated than 
originally thought.  There is also an effort to define the 
traceroute measurement as a registered metric, since there 
are many parameters that affect the measurement outcome, 
in addition to different procedural methods.

Jason mentioned that IPPM co-chair Brian Trammell presented
a summary of the WG status at the European Internet Mapping
project. Al added that Hiroshi Ota presented Al's slides 
describing ITU-T SG 12 work on IP performance there as part of
the same agenda item.. There was an extended discussion and
the presentations were much appreciated and may influence the
future of the project.

Al

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 14 Jun 2016 12:19:31 +0000

Thanks, Al!

Regards,

Dan

> -----Original Message-----
> From: lmap [mailto:[email-masked]] On Behalf Of MORTON, ALFRED
> C (AL)
> Sent: Tuesday, June 14, 2016 10:36 AM
> To: [email-masked]
> Subject: [lmap] Notes for the IPPM Status Item@Interim meeting
> 
> Hi Juergen and LMAP,
> 
> I agreed to type-up the notes for the IPPM Status portion of the meeting:
> 
> IPPM Status:
> 
> The Performance Metrics Registry has addressed a key open issue, the
> Metric Naming Format, based on previous experience with projects like m-
> Plane and other measurement projects.
> This format will be tested using the metrics in the initial registry contents
> draft.
> 
> IPv6 measurement details, which are more complicated than originally
> thought.  There is also an effort to define the traceroute measurement as a
> registered metric, since there are many parameters that affect the
> measurement outcome, in addition to different procedural methods.
> 
> Jason mentioned that IPPM co-chair Brian Trammell presented a summary of
> the WG status at the European Internet Mapping project. Al added that
> Hiroshi Ota presented Al's slides describing ITU-T SG 12 work on IP
> performance there as part of the same agenda item.. There was an
> extended discussion and the presentations were much appreciated and may
> influence the future of the project.
> 
> Al
>