Subject: [lmap] Draft Meeting Agenda for IPPM at IETF 96

From: Brian Trammell <[email-masked]>
Date: Mon, 27 Jun 2016 11:28:42 +0200

Greetings, all,

We've posted a draft meeting agenda at https://www.ietf.org/proceedings/96/agenda/agenda-96-ippm (copied inline below) with presentations for working group items (five, including three newly adopted) and individual drafts discussed on list since Buenos Aires (none this time around).

We'd like to focus discussion on the initial registry draft this time around, since we really should complete this document in order to finish our chartered work on providing a basis for using IPPM metrics in wider measurement efforts. To that end, we'll also have an invited speaker, Ahmed Aldabbagh of OFCOM, speaking on QoS monitoring activity at BEREC (the European telecoms regulation coordination body); this represents a key audience and user community for this registry. We'll also reserve 25 minutes for initial registry discussion.

LMAP people (in CC) who haven't paid much attention of IPPM of late: if you have opinions about what should show up in the initial registry, please try to drop by the IPPM meeting in Berlin. The invited talk may also be of interest to you.

You'll note two (*) on the agenda: these are provisional slots pending submission of the drafts before the deadline. Otherwise, we'll remove these slots from the schedule.

Draft authors: please let us know if we've got the right speaker name next to each item.

Thanks, cheers,

Brian and Bill (chair hats)

IPPM Agenda - IETF 96 - Berlin, Germany
=======================================

Tue 19 July 2016 - 14:00 Central European Summer Time (UTC+2)

Main Agenda
-----------

Time  | Speaker      | Item
------+--------------+-------------------------------------------------------
14:00 | Chairs       | Note well, intro, status, agenda bash
14:10 | A. Aldabbagh | Invited Talk: QoS Monitoring Activity at BEREC
14:25 | A. Morton    | draft-ietf-ippm-initial-registry
14:50 | J. Fabini    | draft-ietf-ippm-2330-ipv6 (*)
15:05 | G. Mirsky    | draft-ietf-ippm-twamp-time-format
15:15 | G. Focciola  | draft-ietf-ippm-alt-mark
15:30 | A. Morton    | draft-ieft-ippm-model-based-metrics (*)

Lightning Talks
---------------

Five minutes per topic (strict), with available time at the end of the
main agenda.

Speaker      | Item
-------------+---------------------------------------------------------------
R. Geib      | draft-leipnitz-spring-pms-implementation-report-00

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 27 Jun 2016 17:48:46 +0000

Hi Brian,

thank you for giving us the heads-up on IPPM WG meeting in Berlin. I'd like to ask for your consideration to:

*         add draft-mirsky-ippm-twamp-light-yang  to the main agenda. We've significantly re-worked the data model, added RPC, state and performance metric;

*         re-allocate 10 minutes slot from draft-ietf-ippm-twamp-time-format to draft-bailmir-ippm-twamp-dscp-ctrl-mon. I've presented it in BA during the Lightning part and would appreciate the opportunity to extend the discussion;

*         add draft-mirsky-ippm-twamp-refl-registered-port-00 presentation to the Lightning Talks section.

Regards,

        Greg

-----Original Message-----
From: ippm [mailto:[email-masked]] On Behalf Of Brian Trammell
Sent: Monday, June 27, 2016 2:29 AM
To: IETF IPPM WG
Cc: [email-masked]
Subject: [ippm] Draft Meeting Agenda for IPPM at IETF 96

Greetings, all,

Thanks, cheers,

Main Agenda

-----------

Time  | Speaker      | Item

------+--------------+--------------------------------------------------

------+--------------+-----

Lightning Talks

---------------

Five minutes per topic (strict), with available time at the end of the main agenda.

Speaker      | Item

-------------+----------------------------------------------------------

-------------+-----

---

From: Srivathsa Sarangapani <[email-masked]>
Date: Thu, 30 Jun 2016 09:17:10 +0000

Hi Brain and Bill,

Thank you for sharing the agenda for the upcoming IETF event in Berlin.
We are interested in presenting our draft on TWAMP extension for monitoring services KPI : 
[draft-spv-ippm-monitor-methodology-services-kpi & draft-spv-ippm-monitor-implementation-services-kpi]

We have got lot of comments in the last ietf meeting from the members in order to make these draft more focused and detailed.
We have had multiple discussion with most of the members/customers offline and after that we have modified the draft and
addresses most of the concerns from them.

Please provide us a slot in the middle of the ippm WG this time, so that we can discuss the revised draft with all the attendees
and address their concerns if any.

This will help us in taking our drafts forward.

Thank you for your attention.

— 
Best Regards,
Srivathsa Sarangapani

-----Original Message-----
From: Brian Trammell <[email-masked]>
Date: Monday, June 27, 2016 at 2:58 PM
To: IETF IPPM WG <[email-masked]>
Cc: <[email-masked]>
Subject: [ippm] Draft Meeting Agenda for IPPM at IETF 96

Greetings, all,

Thanks, cheers,

Main Agenda
-----------

Time  | Speaker      | Item

Lightning Talks
---------------

Speaker      | Item

---

From: Gregory Mirsky <[email-masked]>
Date: Thu, 30 Jun 2016 22:09:53 +0000

Hi Srivathsa,

my understanding of your proposals is that you use TWAMP-Test not to perform any measurement but rather to carry opaque, for TWAMP-Sender and TWAMP-Reflector, data to be used by Service Function (SF) OAM. And TWAMP-Control is extended to negotiate the size and the  interpretation of that opaque payload on behalf of SF OAM. What you've proposed in Section 2 of draft-spv-ippm-monitor-implementation-services-kpi is very similar to idea in RFC 7555 Proxy MPLS Echo Request and been included in Overlay OAM Requirements<https://tools.ietf.org/html/draft-ooamdt-rtgwg-ooam-requirement-00> as:

   REQ#15: Overlay OAM MUST be able to trigger on-demand FM with

            responses being directed towards initiator of such proxy

            request.

                Regards,

                                Greg

-----Original Message-----
From: ippm [mailto:[email-masked]] On Behalf Of Srivathsa Sarangapani
Sent: Thursday, June 30, 2016 2:17 AM
To: Brian Trammell; IETF IPPM WG
Cc: Peyush Gupta; [email-masked]
Subject: Re: [ippm] Draft Meeting Agenda for IPPM at IETF 96

Hi Brain and Bill,

We have had multiple discussion with most of the members/customers offline and after that we have modified the draft and addresses most of the concerns from them.

Please provide us a slot in the middle of the ippm WG this time, so that we can discuss the revised draft with all the attendees and address their concerns if any.

—

Best Regards,

Srivathsa Sarangapani

-----Original Message-----

From: Brian Trammell <[email-masked]<mailto:[email-masked]>>

To: IETF IPPM WG <[email-masked]<mailto:[email-masked]>>

Cc: <[email-masked]<mailto:[email-masked]>>

Greetings, all,

Thanks, cheers,

Main Agenda

-----------

Time  | Speaker      | Item

Lightning Talks

---------------

main agenda.

Speaker      | Item

_______________________________________________

ippm mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/ippm