Subject: [lmap] Information Model - draft 10: Definition of an active schedule

From: "Carey, Timothy (Nokia - US)" <[email-masked]>
Date: Mon, 11 Jul 2016 16:26:11 +0000

Juergen,

In IM draft 10 we have documented a constraint that only 1 instance of a schedule is "active" at a time.

I assume an "active" schedule can be a schedule with a state whose value is either Suppressed or Running?

BR,
Tim

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 11 Jul 2016 19:50:23 +0200

> I assume an "active" schedule can be a schedule with a state whose value is either Suppressed or Running?

For me, an active schedule is one that is running. I suggest the
following new wording:

       communicate with the Controller.  A specific Schedule can only be
       active once.  Attempts to start a Schedule while the same
       Schedule is still running will fail.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Carey, Timothy (Nokia - US)" <[email-masked]>
Date: Mon, 11 Jul 2016 18:17:39 +0000

Ok works for me

-----Original Message-----
From: Juergen Schoenwaelder [mailto:[email-masked]] 
Sent: Monday, July 11, 2016 12:50 PM
To: Carey, Timothy (Nokia - US)
Cc: [email-masked]
Subject: Re: [lmap] Information Model - draft 10: Definition of an active schedule

> I assume an "active" schedule can be a schedule with a state whose value is either Suppressed or Running?

For me, an active schedule is one that is running. I suggest the following new wording:

/js