Subject: [lmap] pointers to implementations

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 20 Jul 2016 09:35:11 +0000

Hi,

I have uploaded the chairs slides for the LMAP WG meeting at https://www.ietf.org/proceedings/96/slides/slides-96-lmap-0.pdf.

As you can see in slide 4 I included a bullet about implementations. If you have implemented LMAP or part of it, please send me the relevant links, and I will update the presentation. If you are at the meeting I would be glad to let you talk about it 1-2 minutes in the meeting.

Thanks and Regards,

Dan

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 20 Jul 2016 12:07:48 +0200

> As you can see in slide 4 I included a bullet about implementations. If you have implemented LMAP or part of it, please send me the relevant links, and I will update the presentation. If you are at…

We (Jacobs University) have an implementation of the information model
/ yang data model called lmapd. The code is not yet on github (since I
am lazy). I am happy to briefly explain what our code does and what I
did to it during the hackathon. I am not sure whether I will have
slides - I rather try to prepare a short demo if there is time left
and there is interest.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 20 Jul 2016 10:11:15 +0000

No slides needed. A short demo would be great. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: lmap [mailto:[email-masked]] On Behalf Of Juergen
> Schoenwaelder
> Sent: Wednesday, July 20, 2016 1:08 PM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: Re: [lmap] pointers to implementations
> 
> > I have uploaded the chairs slides for the LMAP WG meeting at
...
> > As you can see in slide 4 I included a bullet about implementations. If you
> have implemented LMAP or part of it, please send me the relevant links, and
> I will update the presentation. If you are at the meeting I would be glad to let
> you talk about it 1-2 minutes in the meeting.
> >
> 
> We (Jacobs University) have an implementation of the information model /
> yang data model called lmapd. The code is not yet on github (since I am lazy).
> I am happy to briefly explain what our code does and what I did to it during
> the hackathon. I am not sure whether I will have slides - I rather try to
> prepare a short demo if there is time left and there is interest.
> 
> /js
> 
> --