Subject: [lmap] Information Draft 11 - minor edits

From: "Carey, Timothy (Nokia - US)" <[email-masked]>
Date: Sat, 20 Aug 2016 17:17:48 +0000

Juergen,

I was going through Information Model draft 11 and found the following items (nothing big):

1) Typo (triggerent)

ma-report-result-event-time: The date and time of the event that

triggerent the schedule of the action

that produced the reported result

values. The date and time does not

include any added randomization.

2) ma-status-suppression-obj
The elements refer to
ma-status-schedule-... not ma-status-supression-...

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 22 Aug 2016 09:33:40 +0200

> include any added randomization.

Fixed.
 
> ma-status-schedule-... not ma-status-supression-...

I do not understand / find the issue. Can you please elaborate?

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Carey, Timothy (Nokia - US)" <[email-masked]>
Date: Mon, 22 Aug 2016 11:49:58 +0000

Juergen,

Section 3.5.6 - in the description refers to the ma-status-schedule-name not ma-status-suppression-name; same for state attribute.

3.5.6. Definition of ma-status-suppression-obj
object {
string ma-status-suppression-name;
string ma-status-suppression-state;
} ma-status-suppression-obj;
The ma-status-suppression-obj provides status information about that
status of a suppression and consists of the following elements:
ma-status-schedule-name: The name of the suppression this status
object refers to.
ma-status-schedule-state: The state of the suppression. The value
'enabled' indicates that the suppression
is currently enabled. The value 'active
indicates that the suppression is
currently active. The value 'disabled'
indicates that the suppression is
currently disabled.

-----Original Message-----
From: Juergen Schoenwaelder [mailto:[email-masked]] 
Sent: Monday, August 22, 2016 2:34 AM
To: Carey, Timothy (Nokia - US)
Cc: [email-masked]
Subject: Re: [lmap] Information Draft 11 - minor edits

Fixed.

/js

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 22 Aug 2016 17:13:40 +0200

Tim,

now I see, the list labels are wrong. Will be fixed in -12.

/js