Subject: [lmap] cycle number timezone clarification

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 19 Dec 2016 08:44:58 +0100

Hi,

both specifications (the information model and the YANG data model) do
not talk about the timezone used to calculate the cycle number. Since
the idea of the cycle number is to provide a predictable number, I
think the cycle number should be required to be in GMT (aka UTC).

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 19 Dec 2016 13:41:30 +0000

> -----Original Message-----
> From: lmap [mailto:[email-masked]] On Behalf Of Juergen
> Schoenwaelder
> Sent: Monday, December 19, 2016 2:45 AM
> To: [email-masked]
> Subject: [lmap] cycle number timezone clarification
> 
> Hi,
> 
[ACM] 
Yes, UTC please.
Al

> _______________________________________________
> lmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lmap

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 19 Dec 2016 22:45:11 +0100

Hi,

I have put diffs here:

http://www.beadg.de/lmap/

/js